+ Responder ao Tópico



  1. #1

    Padrão Problema de pings (RBs derrubando clientes e APs sem liberar acesso)

    Seguinte, estou com um problema aki a mais de 1 mes.. mas antes vou citar minha estrutura:

    ....::: INTERNO
    Servidor BFW com 2 placas de rede responsável pelo LoadBalance e Cache.
    -Eth0 > Ligado a uma swith onde esta ligado os 4 links q tenho disponivel (1 MB cada link)
    -Eth1 > Ligado ao Mikrotik Servidor PC.

    Servidor Mikrotik com 2 Placas de rede que é responsável pelo Controle de Banda (Queue) + Controle IP/MAC.
    -Eth0 > Vem um cabo do BFW.
    -Eth1 > Vai para a swith clientes.

    PC BFW = Core 2. 4 GB de memoria.
    PC Mikrotik = Pentium Celeron 2.13. 512 MB. Versao 2.9.27

    *** Esses equipamentos que citei acima, ficam em um escritório onde trabalho que fica a 20 metros da torre.

    ....::: EXTERNO
    Torre de 15 metros com os seguintes equipamentos:
    -RB532 com 1 cartão / Ligado a um Painel setorial. Ligado diretamente à fonte. Configurado em Modo B, DFS Mode: No Radar Detect. (Atualmente canal 3)
    -3 CPE ligados a POE. com Canal Manual. Modo de operação BGN. LIgados a paineis setoriais. (Canais: 2, 5, 9)
    -1 AP Router Edimax. Ligado pelo POE a um Painel setorial. Modo BG. Canal Automatico. (Atualmente canal 11)
    -1 AP Krazer ligado diretamente à fonte. Canal Manual 13. Ligado a uma Omini. (essa omini fica mais alto que os demais equipamentos)

    Na torre tenho 5 caixas ermétricas onde ficam:
    -Em 1 caixa, fica a suite ligado o cabo de rede de 30 metros q vem da swith clientes do escritorio.
    -Em 1 caixa, fica o AP Router Edimax.
    -Em 1 caixa, fica o AP Krazer e sua fonte de energia.
    -Em 1 caixa, fica a RB Mikrotik.
    -Em 1 caixa, fica a extensão onde está ligado às fontes dos demais equipamentos.

    *** Do escritorio para a torre sobe um cabo de 30 metros de rede. Saindo da swith dos clientes para a swith dos equipamentos. Sobe tbm uma extensão de energia de 30 metros pra ligar os equipamentos.

    Meu problema é o seguinte:
    -Em horários variados (principalmente a noite, apartir das 18h) os pings começam a aumentar e tendo perca de pacotes. A RB começa a 'expulsar' os clientes. Os outros radios mostra os clientes conectados mas nao pingam. E quando pingam a navegação fica uma porcaria. Lento demais.
    Do nada os pings começam a voltar ao normal e a velocidade também.. Passa uns 15 minutos e depois começa a ter perca novamente nos outros.. e a RB volta a expulsar os clientes.

    Ja fiz o seguinte: Porém nao resolveu...
    INTERNO
    -Troquei o Servidor BFW. Montando outro com 4 GB. Core 2.
    -Troquei o Servidor Mikrotik. Colocando um Pentium 4, 3.4 1 GB de Memoria, versão 3.30.
    -Troquei a swith dos links colocando uma D-Link.
    -Troquei a swith dos clientes colocando tbm uma D-Link.
    -Troquei o cabo de rede de 30 metros que vai para a torre.

    EXTERNO
    -Troquei a swith da torre colocando D-Link.
    -Resetei todos os equipamentos e configurei novamente.
    -Troquei o cartão da RB colocando um novo da Engenius.

    * Tenho em média 150 clientes.
    * Simultâneo nao passa dos 50.
    * Nao é tráfego, pois vejo os gráficos do BFW as vezes ta ruim e está com 1MB no geral de tráfego. As vezes está com 1 MB de tráfego e está normal. As vezes está com 2MB de tráfego e está normal. As vezes está com 2MB de tráfego e está ruim.
    Por isso acho q nao é tráfego. Pois tem a questão dos pings e radio expulsando clientes/ou sem pingar/ou lentos.

    ...Fiz tudo isso e mesmo assim não resolveu meu problema.. ja faz 1 mês nesse sufoco e nada. Os clientes reclamando e gastando em vão.
    Gostaria da opinião de vocês mais experientes. E se possível uma dica para resolver esse problema.

  2. #2

    Padrão Re: Problema de pings (RBs derrubando clientes e APs sem liberar acesso)

    O que mais posso fazer?
    Equipamentos na mesma torre, usar mesmo canal? Canal diferente? Modos iguais? Modos diferentes?
    * Placas de rede do servidor tbm sao novas.



  3. #3
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão Re: Problema de pings (RBs derrubando clientes e APs sem liberar acesso)

    se o cartão tem mais de 1 ano e meio de uso, troca que resolver o problema! comigo foi assim!

  4. #4

    Padrão Re: Problema de pings (RBs derrubando clientes e APs sem liberar acesso)

    Citação Postado originalmente por marlon Ver Post
    se o cartão tem mais de 1 ano e meio de uso, troca que resolver o problema! comigo foi assim!
    Já coloquei um cartão novo e mesmo assim continua na mesma.
    (o cartão q tava antes tem apenas 5 meses de uso, mas mesmo assim coloquei um novo e nada.)



  5. #5
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    582

    Padrão Re: Problema de pings (RBs derrubando clientes e APs sem liberar acesso)

    Amigo, pelo que eu entendi vc está usando 6 canal na sua torre, você está gerando interferência em você mesmo.
    O recomendado é usar 3 painel setorial de 120º para usar apenas 3 canais, pois os canais tem sobreposição um sobre o outro, e para fugir desta sobreposição é usando canal 1,6 e 11
    Até que pode usar 4 painel setorial de 90º para ter uma cartela de cliente maior.

    Lhe recomendo painel setorial oiw, são de boa qualidade, e neles use bullet 2 hp, tem uma garantia de tráfego melhor.

    e quando os paineis setoriais instalados na torre, deve ficar no mímo 1m de distância 1 do outro em relação as costas e se for usar alguma painel setorial além dos 4, deve-se ficar pelo menos 3 metros abaixo ou acima dos que estão instalados.

    agora sua rb expulsando clientes, você deve ter fixado o ack, recomendo que deixe em modo dinamico, deixe dfs e radar tudo desativado, baixe a potência dos rádio para 17dbm ou 20dbm.

    Se você tiver cliente a mais de 3km, recomendo retirar, pois clientes longes causa muita latência na rede.
    Instale uma nova repetidora mais próxima para estes clientes que estão mais longes.

    Se tiver clientes pertos e o sinal dele estiver mais de -70 de sinal, recomendo realinhar a antena dele ou retirar de frente de obstáculos, pois tem que ficar abaixo de -70 entre -55 a -67, isso também causa latência na rede.

    bom, para verificar estes niveis de sinal, a rb e produtos ubiquiti entre outros dar estas opções de monitorar o sinal do cliente, agora alguns rádios não lhe dão estas opções, aí entra a questão de você substituir para ter melhor controle de qualidade sobre seus clientes conectados.

  6. #6

    Padrão Re: Problema de pings (RBs derrubando clientes e APs sem liberar acesso)

    Citação Postado originalmente por Danusio Ver Post
    Amigo, pelo que eu entendi vc está usando 6 canal na sua torre, você está gerando interferência em você mesmo.
    O recomendado é usar 3 painel setorial de 120º para usar apenas 3 canais, pois os canais tem sobreposição um sobre o outro, e para fugir desta sobreposição é usando canal 1,6 e 11
    Até que pode usar 4 painel setorial de 90º para ter uma cartela de cliente maior.

    Lhe recomendo painel setorial oiw, são de boa qualidade, e neles use bullet 2 hp, tem uma garantia de tráfego melhor.

    e quando os paineis setoriais instalados na torre, deve ficar no mímo 1m de distância 1 do outro em relação as costas e se for usar alguma painel setorial além dos 4, deve-se ficar pelo menos 3 metros abaixo ou acima dos que estão instalados.

    agora sua rb expulsando clientes, você deve ter fixado o ack, recomendo que deixe em modo dinamico, deixe dfs e radar tudo desativado, baixe a potência dos rádio para 17dbm ou 20dbm.

    Se você tiver cliente a mais de 3km, recomendo retirar, pois clientes longes causa muita latência na rede.
    Instale uma nova repetidora mais próxima para estes clientes que estão mais longes.

    Se tiver clientes pertos e o sinal dele estiver mais de -70 de sinal, recomendo realinhar a antena dele ou retirar de frente de obstáculos, pois tem que ficar abaixo de -70 entre -55 a -67, isso também causa latência na rede.

    bom, para verificar estes niveis de sinal, a rb e produtos ubiquiti entre outros dar estas opções de monitorar o sinal do cliente, agora alguns rádios não lhe dão estas opções, aí entra a questão de você substituir para ter melhor controle de qualidade sobre seus clientes conectados.
    Hum.. intendi.
    Estou começando a achar q meu problema está sendo aquecimento.
    Veja:
    Todos os APs e RB estão em 1 caixa ermétrica/cada um.
    Mas tenho 1 caixa ermetrica onde fica a extensao onde está ligado todas as fontes dos equipamentos (fonte da swith, fonte dos aps e mk).
    O que vcs me dizem?

    Já estou providenciando uma caixa maior com 2 cooler grande pra ventilação (soprar e jogar o ar quente pra fora).
    Aquecimento apenas nas fontes, pode causar isso tbm? Vejam q na caixa dos aps e rb tem ventilação. ja na caixa das fontes nao tem. porém esse problema veio a ocorrer a mais ou menos 1 mes atraz. e ja faz mais de ano q uso essa caixa com essas fontes assim. O que me indicam?

    valeu pela atenção