Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Oscilação de velocidade

    Ola a todos , de uns dias para ca venho tendo problemas com oscilação de velocidade aos clientes , bom em uma das antenas estao cadastrados 27 clientes em media online bom em um dos clientes sinal esta -51 vendo a ele 512Kb de velocidade sempre funcionou tranquilo sem problema algum , mais agora nao tem geito fica em media 200Kb as vezes bate 512Kb , ja fiz testes com meu note no cliente tirei o roteador dele e fiz o teste e nada tudo certo , ping da ponta do cabo ate a antena 1ms , da antena ate a central 3ms em media , antena nao esta dando perda alguma , tem visada certa para central e nada .

    Uso hotspot com ele e ja tirei ele tb do hotspot e nada nenhuma mudança sempre igual .



    Bom pergunta alguem ja passou por isso ?

    Interferencia nao é pois ninguem usa o mesmo canal que eu

    Pode ser o cartão que deu pau ? pergunto isso so para nao perder tempo em ir trocar o cartão e ficar igual .

  2. #2

    Padrão Re: Oscilação de velocidade

    Estas vendendo quais planos?
    Sinal é em 2.4 ou 5.8?



  3. #3

    Padrão Re: Oscilação de velocidade

    planos de 300K a 700k , media do cartao em 3 MB no horario de pico , no caso quando abri o topico nao estava batendo nem 1 MB no cartao .

    EM 2.4 , neste cliente so aparece o meu sinal no canal 1 , 3 roteadores com sinal -70 pra baixo no canal 6 e mais 2 roteadores no canal 11 com sinal -80 .


    Como comentei testes feitos em forma de ping dão sempre 3ms a 5 ms nao paça disso pode ser ate em horario de pico

    Acabei de fazer o teste em um dos links e bateu certo a velocidade .o cliente tb nao tem portas usadas por virus p2p entre outros so marca em uso a porta 80 e a do msn , entao pc dele ta limpinho


    Mais uma coisa coloquei a dois dias mais uma antena setorial de 14Dbi setada a 63mw , sendo que no canal 8 sera que esta fazendo interferencia ?

  4. #4

    Padrão Re: Oscilação de velocidade

    Mais alguns problemas para ajudar agora


    1 hotmail nao abre nem a pau

    2 facebook algumas imagens nao carregam


    Meu deus



  5. #5

    Padrão Re: Oscilação de velocidade

    Não é muito nao fera , como comentei ele nunca deu problema assim foi de um tempo pra ca que os lcientes estao reclamando e eu tb sinto que nao esta legal .

  6. #6

    Padrão Re: Oscilação de velocidade

    Sai do cartão vai de bullet usei cartão e me arrependi muito fraco da muito pau.



  7. #7

    Padrão Re: Oscilação de velocidade

    Tranquilo se ta estragado posso trocalo e vou , pois ja esta na antena a 2 anos e ja fez seu trabalho , e amigo bullet não é a salvação da rede

  8. #8

    Padrão Re: Oscilação de velocidade

    Tchê, não creio que seja o cartão, pois o sinal conforme relatado está bom. Não houve queda de sinal.

    Isto acontece em todos os cartões que estão na torre? Ou é um só numa omini?

    Como é feito o roteamento? Lá na mesma RB no alto da torre? Ou está lá em cima só como AP bridge e o servidor está em baixo?



  9. #9

  10. #10

    Padrão Re: Oscilação de velocidade

    Isso so em uma antena setorial , antena e RBB encima e Central em baixo , ping da central pro RB da antena 1ms , tranquilo.Não a queda de sinal aparente cliente todos com nivel bom eu sempre fico de olho nisso ACK , sinal , interferencia etc .....

    Ate houve reclamação em outra repetidora que tb tem setorial com rb fica a mais de 5 KM da central, so que ja era diferente e reclamação era que o facebook nao carregava as imagens direito e o hotmail nao abria .
    Sei la to ate com dor nas pernas de tanto ficar aqui revendo o que pode estar errado.


    Agora esta muito cedo mais vamos ver se daqui a pouco vamos ver se o pessoal vai começar a reclamar .

    MInha opnião acho que foi algo errado ou no hotspot , ou no loadbalance ou no link , ou macumba mesmo ahusdhaushda brincadeira .

    Como relatei na hora que o bicho pegou reclamação em todos os testes de ping deram com nenhum deles que reclamaram passou de -5ms no horario de pico



  11. #11

    Padrão Re: Oscilação de velocidade

    Vou fazer uma pergunta tão besta que muitas vezes passa despercebida, mas como está o uso do seus links? São links dedicados ou não?
    Outro detalhe, quantos clientes simultaneos voce tem conectados no cartão problematico?
    Vc disse que faz balanceamento, o problema do hotmail, facebook e outras paginas pode ser esse o erro, da uma pesquisada aqui no under que vc encontra a solução.
    Outra coisa, vc usa cache?
    Muitas vezes, qdo o proxy esta ativo, é ele o problema e não os equipamentos em si. Caso vc use, experimente desativar e veja como fica a situação.
    Espero que tenha ajudado

    Luiz

  12. #12

    Padrão Re: Oscilação de velocidade

    Citação Postado originalmente por luizrfabri Ver Post
    Vou fazer uma pergunta tão besta que muitas vezes passa despercebida, mas como está o uso do seus links? São links dedicados ou não?
    Outro detalhe, quantos clientes simultaneos voce tem conectados no cartão problematico?
    Vc disse que faz balanceamento, o problema do hotmail, facebook e outras paginas pode ser esse o erro, da uma pesquisada aqui no under que vc encontra a solução.
    Outra coisa, vc usa cache?
    Muitas vezes, qdo o proxy esta ativo, é ele o problema e não os equipamentos em si. Caso vc use, experimente desativar e veja como fica a situação.
    Espero que tenha ajudado

    Luiz
    Eu também acho que é por aí a coisa. Você não tinha relatado que fazia balanceamento.

    Às vezes quando acontece nas configurações embaixo fica até mais complicado para achar o problema. Lá em cima troca e testa.
    Eu tenho um balance encostado, da Cisco, RV016 que não tem jeito. Com ele vários clientes reclamavam que não conseguiam hotmail ou outros sites. Enquanto que outros ia bem.
    O melhor balance que tive foi um TP-link. Pena que queimaram duas portas dele.
    O PCC que para muitos é excelente, também tivemos dificuldade de acertar.
    Hoje não tenho mais balance.
    Faz isso, vai desabilitando e testando.



  13. #13

    Padrão Re: Oscilação de velocidade

    Vamos la , tenho dedicado fraquinho de 1 Mb e 2 ips profissionais empresarias da BOI , nunca tive problema mais em um outro topico tive problema com um deles que no final das contas tive que bancar 200 pila pro cara arrumar , isso mesmo boicote dos FDP dos tecnicos , mais tudo bem vamos l aisso ja foi .

    Load balance é feito em um rb450 maximo de trafego 8Mb isso em horario de pico

    Não uso cache , nem proxy nada

    O que melhorou foi adcionando uma regra no mangle do balance esta abaixo

    add action=add-dst-to-address-list address-list=Bancos address-list-timeout=\
    30m chain=forward comment=SCAN-BANK disabled=no dst-port=443 protocol=tcp

    Manda pro address list os sites da porta 443

    add action=mark-routing chain=prerouting comment="Bancos (Sites Seguros)" \
    disabled=no dst-port=443 new-routing-mark=to_adsl_Moden1 passthrough=no \
    protocol=tcp

    Aqui mando para o link que quero que saia , desta forma o facebook e o hotmail funcionaram , hotspot um pouco lento mais pelo menos abriu .Não teve relato de mais nenhuma pagina com problema.

    Sobre o limite de porta aqui nunca foi utilizado pela operada eu acho , como eu sei disso ? Bom fiz muitos teste e tb ja marquei a quantidade de portas abertas simultaneas pelos link chegando a mais de 3000 conexoes sem ter nem tipo de lentidão.Mais tambem pode esta ocorendo isso , pelo contrato nao a restrição alguma , mesmo das portas 21 80 etc que no link residencial tem , ips fixos nos links , nao tenho rage de IP validos para os clientes ainda.

    Fico sempre de olho nos clientes sobre conexoes simultaneas , faço restrição as portas UDP que sei que matam a rede toda.Mais esta restrição so é feita quando abre mais de 10 conexoes da mesma porta udp .


    Resulmindo to ficando maluco ahsduahsudhausdhsahsud , Mais pensando bem relembrando , quando deu problea no link eles mudaram para uma central digital da OI meu link , pode ser mesmo algum tipo de limitação de link .Alguem sabe como ver isso realmente algum programa algum forma de comprovar esta limitação de portas.

  14. #14

    Padrão Re: Oscilação de velocidade

    Olá, citei o caso do balanceamento devido ao problema de abrir algumas paginas, mas pelo que vi vc já resolveu.

    O seu outro problema, o da lentidão, como vc mesmo diz não é o link (eu não confiaria nos adsls da vida), então só resta uma alternativa: cartão saturado.

    Um cartão em 2.4 não suporta mais que 25 clientes simultaneos com boa qualidade( depende muito da velocidade de cada cliente), se vc tivar mais que isso por cartão, pode estar aí seu problema.
    Só um detalhe, qdo aparecer a lentidão, faça um ping do servidor até o cliente, se possivel tb o contrario e tambem pingue em um host conhecido, por exemplo registro.br e analise as respostas, tente isolar de onde está vindo seu problema.



  15. #15

    Padrão Re: Oscilação de velocidade

    Certo vou ficar monitorando aqui , agora so deixei 1 link o que foi modificado para a central digital , esta meio estranho a navegação mais por enquanto tudo normal vou retirar as regras do loadbalance e ver o que pode ser de errado e nao estou descartando a limitação de conexoes pois BOI é BOI

    Obs: infelismente aqui em minha região ninguem mais oferece seje adsl , dedicado etc , e quando oferecem meu deus sem condições tanto que estou com 1 link dedicado de 1 Mb por isso preço absurdo e sou obrigado a usar as adsl da vida , mesmo sendo o tal ip profissional que pra min e a mesma merda mais tem que ser no nome da empresa fazer o que , sentar e chorar.

  16. #16

    Padrão Re: Oscilação de velocidade

    Rapaz vou dizer uma coisa não abro a mão da qualidade mesmo tendo que gastar um pouco prefiro colocar equipamentos de qualidade do que ficar esquentando com rb e cartões a rb é ótima mais o cartão todo mundo sabe que são fraquinhos não se comparam com bullet os produtos da ubiquiti sim foram a salvação das redes desempenho e satisfação tenho agora depois dos ubiquitis mais pra você ter um trabalho bem feito é simples tira a rb la de cima faz uma manutenção nela limpeza de conectores troca de cabos limpeza de cartões verifica se não a algum mau contato no soket dos cartões entre outras coisas se depois de tudo continuar so trocando a rb mesmo isso é se seu link não tiver saturado nesse cartão reseta a rb reconfigura tbm e ver ai como fica um abraço a todos.



  17. #17

    Padrão Re: Oscilação de velocidade

    Os rb das antenas estao em bridge sem nehuma configuração especial , esta aparentemente 100%.

    Saturação de link creio que nao pois o que aparenta é um sobra ainda hoje estao cadastrados certa de 29 clientes sendo 80% é com velocidade de 300Kb , e nunca deu problema com lentidão , mais ja estou me mexendo sobre isso .

    Sim qualidade é tudo com certeza , mias problemas estranos como este acontecem pelo menos aqui pra min de vez em quando da um pau destes.

    Sobre ubuquiti na minha opnião nao são tao bam bam bam assim , podem ate ser melhores que o rb mais pela praticidade em sua configuração e troca de algo errado vou mais de RB .

    Creio que meu problema nao esteje na torre e sim na parte de solo , estou revisando tudo aqui e ligando para os clientes para saber como estao as coisas.


    Obrigado a todos pela ajuda ate o momento.

  18. #18

    Padrão Re: Oscilação de velocidade

    Rapaz o bom é começar do zero refazer tudo é melhor da muito trabalho mais compensa



  19. #19

    Padrão Re: Oscilação de velocidade

    Sim é isso que to fazendo , a primeira vista agora esta com 1 so link de 10MB como tem pouco usuario este horario esta dando conta legal sem lentidão sem reclamação etc , estao usando 3 a 4Mb , entao acho que limitação pelo menos neste link de conexão simultanea nao tem.


    To refazendo o load pra ver se vai funcionar quando eu ligar o resto dos links

  20. #20

    Padrão Re: Oscilação de velocidade

    Consumo agora na rede batendo 5.6Mb , nao a lentidão , ping da central para Rb via cabo 1ms

    Consumo no cartão com suposto problema 2.5Mb 25 clientes ativos neste cartao , ack 31 - ccq 100% oxila para 99% , pior cliente -74de sinal ping ate ele media de 6ms maximo de 16ms mais bem poucos pacotes a 16ms

    PIng da central para cliente a mais ou menos 2 KM entre 3ms com variações no maximo 19ms , cliente nao esta consumindo quase nada de internet so navegando .

    Vendo este senario tenho quase certesa que é no meu loadbalance o problema pois estou operando com 1 so link .


    Esqueci de comentar to ate com medo de ligar os outros links ahsudhaudhauhsda .