+ Responder ao Tópico



  1. #1

    Padrão Mikrotik não ping ip da rede interna

    Olá, tenho a seguinte situação.
    execultando teste de ping do meu micro a um ap funciona normalmente
    acesso mikrotik tanto via ssh ou winbox e solicitando o teste de ping ele não obtem resposta.


    estou sem saida rs....

    grato

  2. #2

    Padrão Re: Mikrotik não ping ip da rede interna

    meu amigo, o que vc quer dizer é que não consegue fazer o ping de um micro em sua rede para o seu mikrotik é isso ? se for é simples, na regra que você faz srcnat deixe sem o protocolo, que deve estar 6 tcp, deixe sem, que resolverá seu problema.



  3. #3

    Padrão Re: Mikrotik não ping ip da rede interna

    não ao contrario, do meu computador eu ping normalmente qualquer outro da rede ou roteador sem fio

    agora se eu acessa mikrotik tanto via ssh ou winbox ele não tem reposta do ping

  4. #4

    Padrão Re: Mikrotik não ping ip da rede interna

    ah sim, veja se tem alguma regra em filter que está bloqueando o protocolo icmp, este protocolo é o responsável pelas respostas de ping.



  5. #5

    Padrão Re: Mikrotik não ping ip da rede interna

    Pelo problema logo me vem os scripts pronto que tem pela net, como o que bloqueia o ataque de ping flood.

  6. #6

    Padrão Re: Mikrotik não ping ip da rede interna

    Citação Postado originalmente por muskhd Ver Post
    não ao contrario, do meu computador eu ping normalmente qualquer outro da rede ou roteador sem fio

    agora se eu acessa mikrotik tanto via ssh ou winbox ele não tem reposta do ping
    voce esta pingando algum computador?
    que equipamento voce esta pingando?

    talves o host que voce esteja pingando esteja programado par rejeitar ping WAN... ou pode estar com firewall restritivo.



  7. #7

    Padrão Re: Mikrotik não ping ip da rede interna

    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.199.0/24
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061 sip-direct-media=yes
    set pptp disabled=no


    esse é o meu firewall

    estou executando ping em um radio sem fio e no meu computador, ambos aceitam ping

    já procurei de tudo e não achei nada

  8. #8

    Padrão Re: Mikrotik não ping ip da rede interna

    pessoal ele nao consegue pingar os computadores dos clientes, provavelmente clientes com windows estao com firewall ativado...

    entre na ferramenta ping do mikrotik e marque a opcao arp ping....vao existir perdar de pacote mais os pings serao respondidos



  9. #9

    Padrão Re: Mikrotik não ping ip da rede interna

    não tem firewall
    tenho um ap em modo brigde que aceita ping
    do meu computador eu consigo ping normalmente

    agora dentro do mikrotik da perca de ping


    mas deixa isso pra lá

  10. #10

    Padrão Re: Mikrotik não ping ip da rede interna

    seu computador e cliente do MK? seu ap esta cadastrado no arp? como é a estrutura ate chegar no ap? cabos switch outros radios



  11. #11
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Mikrotik não ping ip da rede interna

    quantos AP´s voce em na sua rede para mim ter uma ideia, e eles esta configurado como, bridge ou roteado.

  12. #12

    Padrão Re: Mikrotik não ping ip da rede interna

    os aps, estão como brigde e estão direto via cabo utp cat 5e



  13. #13
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Mikrotik não ping ip da rede interna

    no seu servidor vai ter que cria rotas indicando o caminho de cada IP, assim toda a sua rede vai ter resposta entre os AP´s