+ Responder ao Tópico



  1. Bom dia Amigo, estou com o seguinte dificuldade, tenho um modem dsl como gateway fazendo DMZ para um gateway mikrotik e nao estou conseguindo fazer acesso da internet por wts para esta maquina apos o mikrotik ja tentei de tudo e nada, alguem poderia me dar uma ajuda.

    Internet ------modem adsl com dmz para mk-----mikrotik gateway -----hub---windows 2003

    o ip do modem esta fazendo dmz para o ip 10.1.1.2 do mikrotik que da acesso a internet pelo ip 192.168.0.1, a maquina q preciso acessar o wts esta com ip 192.168.0.56

    Ajudas seram bem vindas, obrigado.

  2. cara é muito simples

    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=no dst-port=3389 in-interface=eth1 \
    protocol=tcp to-addresses=192.168.0.56 to-ports=3389

    estou supondo que o seu link de internet esta entrando pela eth1

    mas recomendo você mudar a porta de entrada em vês de usar dst-port=3389 utilize 33890 por exemplo ai quando você digitar no mstsc para acessar via ts você pode colocar por exemplo endereço:33890 neste caso caso quando vier uma conexão pela porta 33890 ele automaticamente direciona para o seu ip interno na porta 3389



  3. Citação Postado originalmente por hotel Ver Post
    cara é muito simples

    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=no dst-port=3389 in-interface=eth1 \
    protocol=tcp to-addresses=192.168.0.56 to-ports=3389

    estou supondo que o seu link de internet esta entrando pela eth1

    mas recomendo você mudar a porta de entrada em vês de usar dst-port=3389 utilize 33890 por exemplo ai quando você digitar no mstsc para acessar via ts você pode colocar por exemplo endereço:33890 neste caso caso quando vier uma conexão pela porta 33890 ele automaticamente direciona para o seu ip interno na porta 3389
    Sabe qaudo vc faz varias vezes e depois da um branco, eu nao conseguia mais e fiquei perdido, obrigado pela ajuda amigo, vou testar

  4. Dmattos funcinou ai irmão?

    Abaixo coloquei uma regra que uso e a estrutura minha esta como a sua ai

    Esta regra é para que o Terminal Service funcione para os meus usuarios que estão fora da empresa

    add action=dst-nat chain=dstnat comment="Redireciona porta Terminal Service" disabled=no dst-port=3389 in-interface=\
    ether1-LINK_GVT protocol=tcp to-addresses=192.168.0.100 to-ports=3389



  5. Funcionou sim, ficou joia






Tópicos Similares

  1. Respostas: 4
    Último Post: 20-03-2006, 12:40
  2. Redirecionar porta 2223 para uma maquina da rede
    Por marcelloduarte no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-12-2005, 10:42
  3. liberar porta do ssh para acesso externo
    Por PcGuy no fórum Servidores de Rede
    Respostas: 6
    Último Post: 03-06-2003, 11:41
  4. liberar MSN somente para uma máquina via ipchains
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-05-2003, 16:38
  5. Liberar nat para uma maquina para suporte com NetMeeting
    Por maneirobh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-11-2002, 15:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L