+ Responder ao Tópico



  1. #1
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Direcionando portas do wts para uma maquina apos o gateway mikrotik

    Bom dia Amigo, estou com o seguinte dificuldade, tenho um modem dsl como gateway fazendo DMZ para um gateway mikrotik e nao estou conseguindo fazer acesso da internet por wts para esta maquina apos o mikrotik ja tentei de tudo e nada, alguem poderia me dar uma ajuda.

    Internet ------modem adsl com dmz para mk-----mikrotik gateway -----hub---windows 2003

    o ip do modem esta fazendo dmz para o ip 10.1.1.2 do mikrotik que da acesso a internet pelo ip 192.168.0.1, a maquina q preciso acessar o wts esta com ip 192.168.0.56

    Ajudas seram bem vindas, obrigado.

  2. #2

    Padrão Re: Direcionando portas do wts para uma maquina apos o gateway mikrotik

    cara é muito simples

    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=no dst-port=3389 in-interface=eth1 \
    protocol=tcp to-addresses=192.168.0.56 to-ports=3389

    estou supondo que o seu link de internet esta entrando pela eth1

    mas recomendo você mudar a porta de entrada em vês de usar dst-port=3389 utilize 33890 por exemplo ai quando você digitar no mstsc para acessar via ts você pode colocar por exemplo endereço:33890 neste caso caso quando vier uma conexão pela porta 33890 ele automaticamente direciona para o seu ip interno na porta 3389



  3. #3
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Direcionando portas do wts para uma maquina apos o gateway mikrotik

    Citação Postado originalmente por hotel Ver Post
    cara é muito simples

    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=no dst-port=3389 in-interface=eth1 \
    protocol=tcp to-addresses=192.168.0.56 to-ports=3389

    estou supondo que o seu link de internet esta entrando pela eth1

    mas recomendo você mudar a porta de entrada em vês de usar dst-port=3389 utilize 33890 por exemplo ai quando você digitar no mstsc para acessar via ts você pode colocar por exemplo endereço:33890 neste caso caso quando vier uma conexão pela porta 33890 ele automaticamente direciona para o seu ip interno na porta 3389
    Sabe qaudo vc faz varias vezes e depois da um branco, eu nao conseguia mais e fiquei perdido, obrigado pela ajuda amigo, vou testar

  4. #4

    Padrão Re: Direcionando portas do wts para uma maquina apos o gateway mikrotik

    Dmattos funcinou ai irmão?

    Abaixo coloquei uma regra que uso e a estrutura minha esta como a sua ai

    Esta regra é para que o Terminal Service funcione para os meus usuarios que estão fora da empresa

    add action=dst-nat chain=dstnat comment="Redireciona porta Terminal Service" disabled=no dst-port=3389 in-interface=\
    ether1-LINK_GVT protocol=tcp to-addresses=192.168.0.100 to-ports=3389



  5. #5
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Direcionando portas do wts para uma maquina apos o gateway mikrotik

    Funcionou sim, ficou joia