+ Responder ao Tópico



  1. Amigo, porque só o http://ip/sarg que funciona?

    eu devo ter seguido algum tutorial e devo ter feito link de uma pasta para outra!! sera que tem como eu desfazer de todos os comandos que ja fiz e começar do 0?
    eu devo ter seguido primeiro de tudo este tutorial aqui Colaborar e compartilhar: Configurando SARG no Ubuntu Server 10.04
    * na parte($ sudo vim .htaccess
    em diante) no colocar senha pelo Apache eu nao fiz!!

    como faço para desfazer este comando sudo ln -s /var/lib/sarg /var/www/ e outros que segui no mesmo tutorial?
    acho que achei o erro entao
    Última edição por richardic; 12-11-2011 às 10:48.

  2. Para desfazer os links que você fez basta deletá-los.
    Código :
    sudo rm "nome do link"

    Se você tentar acessar pelo navegador o caminho: http://ip/squid-reports e não abre, ou você não criou a pasta ou o seu Apache não está configurado corretamente.

    Os relatórios serão gerados toda vez que você executar o sarg, seja manualmente ou se você programar via cron.

    Se http://ip/sarg funciona e lá dentro tem arquivos, é que umas das configurações funcionaram. Qual o conteúdo da parta /var/www ???
    Além do diretório sarg tem o squid-reports ???? Tem que estar lá no diretório squid-reports, senão não vai dar certo.

    O que você pode fazer é trocar o seu output_dir no sarg.conf de /var/www/squid-reports para /var/www/sarg, não tem problema nenhum. Mas o que eu indicaria é você apagar o conteúdo do diretório antes de gerar os relatórios.

    Código :
    sudo rm -rf /var/www/sarg/*
    PS: Cuidado com o comando rm -rf, ele deleta todo o conteúdo sem perguntar.

    Abraço



  3. dentro do var/www tenho
    -SARG (dentro tenho outros dias que nao aparecem quando http://ip/sarg)
    -SQUID-REPORTS (pasta vazia)
    -HTML (dentro tem pasta SQUID, onde dentro tem os arquivos unicos que aparecem quando vo em http://ip/sarg)
    -index.html
    -test.php
    -wpad.dat (usado no proxy dos PC da rede)
    -wpad.dat~


    no sudo rm "nome do link", seria= sudo rm /var/lib/sarg /var/www/

  4. Amigo, estava aqui vasculhando, achei um arquivo em /etc/sarg/sarg.reports.conf
    dentro tem isto
    SARG=/usr/bin/sarg
    CONFG=/etc/sarg/sarg.conf
    HTMLOUT=/var/lib/sarg
    PAGETITLE="ACCESS REPORTS ON $(hostname)"
    LOGIMG=/sarg/images/sarg.png
    LOGLINK="http://$(hostname)/"
    DAILY=Daily
    WEEKLY=Wekly
    MONTHLY=Monthly
    EXCLUDELOG1="SARG: No records found"
    EXCLUDELOG2="SARG: Ende

    Tem alguma coisa haver com o hhtp://ip/sarg



  5. ln -s "origem" "destino".
    Você tem que deletar onde está o link simbólico, onde ele foi criado.
    É como deletar um arquivo, os links simbólicos ficam na cor azul clara.

    Passa o ip, login e senha que eu arrumo pra você e falo o que está errado!
    Envie por MP.

    É algum detalhe que você não está achando na configuração.
    Abraço






Tópicos Similares

  1. Configurar SARG para envio de email
    Por sartori no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-12-2005, 13:50
  2. como configurar o sarg
    Por rootmaster no fórum Servidores de Rede
    Respostas: 7
    Último Post: 06-12-2005, 22:02
  3. Respostas: 4
    Último Post: 16-06-2005, 10:27
  4. Como configurar o httpd.conf para rodar scripts cgi?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-05-2003, 10:29
  5. Sarg, como configurar
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-11-2002, 17:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L