+ Responder ao Tópico



  1. Sei que existem inúmeros posts com esse assunto, mas todos dizem a mesma coisa "criar a regra manualmente no Simple Queue", mas isso não funcionou aqui,

    Trabalho em um hotel e uso hotspot para autenticação e controle de banda dos hópedes, funciona perfeitamente.

    O meu problema são os computadores da administração, todos eles estão com IP + MAC configurados no DHCP e novamente IP + MAC no IP Bindings do hotspot com Bypassed.

    Como o bypassed não controla a banda porque não pega nenhum perfil do hotspot, fui no Simple Queues e criei uma regra manual para um determinado IP, mas a banda não é controlada.
    Vi que lá no Simple Queues, os IP's Bypassed navegam pela regra criada automaticamente pelo hotspot com nome "hs-<hotspot1>" e Max Limit "unlimited" e não usa a regra criada manualmente.

    Estou colocando 3 prints (Queue, Hotspot e DHCP), talvez eu tenha feito alguma coisa errada.
    Nas imagens, o teste está sendo feito no IP 192.168.60.243
    Clique na imagem para uma versão maior

Nome:	         dhcp.jpg
Visualizações:	139
Tamanho: 	60,8 KB
ID:      	29814Clique na imagem para uma versão maior

Nome:	         ip_binding.jpg
Visualizações:	136
Tamanho: 	168,5 KB
ID:      	29815Clique na imagem para uma versão maior

Nome:	         simple_queue.jpg
Visualizações:	131
Tamanho: 	166,3 KB
ID:      	29816

    Valeu.

  2. acompanhando



  3. Ola amigo, se eu não estiver enganado, vc tem que mover a regra do queues para cima dessa regra que o hotspot cria automatica.
    Espero que ajude.

  4. Cara, eu já tinha pensado nisso, que a regra criada teria que ficar acima daquela automatica do hotspot, porém não sabia como fazer isso.

    Agora que vc mencionou, fui lá e descobri que é só clicar e arrastar para cima!!!

    FUNCIONOU!!!!!!!

    ahsuhsauhuashasuhuahas

    to até com vergonha.

    Muito obrigado!






Tópicos Similares

  1. Respostas: 5
    Último Post: 05-09-2010, 00:11
  2. Queue não funciona com parent
    Por leiterafael no fórum Redes
    Respostas: 2
    Último Post: 31-07-2009, 09:28
  3. Respostas: 9
    Último Post: 22-04-2009, 03:52
  4. Queue não funciona
    Por DirectNet no fórum Redes
    Respostas: 31
    Último Post: 11-02-2009, 07:45
  5. Queue não funciona com bridge
    Por paulinhomd no fórum Redes
    Respostas: 3
    Último Post: 21-01-2009, 13:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L