+ Responder ao Tópico



  1. Pessoal sempre cofigurei Webproxy, hotspot mas nunca precisei de ambos na mesma RB, só que agora para montar uma solução de controle de internet em uma pequena empresa eu tentei colocar ambos rodando na mesma RB e não roda.

    Ou seja configurei a RB e Webproxy, testei o funcionamento do cache ok, mas quando configuro hotspot em uma outra porta da RB vejo que para de fazer cache. Um amigo no MSN logo falou que o dele funciona, pedi acesso a RB e a dele tambem esta sem fazer cache.

    Eu ja tentei alterar a ordem da regra no canal o DSTNAT redirect 3128 coloquei em primeiro e nada, mudei no Webpoxy de 3128 para 8080 e depois fui na regra DSTNAT para 8080 e nada de fazer o cache. Detalhe é que se o cara apenas olhar o status do cache diz rodando mas se testar verá que não esta.

    Antes de abrir este topico pesquise e não uma luz, só topicos de 2008 este de 2010 https://under-linux.org/f210/hotspot...ssando-141910/ parece que teve o mesmo problema.

    Versão do Mikrotik 5.7
    RB 750G

    A ideia é fazer um unico equipamento um bom controle com autenticação de usuarios da empresa, gerar log e ter as regras de segurança basicas.
    OBS: O Cache é apenas para facilitar o controle de acesso a sites, como bloqueio de orkut, facebook e outras milhares de paginas sem precisar lotar de regras no firewall.

  2. Ola Léo.

    Eu tenho funcionando perfeitamente em uma RB 450G e tambem em RB 1200, não tive nenhum problema, mas consome um processamento e memória legal, eu acho que a 750G é meio fraquinha para isso.
    se não me engano utilizo apenas estas regras:
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=204800KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\
    no src-address=0.0.0.0
    /ip firewall nat
    add action=redirect chain=dstnat comment="redirecionar trafego Web proxy" disabled=no dst-port=80 \
    in-interface=ether4 protocol=tcp to-ports=8080
    /ip firewall filter
    add action=drop chain=input comment="" disabled=no dst-port=8080 \
    in-interface=ether1 protocol=tcp

    Não posso te afirmar com certeza pois foi o pessoal do ISGI que configurou para mim, nunca fui a fundo nisso.

    Espero ter ajudado de alguma forma.

    Boa sorte.



  3. Como faço para minha RB750 não armazenar nada, pois está com o processamento alto, quando vou em tools/profile vejo que web-proxy consta sempre acima de 30% isso com 14pessoas navegando... Segue print do profile de processamento.Clique na imagem para uma versão maior

Nome:	         tools-profile.jpg
Visualizações:	137
Tamanho: 	19,8 KB
ID:      	31956






Tópicos Similares

  1. Hotspot com PPoe na mesma RB é possivel ?
    Por magno no fórum Redes
    Respostas: 2
    Último Post: 18-08-2014, 10:20
  2. Hotspot e PPoE na mesma RB Ajuda!!!
    Por Gustavo Santiago Fra no fórum Redes
    Respostas: 10
    Último Post: 13-08-2014, 15:57
  3. Como colocar dois 2 hotspot na mesma rb
    Por Conectnet no fórum Redes
    Respostas: 5
    Último Post: 22-02-2012, 20:47
  4. 2 hotspot na mesma RB
    Por weliton no fórum Redes
    Respostas: 6
    Último Post: 24-11-2011, 20:17
  5. Respostas: 5
    Último Post: 10-09-2010, 15:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L