Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Galera!

    Estou com um probleminha aqui com um Ubuntu 11.04, instalei ele e com meu modem adsl em bridge estou fazendo a conexão pppoe no server, configurei isto em modo gráfico. porém nas estações não funciona a internet normalmente... consigo acessar google.com.br, imagens, gmail, etc.... mas vários outros sites não acessa.... exemplo globo, terra etc...


    OBS:
    MODEM ADSL ------>eth0 SERVIDOR eth1-------> SWITCH
    meu rc.local está assim:

    iptables -F
    iptables -t nat -F
    iptables -t mangle -F
    modprobe ip_nat_ftp
    modprobe ip_tables
    modprobe ip_conntrack
    modprobe ipt_MASQUERADE
    modprobe iptable_filter
    modprobe iptable_nat

    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -j MASQUERADE




    Obrigado!

  2. Verifica o dns, que esta no resolv.conf



  3. o resolv.conf fica no diretório "/etc/"

    mas como vc ta subindo um pppoe ele ja está especificando o DNS pra vc... acho q o correto seria vc acertar o DNS dos terminais também!

    Att.

  4. #cat /etc/resolv.conf
    nameserver 8.8.8.8
    nameserver 201.10.120.3
    nameserver 201.10.128.2


    nas estações estou utilizando 8.8.8.8

    Obrigado pela atenção!



  5. C:\Users\Suporte>ping globo.com - Absolutamente tudo sobre notícias, esportes e entretenimento


    Disparando globo.com - Absolutamente tudo sobre notícias, esportes e entretenimento [186.192.82.163] com 32 bytes de dados:
    Resposta de 186.192.82.163: bytes=32 tempo=52ms TTL=120
    Resposta de 186.192.82.163: bytes=32 tempo=58ms TTL=120
    Resposta de 186.192.82.163: bytes=32 tempo=54ms TTL=120
    Resposta de 186.192.82.163: bytes=32 tempo=53ms TTL=120


    Estatísticas do Ping para 186.192.82.163:
    Pacotes: Enviados = 4, Recebidos = 4, Perdidos = 0 (0% de
    perda),
    Aproximar um número redondo de vezes em milissegundos:
    Mínimo = 52ms, Máximo = 58ms, Média = 54ms

    Será problema de DNS nas estações?






Tópicos Similares

  1. DMZ no ubuntu 11.04 com iptables
    Por eduoliv no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 03-09-2013, 18:15
  2. ajuda ubuntu 11.04 com o visual que detonei!
    Por starcraftm no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 05-05-2011, 10:37
  3. Problemas com NAT no cisco 805
    Por Skill no fórum Redes
    Respostas: 1
    Último Post: 13-05-2004, 19:15
  4. problemas com nat....
    Por fjc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-02-2004, 14:18
  5. Problemas com NAT iptables
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-06-2003, 07:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L