+ Responder ao Tópico



  1. Ola pessoal tenho um MK 3.30, sou novo no mk num entendo quase nada e ja procurei aqui no forum e nao consequi configurar pra mandar os logs pro pc remoto sei que precisa de uma regra mas nem sei como e essa regra, e nem o que devo fazer se puderem ajudar agradeço.

  2. Citação Postado originalmente por viniavatar Ver Post
    ...Ola pessoal tenho um MK 3.30...
    Em primeiro lugar, sugiro uma versão mais contemporânea do RouterOS. As instruções abaixo destinam-se ao RouterOS 5.7.

    Citação Postado originalmente por viniavatar Ver Post
    ...nao consequi configurar pra mandar os logs pro pc remoto...
    No servidor remoto, você precisa ter o serviço syslogd em execução. Exponho script abaixo, supondo que você já dispõe deste serviço configurado e rodando no servidor remoto, o qual, neste exemplo, tem o endereço 192.168.20.20.

    Código :
    /system logging action add name=remotelog target=remote remote=192.168.20.20 remote-port=514 
    /system logging        add action=remotelog topics=critical
    /system logging        add action=remotelog topics=error
    /system logging        add action=remotelog topics=info
    /system logging        add action=remotelog topics=warning
    O script acima funciona. Se não for gerado registro no servidor remoto, você terá de revisar as configurações do serviço syslogd do seu servidor remoto.

    Optei por criar novas ações (actions), para assim ter a geração de logs localmente (com base em ações default) e remotamente também. Redundância, neste caso, é benéfica.

    Você está usando qual sistema operacional e serviço no servidor remoto?
    Última edição por trober; 15-08-2013 às 23:05. Razão: Correção ortográfica






Tópicos Similares

  1. Regras web proxy mikrotik 5. X
    Por wdnc5 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-06-2013, 22:58
  2. regras web-proxy e cache full funcionam??
    Por RicardoMoura no fórum Redes
    Respostas: 2
    Último Post: 13-05-2012, 19:17
  3. Configurar MK com syslog com regra web proxy
    Por viniavatar no fórum Redes
    Respostas: 1
    Último Post: 13-11-2011, 13:00
  4. Respostas: 20
    Último Post: 18-12-2008, 23:43
  5. Respostas: 4
    Último Post: 23-07-2008, 10:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L