+ Responder ao Tópico



  1. Bom Dia Galera,
    Estou com uma tremenda duvida. Acredito que o mikrotik faça isso, só queria saber o nome que se dá ou se alguem sabe fazer para eu pelo menos da uma pesquisada.

    É o seguinte:
    - Tenho 2 link's de internet linkA e linkB. Ai eu queria fazer assim, um exemplo, tenho 2 clientes, gostaria que um saisse pelo linkA e o outro pelo linkB.
    Tem como fazer isso na mesma antena? Se não o que ue preciso?!

    Obrigado!

  2. Bom dia, é possível fazer sim. Uma forma de fazer é marcar os pacotes que você quer que saia pelo linkB e criar uma rota default com o gateway do linkB para os pacotes marcados.

    Exemplo: Considerando que os dois clientes estão saindo pelo linkA. Digamos que o gateway do linkB é 172.16.0.1 e o cliente2 que você quer que saia por esse link tem o ip 192.168.0.2. Primeiro você cria a marcação de pacotes:

    /ip firewall mangle
    add action=mark-routing chain=prerouting new-routing-mark=linkB passthrough=yes src-address=192.168.0.2


    Depois você adiciona a rota:


    /ip route
    add dst-address=0.0.0.0/0 gateway=172.16.0.1 routing-mark=linkB



  3. Citação Postado originalmente por nod3vic3 Ver Post
    Bom dia, é possível fazer sim. Uma forma de fazer é marcar os pacotes que você quer que saia pelo linkB e criar uma rota default com o gateway do linkB para os pacotes marcados.

    Exemplo: Considerando que os dois clientes estão saindo pelo linkA. Digamos que o gateway do linkB é 172.16.0.1 e o cliente2 que você quer que saia por esse link tem o ip 192.168.0.2. Primeiro você cria a marcação de pacotes:

    /ip firewall mangle
    add action=mark-routing chain=prerouting new-routing-mark=linkB passthrough=yes src-address=192.168.0.2


    Depois você adiciona a rota:


    /ip route
    add dst-address=0.0.0.0/0 gateway=172.16.0.1 routing-mark=linkB
    Companheiro boa tarde, aproveitando a duvida do amigo Ghenrique esse procedimento pode ser usado numa Rb 433 ou e preciso uma 450G para entrar esses 02 links, e se um entra roteado e outro discado??

  4. Citação Postado originalmente por carneirinhobad Ver Post
    Companheiro boa tarde, aproveitando a duvida do amigo Ghenrique esse procedimento pode ser usado numa Rb 433 ou e preciso uma 450G para entrar esses 02 links, e se um entra roteado e outro discado??
    É possível fazer em qualquer tipo de RB, nem precisa ter as conexões em interfaces diferentes.

    Quanto a questão de um dos links ser discado não entendi que tipo de discado, mas deve ser pppoe ou algo assim. Deve ser possível sim, não testei ainda, mas no mikrotik quando você cria uma rota você pode definir a interface ao invés do IP para o gateway.

    Só cuidado, se está querendo fazer algum tipo de balanceamento entre os links acredito que essa não seja a melhor opção, pois se um dos links cair alguns clientes vão ficar sem acesso. O melhor é fazer um load balance, mais trabalhoso, porém fica mais automático a coisa. Nos fóruns aqui do Under tem um monte de coisa, inclusive um programinha que você preenche as informações e ele gera o script pra configurar.



  5. Muito Obrigado nod3vic3 foi de grande ajuda!

    Abraço!






Tópicos Similares

  1. Dúvida mikrotik com WDS???
    Por asctelecom no fórum Redes
    Respostas: 0
    Último Post: 22-01-2008, 22:31
  2. Duvida!! mikrotik IP dinamico?
    Por ddllss no fórum Redes
    Respostas: 1
    Último Post: 08-10-2007, 06:34
  3. Duvida Mikrotik
    Por romulomn no fórum Redes
    Respostas: 1
    Último Post: 06-05-2007, 22:36
  4. Duvida mikrotik
    Por rafalamana no fórum Redes
    Respostas: 7
    Último Post: 03-08-2006, 10:39
  5. DUVIDAS MIKROTIK!
    Por magnusrk8 no fórum Redes
    Respostas: 29
    Último Post: 18-02-2006, 04:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L