+ Responder ao Tópico



  1. Pessoal estou querendo fazer uma regra para controle de banda separado igual está nesse mas ao invés de especificar o domínio quero colocar IP dos videos do site da globo mas não deu certo.

    Alguém pode me ajudar?

    Fiz assim:



    chain=output action=mark-connection new-connection-mark=GLOBO-Conn passthrough=yes content=186.192.80.0/20


    chain=output action=mark-packet new-packet-mark=Globo-Packet passthrough=yes connection-mark=GLOBO-Conn

    chain=output action=mark-connection new-connection-mark=GLOBO_2-Conn passthrough=yes content=201.7.176.0/20

    chain=output action=mark-packet new-packet-mark=Globo_2-Packet passthrough=yes connection-mark=GLOBO_2-Conn

  2. Na primeira regra vc marca a conex na regra seguinte vc marca os pacotes mas tem que retirar o passthrough para evitar que estes tenha os pacotes marcados de outra forma fazendo sua marca se perder e o QOS nao funcionar.

    abaixo coloca minha regra funcionando
    add action=mark-connection chain=udp-services comment=DNS disabled=no dst-port=53 new-connection-mark=dns-conn passthrough=yes protocol=\
    udp src-port=1024-65535
    add action=mark-packet chain=udp-services comment=DNS connection-mark=dns-conn disabled=no new-packet-mark=dns passthrough=no



  3. Citação Postado originalmente por leoservice Ver Post
    Na primeira regra vc marca a conex na regra seguinte vc marca os pacotes mas tem que retirar o passthrough para evitar que estes tenha os pacotes marcados de outra forma fazendo sua marca se perder e o QOS nao funcionar.

    abaixo coloca minha regra funcionando
    add action=mark-connection chain=udp-services comment=DNS disabled=no dst-port=53 new-connection-mark=dns-conn passthrough=yes protocol=\
    udp src-port=1024-65535
    add action=mark-packet chain=udp-services comment=DNS connection-mark=dns-conn disabled=no new-packet-mark=dns passthrough=no
    Não consegui entender.

    /ip firewall mangle



    add action=mark-connection chain=output comment="GLOBO FULL" content=186.192.80.0/20 disabled=no new-connection-mark=\
    GLOBO-Conn passthrough=yes

    add action=mark-packet chain=output connection-mark=GLOBO-Conn disabled=no new-packet-mark=Globo-Packet passthrough=no

    add action=mark-connection chain=output content=201.7.176.0/20 disabled=no new-connection-mark=GLOBO_2-Conn passthrough=\
    yes

    add action=mark-packet chain=output connection-mark=GLOBO_2-Conn disabled=no new-packet-mark=Globo_2-Packet passthrough=\


    Teria como explicar melhor?






Tópicos Similares

  1. Marcação de pacotes por TOS, alguem ajuda.
    Por javavsm no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-05-2013, 18:37
  2. Ajuda com marcação de pacote layer7
    Por lecokRJ no fórum Redes
    Respostas: 2
    Último Post: 07-01-2010, 23:38
  3. Ajuda..Travo tudo.. Help!!
    Por joe_fox no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-09-2002, 08:12
  4. sou iniciante e preciso de ajuda
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-09-2002, 00:48
  5. ajuda
    Por ORINGOTILA no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-08-2002, 21:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L