+ Responder ao Tópico



  1. Olá Galera!!!


    Estou procurando na net e aqui mesmo no fórum, mas, ainda não consegui encontrar a resposta!


    Estou configurando o User-Manager segundo as informações deste tópico https://under-linux.org/f143/user-ma...artigo-112221/ entretanto não consigo fazer o login. na pagina do hotspot exibe a mensagem "O servidor RADIUS não esta respondendo", ai analisando descobri que uma das regras de NAT que tenho configurada esta bloqueando o acesso ao servidor RADIUS interno do MK! Detalhe: A regra é a do meu web-proxy! que não posso desabilitar!! já tentei de varias maneiras criar regras para fazer funcionar mais não da certo!

    segue as configuracoes do U-M e RADIUS

    Config do User-manager


    /tool user-manager credit
    add comment="" extend-price=unavailable full-price=300 name=1hora subscriber=\
    admin time=1h
    /tool user-manager customer
    add comment="" disabled=no login=admin parent=admin password=!@#% \
    paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
    permissions=owner signup-allowed=no subscriber=admin time-zone=+00:00
    add comment="" disabled=no login=zeus parent=admin password=!@#% \
    paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
    permissions=full signup-allowed=no subscriber=admin time-zone=-03:00
    /tool user-manager router
    add comment="" disabled=no ip-address=192.168.254.254 log=\
    auth-ok,auth-fail,acct-ok,acct-fail name=HotSpot shared-secret=123456 \
    subscriber=admin
    /tool user-manager user
    add comment="" disabled=no name=oi password=oi subscriber=admin
    add comment="" disabled=no name=demo password=demo subscriber=admin




    Config do RADIUS


    /radius
    add accounting-backup=no accounting-port=1813 address=192.168.254.254 \
    authentication-port=1812 called-id="" comment="" disabled=no domain="" \
    realm="" secret=123456 service=hotspot timeout=300ms
    /radius incoming
    set accept=yes port=3799




    alguém por favor, da uma luz do que fazer!!!

  2. Ninguem???

    Moderação! se não houver resposta, pode fechar o topico!!!






Tópicos Similares

  1. SÓ UM PC COM ACESSO AO SERVIDOR MK
    Por evertonmk no fórum Redes
    Respostas: 4
    Último Post: 17-01-2011, 13:18
  2. acesso ao servidor mysql lento
    Por chester no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-10-2006, 15:23
  3. iptables, não consigo liberar acesso ao servidor dns....
    Por vitorsjc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-09-2006, 14:36
  4. Acesso ao servidor via Putty
    Por pssgyn no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-12-2004, 10:20
  5. Errors de Acesso ao Servidor Linux através de estações Win
    Por helpdesk no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-07-2004, 13:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L