Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. segue minha rede abaixo, sao varias rbs porem vou passa como esta aki

    1ªRB --433ah
    ethe1=link- 12.33.100.2/30 --------gat 12.33.100.1
    cartao1-enlace 12.33.100.5/30

    2ªRB --433ah
    cartao1-enlace 12.33.100.6/30 -------gat 12.33.100.5
    cartao2-enlace 12.33.100.9/30 fazendo enlace com outra rb
    cartao3-enalce 12.33.100.13/30 fazendo enlace com outra rb
    ether3 -12.33.100.17/30 fazendo rede com outra rb
    ethe1-170.31.255.1/30 - -----------rede com thunder 170.31.255.2
    
    qual seria src Address pq no exemplos que peguei todos dizem que tenho ki coloca a rede do cliente, quando coloco não funiona o thunder 3.1
    vi varios exemplos porem não consegui implantar nessa rede ospf..lembrando que com 2 rb consegui porem so tinha 1 ip 10.0.0.1/30 em cada lado das rb coloquei no src address 10.0.0.0/24 ai funcionou no teste ..porem na minha rede tem varios ip/30 na mesma rb como coloquei acima explicando, não funcionou o thunder...queria uma ajuda de vcs pra poder colabora pra mim coloca o thunder pra funcionar
    essa é a regra que usei na nat e não funcionou lemprando ki não tenho hotspot e nem ppoe nessa rb
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="redirecionamento thunder" disabled=yes dst-address=!170.31.255.2 dst-port=80 protocol=tcp \ src-address=12.33.100.0/24 to-adress=170.31.255.2 to-ports=3128



    /ip firewall mangle


    add action=mark-connection chain=prerouting comment="Mk Auth - Cache Full" \
    disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=proxy-hits \
    disabled=no new-packet-mark=proxy-squid passthrough=no
    add action=mark-connection chain=forward comment="Mk Auth Web-Full" content=\
    "MKAUTH: FILES" disabled=no new-connection-mark=mkauth-connection \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=\
    mkauth-connection disabled=no new-packet-mark=mkauth-packs passthrough=\
    yes protocol=tcp

    qual seria as regra corretas no mangle pra coloca junto com essa nat, e com os os ip citados a cima


    vlw pessoal espero uma ajuda de vcs pra terminar de implantar o thunder 3.1

  2. Citação Postado originalmente por GALVAOSANTOS Ver Post
    segue minha rede abaixo, sao varias rbs porem vou passa como esta aki

    1ªRB --433ah
    ethe1=link- 12.33.100.2/30 --------gat 12.33.100.1
    cartao1-enlace 12.33.100.5/30

    2ªRB --433ah
    cartao1-enlace 12.33.100.6/30 -------gat 12.33.100.5
    cartao2-enlace 12.33.100.9/30 fazendo enlace com outra rb
    cartao3-enalce 12.33.100.13/30 fazendo enlace com outra rb
    ether3 -12.33.100.17/30 fazendo rede com outra rb
    ethe1-170.31.255.1/30 - -----------rede com thunder 170.31.255.2
    
    qual seria src Address pq no exemplos que peguei todos dizem que tenho ki coloca a rede do cliente, quando coloco não funiona o thunder 3.1
    vi varios exemplos porem não consegui implantar nessa rede ospf..lembrando que com 2 rb consegui porem so tinha 1 ip 10.0.0.1/30 em cada lado das rb coloquei no src address 10.0.0.0/24 ai funcionou no teste ..porem na minha rede tem varios ip/30 na mesma rb como coloquei acima explicando, não funcionou o thunder...queria uma ajuda de vcs pra poder colabora pra mim coloca o thunder pra funcionar
    essa é a regra que usei na nat e não funcionou lemprando ki não tenho hotspot e nem ppoe nessa rb
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="redirecionamento thunder" disabled=yes dst-address=!170.31.255.2 dst-port=80 protocol=tcp \ src-address=12.33.100.0/24 to-adress=170.31.255.2 to-ports=3128



    /ip firewall mangle


    add action=mark-connection chain=prerouting comment="Mk Auth - Cache Full" \
    disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=proxy-hits \
    disabled=no new-packet-mark=proxy-squid passthrough=no
    add action=mark-connection chain=forward comment="Mk Auth Web-Full" content=\
    "MKAUTH: FILES" disabled=no new-connection-mark=mkauth-connection \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=\
    mkauth-connection disabled=no new-packet-mark=mkauth-packs passthrough=\
    yes protocol=tcp

    qual seria as regra corretas no mangle pra coloca junto com essa nat, e com os os ip citados a cima


    vlw pessoal espero uma ajuda de vcs pra terminar de implantar o thunder 3.1
    Parceiro boa tarde, pq vc não migra p o thunder 7?? eu uso aqui e ta de boa nesse dias pensei q era ele dando bronca mais ba verdade foram regras do MK..



  3. Citação Postado originalmente por carneirinhobad Ver Post
    Parceiro boa tarde, pq vc não migra p o thunder 7?? eu uso aqui e ta de boa nesse dias pensei q era ele dando bronca mais ba verdade foram regras do MK..
    Assim como você, o problema do autor não é no thunder.
    Podia se usar até um escravo pra fazer cache escovando os bits em tempo real, detectando o conteúdo e mandando para o cliente através de um teclado digitando o código em hexadecimal de cada bit do arquivo, tudo isso da cabeça, mas isso não entra no mérito de rotear os pacotes do cliente, o mikrotik sim.

  4. opa pessoa boa tarde e obrigado pela atenção de vcs..... minha rede ainda é pequena pra tanto e tbm pq o 7 tenho ki fica pagando mensal...por isso resolvi o 3.1 depois se clientela for aumento vou pra um thunder 7 mais por enquanto preciso da ajuda de vcs pra rodar esse thunder3.1, 70 clientes uns 30 online



  5. Amigo e complicado ver isso mais pode ser tanta coisa, pode ser regra com mk sim pode, poder ser filter, nat como disse tantas coisas sem falar na configuração do squid ou lusca não sei como esta usando, tanto teria que ver o proxy (squid ou lusca). mais me adiciona que poderemos te ajudar sem problema. estamos de volta a ativa e ao amigos do under meu muito obrigado por todos esses anos.






Tópicos Similares

  1. Meu spamassassin não está pontuando as msg
    Por juniox no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2006, 12:30
  2. outlook nao funfa no squid.....msm dando as regras iptables
    Por wladi no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-01-2005, 08:01
  3. O mue kernel não esta aprecendo as portas paralelas
    Por copynow no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-12-2004, 13:00
  4. Squid 2.5 - não esta funcionado 100% Caixa Econômica
    Por Good_speed no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-11-2004, 07:58
  5. As regras não funcionam!
    Por morteiro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-03-2004, 12:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L