Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. o script q uso na MK2.9.27 não funciona na RB45G alguém poderia me dar uma dica,o spript q uso nao MK 2.0.29 é esse aí.


    :log info "DDNS: Begin"

    :global ddns-user " "
    :global ddns-pass " "
    :global ddns-host " "
    :global ddns-interface " "

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={

    :log info "DDNS: No change"

    }

    }

    :log info "DDNS: End"

  2. Tenta usar esse,aqui comigo nunca falhou,deve ser por causa da versão do Mk!!!

    #int-DDNS.Info
    /tool dns-update name=SEU DDNS address=127.0.0.255 key-name=USUARIO key="SENHA"



  3. Citação Postado originalmente por Checkinho Ver Post
    Tenta usar esse,aqui comigo nunca falhou,deve ser por causa da versão do Mk!!!

    #int-DDNS.Info
    /tool dns-update name=SEU DDNS address=127.0.0.255 key-name=USUARIO key="SENHA"

    coloca o nome run DDNS

    #int-DDNS.Info
    /tool dns-update name=dominio ddns address=127.0.0.255 key-name=login dns key="senha dns"



    logo depois disso vc vai em

    Scheduler
    Name: DNS
    Interval: (coloca o tempo que quer meu caso 00:05:00

    On Event: /system script run DDns

    ai a cada 5 minutos o seu mk irá fazer a consulta ddns
    utilize o changeip

  4. funciona que é uma beleza, boa dica

    Só lembrando que se vc usar como abaixo

    MODEM LINK <-> RB450G <-> RB750G

    Ou seja se deseja acesso na RB750 do exemplo acima na RB450G vc precisa fazer um DSTNAT



  5. Citação Postado originalmente por Acronimo Ver Post
    coloca o nome run DDNS

    #int-DDNS.Info
    /tool dns-update name=dominio ddns address=127.0.0.255 key-name=login dns key="senha dns"



    logo depois disso vc vai em

    Scheduler
    Name: DNS
    Interval: (coloca o tempo que quer meu caso 00:05:00

    On Event: /system script run DDns

    ai a cada 5 minutos o seu mk irá fazer a consulta ddns
    utilize o changeip
    e isso ai e so mandar ficha






Tópicos Similares

  1. Acesso remoto não funciona corretamente
    Por Claudioanjos no fórum Redes
    Respostas: 11
    Último Post: 13-11-2013, 07:00
  2. Respostas: 2
    Último Post: 09-11-2011, 09:18
  3. ddns + iptables acesso remoto não funciona
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-12-2010, 15:30
  4. Respostas: 4
    Último Post: 06-10-2009, 15:18
  5. Controle de P2P nao funciona na routerboard 333
    Por Carlos Picioli no fórum Redes
    Respostas: 6
    Último Post: 28-04-2008, 08:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L