Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Onde defino qual é o link padrão na distancia? Sobre a distancia eu tentei achar alguma coisa aqui no forum em vão, achei isso no google é o correto?
    "A distância administrativa é um parâmetro opcional que fornece a confiabilidade da rota, ou seja, quanto mais baixo o valor mais confiável é a rota. Em rotas estáticas a distância administrativa é 1 por padrão, porém se quisermos alterá-la devemos inserir o valor no final do comando ip route"
    No meu pcc coloquei 5 para o adsl e 1 para o dedicado.
    Aqui os dois são roteados... Estou tentando fazer netwatch para ambos links com script up e down.
    Agradeço a atenção.

  2. #22
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Conforme a página 2 e comentário 3:


    Citação Postado originalmente por sergio
    Finalmente a configuração de políticas de rotas, usando nossa routing engine:

    Código :
    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ISP-1 routing-mark=to_isp1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ISP-2 routing-mark=to_isp2 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=5 dst-address=0.0.0.0/0  gateway=10.1.1.1 routing-mark=to_isp3 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ISP-2 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ISP-1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=5 dst-address=0.0.0.0/0 gateway=10.1.1.1 scope=30 target-scope=10

    O "grande diferencial" aqui é usar a distância administrativa para definirmos qual dos links será eleito a rota padrão. Por exemplo, não queria que o ISP-3 fosse eleito para tal, uma vez que o mesmo poderia ser o de maior latência ou de menor banda.
    Sim, a distância administrativa é esta descrição que encontrou.


    Citação Postado originalmente por peritinaicos Ver Post
    Onde defino qual é o link padrão na distancia? Sobre a distancia eu tentei achar alguma coisa aqui no forum em vão, achei isso no google é o correto?
    "A distância administrativa é um parâmetro opcional que fornece a confiabilidade da rota, ou seja, quanto mais baixo o valor mais confiável é a rota. Em rotas estáticas a distância administrativa é 1 por padrão, porém se quisermos alterá-la devemos inserir o valor no final do comando ip route"
    No meu pcc coloquei 5 para o adsl e 1 para o dedicado.
    Aqui os dois são roteados... Estou tentando fazer netwatch para ambos links com script up e down.
    Agradeço a atenção.



  3. #23

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Muito obrigado pelas considerações... Aqui está tudo rodando na mesma RB750G loadbalance/hotspot... Obrigado.

  4. #24
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Sim, as configurações são para esse cenário mesmo e mais um pouco: webproxy.

    Citação Postado originalmente por peritinaicos Ver Post
    Muito obrigado pelas considerações... Aqui está tudo rodando na mesma RB750G loadbalance/hotspot... Obrigado.



  5. #25

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Amigos, estou com um probleminha que não consegui decifrar rrssr, o loadbalance está saindo pelos 2 links 1 de 2mb e outro de 4mb... Mais a navegação está extremamente lenta mesmo saindo para os clientes 1mb picos de 2mb... Na configuração do loadbalance coloquei a distancia administrativa 5 para o de 2mb e 1 para o de 4mb... Na configuração firewall/mangle coloquei 3 marcações, 2 para o de 4mb e 1 para o de 2mb... Onde poderia estar esse probleminha???
    OBS: ambos os links estão funcionando perfeitamente já testei diretamente no notebook.

  6. #26
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Qual a versão do ROS? Notei lentidão usando a versão 5.7 (sem reconfigurar nada do que apresentei no rautu), atualizei para 5.11 e reconfigurei para both-address-and-ports e resolveu. Onde ocorreu isso estava usando RB1200 e tinha várias correções para a mesma entre a 5.7 e 5.11.

    Citação Postado originalmente por peritinaicos Ver Post
    Amigos, estou com um probleminha que não consegui decifrar rrssr, o loadbalance está saindo pelos 2 links 1 de 2mb e outro de 4mb... Mais a navegação está extremamente lenta mesmo saindo para os clientes 1mb picos de 2mb... Na configuração do loadbalance coloquei a distancia administrativa 5 para o de 2mb e 1 para o de 4mb... Na configuração firewall/mangle coloquei 3 marcações, 2 para o de 4mb e 1 para o de 2mb... Onde poderia estar esse probleminha???
    OBS: ambos os links estão funcionando perfeitamente já testei diretamente no notebook.



  7. #27

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Bom dia amigo estou usando a 5.11 e configurado para both-address...

  8. #28
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Então lascou... :P Quando eu mudei aqui, fiz a duas mudanças ao mesmo tempo: atualizei a versão e o bootloader (system routerboard upgrade) e em seguida já refiz as configurações usando both-address-and-ports. Resolveu



  9. #29

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Farei o teste agora mudarei para both-address-and-ports e posto resultado.

  10. #30

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Amigos ficou show, já fiz em 3 lugares diferentes e estão funcionando perfeitamente mesmo na RB750... Mais um coisa que reparei o processamento das RB750 fica um pouco alto com a opção proxy-transparente assinalada, quando desligo nao passa de 20 30% mesmo com balanceamento _ 20 30 usuário hotspot...



  11. #31

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Citação Postado originalmente por peritinaicos Ver Post
    Amigos ficou show, já fiz em 3 lugares diferentes e estão funcionando perfeitamente mesmo na RB750... Mais um coisa que reparei o processamento das RB750 fica um pouco alto com a opção proxy-transparente assinalada, quando desligo nao passa de 20 30% mesmo com balanceamento _ 20 30 usuário hotspot...
    tive problemas de processamento com a rb750 também , ai deixei ela so pra load mesmo . porem meu cenario é 3 links dinâmicos e 1 dedicado .,,, ai botei distancia 1 pro full , distancia 2 pro link 2 , distancia 3 pro link 3, e distancia 4 pro link 4, tive momentos de lentidão , mas resolvi pelo mangle mesmo.........

  12. #32

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    amigo qual configuraçao boa de pc para montar esse servidor, tipo memoria, hd e processador, sei que o proxy exige muito de memoria, assim como o pcc! qual versao do OS voce indica? o mikrotik e bom mesmo para proxy?



  13. #33

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    a ultima versão , e se for fazer cache , ai bote um i 10 da intel .. com uns 20 giga de memoria , se é que existe...rsr

  14. #34

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    e uma configuraçao boa mesmo! qualquer servidor fica bom com essa configuraçao, porem amigo me resta uma duvida o mikrotik e bom mesmo para proxi? vi umas pequisas aqui e me deixou meio encucado com o resultado, apesar que tenho vontade de fazer mesmo o mikrotik, pois nao sei muito mexer com outra distro linux, mas me diga ai de sua esperiencia, seu proxi com mikrotik esta bem mesmo? da um bom desempenho? vale mesmo apena colocar ele para proxi ele reconhece mesmo 20giga de memoria? a ultima versao do OS mikrotik e boa mesmo de cash? e so umas duvida pois esse mes estou implantando o cash, obrigado.
    Citação Postado originalmente por julinribeiro Ver Post
    a ultima versão , e se for fazer cache , ai bote um i 10 da intel .. com uns 20 giga de memoria , se é que existe...rsr



  15. #35

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    cara, no meu caso no meu menor provedor que tenho uso assim .. load rb750 - 4 links dinamicos + mk controle de clientes e rotas + cache LUSCA squid bem configurado , se for analisar a maioria desses programas de cache que sao lançados ai no mercado , ate mesmo por membros aqui do under , vera que todos sao squids bem melhorados , os plugs sao codigos implementados aparte do .conf que devem ser melhorados periodicamente , pois trabalham com as famosos statics , que em alguns sites geram problemas devida as mudanças que acontecem todo dia nos dominios..agora se quer garapa de cana feita , tem varias que nao saem tao caro nao -- la vai -- speed media center -- super cache dedicado do myauth -- entre outros ... agora thunder faz tempo que nao ouso esse nome viu...

  16. #36

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Amigo estou tendo problema em 2 lugares que não está equilibrando a carga... Fiz idêntico ao primeiro e continua dando erro... são 2link 1° dedicado 2mb latência de 2ms para uol.com 2° speed 2mb latência de 35ms para uol.com... fiz o peso 3/0 3/1 para link e 3/2 para speedy.
    Em route distancia de 1 para link e 2 para speedy.
    O problema é que o link speedy não consome nem 200k quando o link está com 2mb... O que poderia ser esse erro?



  17. #37

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Citação Postado originalmente por peritinaicos Ver Post
    Amigo estou tendo problema em 2 lugares que não está equilibrando a carga... Fiz idêntico ao primeiro e continua dando erro... são 2link 1° dedicado 2mb latência de 2ms para uol.com 2° speed 2mb latência de 35ms para uol.com... fiz o peso 3/0 3/1 para link e 3/2 para speedy.
    Em route distancia de 1 para link e 2 para speedy.
    O problema é que o link speedy não consome nem 200k quando o link está com 2mb... O que poderia ser esse erro?

    Solucionou amigo ?? se sim ainda lembra qual foi o procedimento, ou aonde estava o erro ?

    Obrigado;

  18. #38

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Não, continua o mesmo erro não equilibra.



  19. #39

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    Aqui estou tentando todas as soluções possíveis e impossiveis, vo quebra mais a cabeça, antes de ter que ir lá em compra um RB só pra load e usar a rb1100 pra controle...

    *Se surgir qualquer coisa eu aviso... jah se alguem tiver alguma idéia, é muitoo bem vindo!

  20. #40

    Padrão Re: PCC, HotSpot e WebProxy no mesmo ROS.

    boa noite venho por meio do fórum pedir ajuda dos senhores pois tenho um provedor uso hotspot não consigo bloqueio de p2p e nem de site já tentei de todo jeito não consigo meu hotspot esta normal mais não consigo fazer isso se possível algum amigo pude ajuda agradeço!