Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ja trabalhei com ubiquiti nano station2 e nano station M5 antes. Mas comprei 2 unidades de nano station2 com OS na v2, estao fazendo PTP e nao consigo fazer os dois comunicar com WPA ou WPA2. Apenas como WEP ou sem nenhuma segurança. Atualizei o firmware para v4, o mais recente q encontrei no site. Isso ocorreu 26/11/2011. Mas mesmo assim nao se comunicam. Alem disso so funcionam em modo AP+WDS em ambos.



  2. https://under-linux.org/f172/mais-um-bug-nos-nano-133510/



    Impossível de comunicar entre os dois em WDS usando WPA ou WPA2.
    Fiz uma consulta no forum da Ubiquiti e a resposta que recebi é que não é bug mas sim uma limitação do chipset.
    Veja o tópico acima.



  3. Obrigado pela resposta,

    brincadeira isso né.

    Mas, não consigo comunicar os dois radios ubiquitis, com outras config, alem de AP+WDS. Ex. WDS em ambos e AP com client não funcionam. Entao é isso! Vou ficar assim. Fiz um serviço ano passado em dois nanos stations 5 air max e eles nao tem esses malditos problemas.

  4. Caro Carlos, você foi injusto ao apontar par um link de 2009. Estamos em fins de 2011.

    Estou usando firmware 4.0 nos nanos legacy com criptografia WPA2 ou mais sem problemas.
    Um rádio em AP WDS e o outro em STATION WDS que faz bridge 100% transparente na camada 2.

    No site UBIQUITI BRASIL TREINAMENTOS (11) 4032-5959 tem informação sólida sobre produtos Ubiquiti.

    Abração,

    ZéAlves



  5. Citação Postado originalmente por granlabor Ver Post
    Caro Carlos, você foi injusto ao apontar par um link de 2009. Estamos em fins de 2011.

    Estou usando firmware 4.0 nos nanos legacy com criptografia WPA2 ou mais sem problemas.
    Um rádio em AP WDS e o outro em STATION WDS que faz bridge 100% transparente na camada 2.

    No site UBIQUITI BRASIL TREINAMENTOS (11) 4032-5959 tem informação sólida sobre produtos Ubiquiti.

    Abração,

    ZéAlves
    Perdão, Zé Alves,
    Me retrato publicamente.
    Semana passada fiz a alteração do firmware de um bullet2 para a versão 4. Me chamou a atenção algumas mudanças que tornaram compatível com Airmax. Mas como usei como cliente não cheguei a observar este detalhe.
    Mas até esta versaão havia o problema.
    Na época o Mike havia me dito que era uma limitação do hardware relacionada com o chipset. Está lá registrado no forum da UBNT. Por isso não esquentei mais com o problema e o contornei de outras formas. Hoje todos os repetidores estão baseados em um link ponto a ponto e não mais WDS.

    Mas que bom que não era hardware. Como foi citado , desde o lançamento do Airmax isso não apareceu na série M.

    Aproveitando, tem um outro problema relacionado com o firmware AirOs é a incompatibilidade com o Firefox acima da versão 3.6. Se for fazer alteração na aba Link Setup ele está exigindo o preenchimento do campo "Loc to Ap Mac".
    Isto não acontece na série M e na versão 4 do AirOs.
    Creio ser uma boa atualizar o AirOS para a versão 4, apesar de alguns não terem gostado.
    Ficou com cara de M






Tópicos Similares

  1. Problemas com TX e RX no Nano M5
    Por JonatasBorges no fórum Redes
    Respostas: 19
    Último Post: 29-07-2011, 17:52
  2. Respostas: 11
    Último Post: 08-02-2010, 15:48
  3. Mais um bug nos Nano
    Por 1929 no fórum Redes
    Respostas: 24
    Último Post: 28-12-2009, 20:17
  4. Mikrotik com Bug no Upload
    Por Notreal no fórum Redes
    Respostas: 3
    Último Post: 11-05-2009, 22:00
  5. Criptografia wpa e wpa2 no mikrotik
    Por Convidado no fórum Redes
    Respostas: 2
    Último Post: 12-08-2008, 22:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L