Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Vou relatar meu problema.
    Me tornei um ASN , com uma rede xxx.xxx.48.0/20 , uso PPPoE
    Enlace WDS ligado direto na Internet, os MKT com ip válido, com POOL de ip válido, meu router xxx.xxx.48.1/24 esta com roteando:
    ip route add xxx.xxx.59.0/26 via xxx.xxx.51.5
    ip route add xxx.xxx.63.0/25 via xxx.xxx.51.5
    O problema!!!
    Tenho notado nos últimos 15 dias, uma lentidão nos clientes principalmente na parte da noite e fim de semana.
    Ontem até trocamos, pensando que fosse a WLAN, embora todos os paramentos de wireless estavam 100% de todos os clientes.
    E a lentidão continuava.
    Resolvi desabilitar as WLAN’s e tentar descobrir o que estava acontecendo, para minha surpresa, o trafego no WDS estava alto, mesmo sem cliente conectado, sem queue ativa (obvio).
    Iniciei com o TORCH na eth1 do MKT WDS, verifiquei que existia uma serie de conexões com destino a diversos IP’s dos POOL, embora não estivesse ninguém conectado nos MKT, NÃO TENHO DUVIDA DISSO.
    Resolvi colocar os clientes saindo pelo IP dos MKT e fazendo NAT e desabilitei as regras de roteamento no roteador, com isso parou o as conexões, qdo voltava as regras no roteador reiniciava as requisições.


    Suspeito de muitas conexões udp simultâneas, e q seja um problema no enlace.


    Alguma sugestão?

  2. voce deve estar com a mesma frequencia de seu concorrente, a noite o consumo é bem mais alto no cliente ei colide com o seu que esta sobreponto o canal que ele usa.



  3. Citação Postado originalmente por Rodrigom Ver Post
    Vou relatar meu problema.
    Me tornei um ASN , com uma rede xxx.xxx.48.0/20 , uso PPPoE
    Enlace WDS ligado direto na Internet, os MKT com ip válido, com POOL de ip válido, meu router xxx.xxx.48.1/24 esta com roteando:
    ip route add xxx.xxx.59.0/26 via xxx.xxx.51.5
    ip route add xxx.xxx.63.0/25 via xxx.xxx.51.5
    O problema!!!
    Tenho notado nos últimos 15 dias, uma lentidão nos clientes principalmente na parte da noite e fim de semana.
    Ontem até trocamos, pensando que fosse a WLAN, embora todos os paramentos de wireless estavam 100% de todos os clientes.
    E a lentidão continuava.
    Resolvi desabilitar as WLAN’s e tentar descobrir o que estava acontecendo, para minha surpresa, o trafego no WDS estava alto, mesmo sem cliente conectado, sem queue ativa (obvio).
    Iniciei com o TORCH na eth1 do MKT WDS, verifiquei que existia uma serie de conexões com destino a diversos IP’s dos POOL, embora não estivesse ninguém conectado nos MKT, NÃO TENHO DUVIDA DISSO.
    Resolvi colocar os clientes saindo pelo IP dos MKT e fazendo NAT e desabilitei as regras de roteamento no roteador, com isso parou o as conexões, qdo voltava as regras no roteador reiniciava as requisições.


    Suspeito de muitas conexões udp simultâneas, e q seja um problema no enlace.


    Alguma sugestão?
    Amigo desculpe fugir ao assunto mas qual procedimento vc fez para ter sua ASN, e preciso mesmo ter link redundante com ouperadoras diferentes, e o processo de pedido la e demorado, se puder me dar umas dicas fico grato

  4. Verifique se tem virus na rede, utilize um firewall, log, etc.



  5. Citação Postado originalmente por demattos Ver Post
    Amigo desculpe fugir ao assunto mas qual procedimento vc fez para ter sua ASN, e preciso mesmo ter link redundante com ouperadoras diferentes, e o processo de pedido la e demorado, se puder me dar umas dicas fico grato
    Entre em contato com o Sr Bruno Cabral, atraves deste email, ele nos ajudou a conseguir nosso ASN, na verdade a consultoria dele foi determinante para o processo.

    POde falar pra ele que quem o indicou foi o Luiz da IFI Tecnologia de Ibitinga, SP.






Tópicos Similares

  1. Load Balance no Mikrotik!!!
    Por _AGM_ no fórum Redes
    Respostas: 17
    Último Post: 03-05-2006, 07:51
  2. Proxy no Mikrotik!!!
    Por _AGM_ no fórum Redes
    Respostas: 20
    Último Post: 04-02-2006, 16:14
  3. Respostas: 5
    Último Post: 31-01-2006, 15:05
  4. Respostas: 1
    Último Post: 23-10-2005, 21:57
  5. 2 link no Mikrotik
    Por fleubert no fórum Redes
    Respostas: 8
    Último Post: 13-10-2005, 19:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L