+ Responder ao Tópico



  1. #1

    Padrão Sem Acesso Após Aplicar Políticas de Rotas com PCC

    É o seguinte:Tenho 2 ip's fixo,1 Adsl e 1 dedicado,meus Link's estão sendo balanceados com uma Rb450G,queria acessar meu servidor com o dedicado,mas só consigo com o adsl!..Se alguem poder me ajudar? desde já agradeço!!!

  2. #2

    Padrão re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Olá colega, boa tarde!

    O que acontece é que você setou/configurou o pcc com o link ADSL como default, procure colocar o link dedicado como default que você resolverá seu problema.



  3. #3

    Padrão re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Citação Postado originalmente por Roberto21 Ver Post
    Olá colega, boa tarde!

    O que acontece é que você setou/configurou o pcc com o link ADSL como default, procure colocar o link dedicado como default que você resolverá seu problema.
    Amigo...dsclp mas ainda intendo pouco de Mk,esse pcc configurei seguindo um Tutorial daqui do forum mesmo,entao nao sei como colocar tal link como defaut,poderia me passar como faz isso?..Na Rb tá assim:

    Ether1-Adsl-1
    Ether2-Adsl-2
    Ether3-Adsl-3 com ip fixo
    Ether4-Link dedicado
    Ether5-Saida do Balnce

  4. #4
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Amigos so dar uma pesquisada tem topicos pra isso ja aberto, vamos usar o sistema de busca

    https://under-linux.org/f227/acesso-...tml#post592675



  5. #5

    Padrão re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Citação Postado originalmente por Acronimo Ver Post
    Amigos so dar uma pesquisada tem topicos pra isso ja aberto, vamos usar o sistema de busca

    https://under-linux.org/f227/acesso-...tml#post592675
    Amigo eu já vi esse topico que vc me passou,o que eu quero é acessar meu servidor com o ip do meu link dedicado...Mas só consigo acessar ele com o ip fixo do adsl intendeu?

  6. #6

    Padrão re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Ninguem prá me dá uma dica de como fazer isso?



  7. #7

    Padrão Re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Olá, amigo já que ninguém se manifestou.

    add ip firewall nat
    chain=dstnat protocol=tcp dst-port=8291 action=dst-nat
    to-addresses="192.168.1.4" to-ports=8291

    OSB: aonde está o IP 192.168.1.4 é o IP que o servidor recebe do loadbalance, dai é só você usar o IP do seu ADSL que você será redirecionado para o seu servidor.

    Outra coisa depois que você fizer esse redirecionamento se estiver funcionando você terá que alterar a porta do seu loadbalance para você poder acessar o seu loadbalance via winbox é só ir em IP> SERVICES> WINBOX 8291 você muda a porta pra 8292 ai quando você quiser acessar o loadbalance você bota o IP EXTERNO:8292 mas só irá aceitar acessar seu loadbalance pela porta 8292 com a versão mais nova do winbox valeu.

  8. #8

    Padrão Re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Citação Postado originalmente por freitascs Ver Post
    Olá, amigo já que ninguém se manifestou.

    add ip firewall nat
    chain=dstnat protocol=tcp dst-port=8291 action=dst-nat
    to-addresses="192.168.1.4" to-ports=8291

    OSB: aonde está o IP 192.168.1.4 é o IP que o servidor recebe do loadbalance, dai é só você usar o IP do seu ADSL que você será redirecionado para o seu servidor.

    Outra coisa depois que você fizer esse redirecionamento se estiver funcionando você terá que alterar a porta do seu loadbalance para você poder acessar o seu loadbalance via winbox é só ir em IP> SERVICES> WINBOX 8291 você muda a porta pra 8292 ai quando você quiser acessar o loadbalance você bota o IP EXTERNO:8292 mas só irá aceitar acessar seu loadbalance pela porta 8292 com a versão mais nova do winbox valeu.
    Olha freitascs,nao tem jeito mesmo cara,só consigo acessar com o ip do adsl,mas com o ip do link dedicado nao vai mesmo!..varios colegas já tentaram mas sem sucesso,o incrivel é que antes eu usava aquele Balanceador Tp-Link e eu tinha acesso normal,só após a implantação do balance Mikrotik que nao consigo mas acesso!!!



  9. #9

    Padrão Re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Chekinho você está com os modens roteados ou Bridge ? pois aqui eu acesso normalmente o loadbalance e o servidor com o ip do dedicado mas os modens estão tudo em Bridge e tem uma RB750 recebendo o link dedicado e nela fiz um servidor PPPoE para jogar pro loadbalance que disca os PPPoE, dai eu fiz uma regrinha nessa RB750 para que ela repassasse o ip real para o loadbalance para poder ter acesso externo sem essa regra não funcionava o acesso externo, pois também tentei fazer o loadbalance com o dedicado entrando direto no loadbalance e não deu certo não.

  10. #10

    Padrão Re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Meus moldens estão em Bridge sim,o mais estranho é que consigo chegar até o balance com o ip dedicado,mas no servidor nao chega de jeito nenhum...e a regra de redirecionamento já está lá!



  11. #11

    Padrão Re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Chekinho add [email protected]

  12. #12
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Sem Acesso Após Aplicar Políticas de Rotas com PCC

    Leia https://under-linux.org/f227/pcc-hot...mo-ros-152938/ e veja os comentários sobre a distância administrativa para a rota padrão. Além disso, baseando-se no que escrevi, desconsiderando as marcas para webproxy, esse PCC é acessível por qualquer um dos links WAN.