Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Hotspot ou PPPoE?

    Amigos,

    utilizo em minha rede pppoe-server, quero saber se hotspot seria melhor, no caso qual as vantagens que terei e as desvantagens...

    agradeço quem puder me ajudar.... e espero que ajude outros também...

  2. #2

    Padrão Re: Hotspot ou PPPoE?

    Sempre tive a seguinte idéia...

    PPPoE, algo mais profissional, seguro, robusto, ótimo para trabalha vários recursos, seja em radius ou diretamente no mikrotik. A melhor opção para entrega de IP e trabalhar com rede roteada.

    Hotspot, Internet pública que exige pouca seguranção, ideal para condomínio, praças, hotéis, Lan house, etc.



  3. #3

    Padrão Re: Hotspot ou PPPoE?

    como o colega acima falou hotspots e mais para codominios hoteis etc..

  4. #4
    Avatar de AltoValeNet
    Ingresso
    Oct 2009
    Localização
    Agrolândia, Brazil
    Posts
    471
    Posts de Blog
    1

    Padrão Re: Hotspot ou PPPoE?

    Citação Postado originalmente por farias Ver Post
    Sempre tive a seguinte idéia...

    PPPoE, algo mais profissional, seguro, robusto, ótimo para trabalha vários recursos, seja em radius ou diretamente no mikrotik. A melhor opção para entrega de IP e trabalhar com rede roteada.

    Hotspot, Internet pública que exige pouca seguranção, ideal para condomínio, praças, hotéis, Lan house, etc.
    Com poucas palavras disse tudo, tbm tenho essa ideia, abraços



  5. #5

    Padrão Re: Hotspot ou PPPoE?

    Já trabalhei com os 2 sistemas e o que me deu mais dor de cabeça foi o hotspot. As vezes está tudo funcionando corretamente mas alguns clientes simplismente não conseguem pegar ip e por isso não acessam o hotspot e não autenticam. As vezes autenticam mas continuam caindo na página de autenticação. Com pppoe resolvi meus problemas, não tenho tido mais problemas.
    Qual o motivo que esta querendo mudar? Está tendo algum problema?

  6. #6

    Padrão Re: Hotspot ou PPPoE?

    Citação Postado originalmente por lennonvox Ver Post
    Amigos,

    utilizo em minha rede pppoe-server, quero saber se hotspot seria melhor, no caso qual as vantagens que terei e as desvantagens...

    agradeço quem puder me ajudar.... e espero que ajude outros também...
    HOTSPOT: é muito simples e facil, qualquer um entra na sua rede, você pode deixar a opção de teste gratis, sendo assim se ele gostar ele pode assinar com você. DESVANTAGEM: é complicado fazer enlaces com hotspot, se o seu rádio ou RB transmite sozinho é exelente, mais se você precisar fazer uma extensão fica muito complicado, so consegui colocando em AP+Wds, porem acima de 5 megas de trafego deixa toda rede lenta.

    PPoE ou PPPoE: Excelente para enlaces, pode enviar sinal pra várias torres mesmo com o minimo de segurança (cheguei a usar um radio em aberto e ninguem conseguia se conectar, pela difulculdade de saber o login e senha), Robusto, simples e muito eficaz. DESVANTAGEM: Não tem como colocar avisos na tela incial de manutenção, de promoções....


    HOTSPOT E PPPoE: Uso os dois, antes que me pergunte eu aviso, como fiz isso simples:
    Configurei uma Rb em Hotspot, depois criei uma conexão ppoe, o que eu fiz, não cadastrei ninguem no hotspot, apenas o usuario padrão que é o ADMIN, ele serve apenas para deixar o cliente com informações de manutenção e etc...
    Todos os meus clientes são cadastrados no PPoE por motivos obvios, de extensão na cidade, tenho dois pontos de distribuição e o PPoE funciona perfeito em modo Bridge.



  7. #7

    Padrão Re: Hotspot ou PPPoE?

    Citação Postado originalmente por klebermedrado Ver Post
    HOTSPOT: é muito simples e facil, qualquer um entra na sua rede, você pode deixar a opção de teste gratis, sendo assim se ele gostar ele pode assinar com você. DESVANTAGEM: é complicado fazer enlaces com hotspot, se o seu rádio ou RB transmite sozinho é exelente, mais se você precisar fazer uma extensão fica muito complicado, so consegui colocando em AP+Wds, porem acima de 5 megas de trafego deixa toda rede lenta.

    PPoE ou PPPoE: Excelente para enlaces, pode enviar sinal pra várias torres mesmo com o minimo de segurança (cheguei a usar um radio em aberto e ninguem conseguia se conectar, pela difulculdade de saber o login e senha), Robusto, simples e muito eficaz. DESVANTAGEM: Não tem como colocar avisos na tela incial de manutenção, de promoções....


    HOTSPOT E PPPoE: Uso os dois, antes que me pergunte eu aviso, como fiz isso simples:
    Configurei uma Rb em Hotspot, depois criei uma conexão ppoe, o que eu fiz, não cadastrei ninguem no hotspot, apenas o usuario padrão que é o ADMIN, ele serve apenas para deixar o cliente com informações de manutenção e etc...
    Todos os meus clientes são cadastrados no PPoE por motivos obvios, de extensão na cidade, tenho dois pontos de distribuição e o PPoE funciona perfeito em modo Bridge.
    http://cdn03.under-linux.org/images/...s/noavatar.gifklebermedrado, os clientes autenticam pelo pppoe e depois caem na tela do hotspot?
    Ele faz login 2x?


  8. #8

    Padrão Re: Hotspot ou PPPoE?

    ola ...
    pppoe nao pode esquecer de uma coisa a rede ela nao pode tah 100% ela tem que tah 110% .
    jah hotspot funciona de qualquer maneira ..
    mais mesmo assim vai de pppoe que eh bem mais confiavel ...

    abraço



  9. #9

    Padrão Re: Hotspot ou PPPoE?

    Citação Postado originalmente por leandrovaranda Ver Post
    http://cdn03.under-linux.org/images/...s/noavatar.gifklebermedrado, os clientes autenticam pelo pppoe e depois caem na tela do hotspot?
    Ele faz login 2x?

    Não, ele apenas precisa discar o PPOE, apenas isso depois navega normal, o hotspot é apenas pra aviso mesmo e pra novos clientes testarem o serviço.

  10. #10

    Padrão Re: Hotspot ou PPPoE?

    Citação Postado originalmente por klebermedrado Ver Post
    Não, ele apenas precisa discar o PPOE, apenas isso depois navega normal, o hotspot é apenas pra aviso mesmo e pra novos clientes testarem o serviço.
    Não precisa disso para ter avisos em uma rede com pppoe!



  11. #11

    Padrão Re: Hotspot ou PPPoE?

    Farias, faltou voce falar o outro método que voce conhece

  12. #12

    Padrão Re: Hotspot ou PPPoE?

    Citação Postado originalmente por leandrovaranda Ver Post
    Já trabalhei com os 2 sistemas e o que me deu mais dor de cabeça foi o hotspot. As vezes está tudo funcionando corretamente mas alguns clientes simplismente não conseguem pegar ip e por isso não acessam o hotspot e não autenticam. As vezes autenticam mas continuam caindo na página de autenticação. Com pppoe resolvi meus problemas, não tenho tido mais problemas.
    Qual o motivo que esta querendo mudar? Está tendo algum problema?
    Apenas curiosidade, pois nos tutoriais de mk que eu tenho sempre ensinam configurar hotspot, mais nunca ppp, então criei essa dúvida.

    pois meu interesse é montar um servidor cache, e os tutoriais que tenho ensinam apenas com hotspot, e não com ppp, ai me complica...

    Preciso de ajuda para montar um servidor cache com meus clientes configurados como pppoe.



  13. #13

    Padrão Re: Hotspot ou PPPoE?

    Pelo que entendi, vocês utilizam pppoe em cima de wifi? Sem problemas? Estava pensando em utilizar aqui na rede, mas fiquei com receio de intermitencia por trabalhar em cima de rede wireless.

    Anderson

  14. #14

    Padrão Re: Hotspot ou PPPoE?

    cache de cliente em cima de pppoe é facil, deixa o cache com tproxy depois do mk e pronto, se quiser cache full só meter zph e um abraço.

    Fui.



  15. #15

    Padrão Re: Hotspot ou PPPoE?

    Citação Postado originalmente por leandrovaranda Ver Post
    Farias, faltou voce falar o outro método que voce conhece
    Aqui mesmo no forum tem muitos tópicos a respeito, exemplo: https://under-linux.org/f210/captive...otspot-133009/

    Pensando e algo rápido poderia fazer assim:

    #Regras de redirecionamento
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=Bloqueio disabled=no dst-address=!IP_HTTP dst-port=80 protocol=tcp src-address-list=Bloqueado to-addresses=IP_HTTP to-ports=8182
    add action=dst-nat chain=dstnat disabled=no dst-address=!IP_HTTP dst-port=1-65535 protocol=tcp src-address-list=Bloqueado to-addresses=IP_HTTP to-ports=8182
    add action=dst-nat chain=dstnat comment=Aviso connection-limit=!1,32 disabled=no dst-address=!IP_HTTP dst-port=80 protocol=tcp src-address-list=Aviso to-addresses=IP_HTTP to-ports=8181

    /ip firewall address-list
    add address=1.1.1.1 disabled=no list=Aviso # IP do cliente em Aviso
    add address=2.2.2.2 disabled=no list=Bloqueado # IP do cliente em Bloqueio

    /system scheduler
    add disabled=no interval=15m name=Aviso-ON on-event="/ip firewall nat { disable [ find comment=Aviso ] }; /ip firewall nat { reset-counters [ find comment=Aviso ] }; /ip firewall nat { enable [ find comment=Aviso ] }" policy=reboot,read,write,policy,test,password,sniff,sensitive start-time=startup

    Altere IP_HTTP para ip da máquina com serviço apache, pode ser windows ou linux, faça o apache responder em duas portas 8181 e 8182, em um porta vc coloca a pagina de aviso e na outra o bloqueio!

    Algo simples assim já resolve essa questão!

  16. #16

    Padrão Re: Hotspot ou PPPoE?

    Citação Postado originalmente por farias Ver Post
    Sempre tive a seguinte idéia...

    PPPoE, algo mais profissional, seguro, robusto, ótimo para trabalha vários recursos, seja em radius ou diretamente no mikrotik. A melhor opção para entrega de IP e trabalhar com rede roteada.

    Hotspot, Internet pública que exige pouca seguranção, ideal para condomínio, praças, hotéis, Lan house, etc.
    Hotspot tambem permite trabalhar com radius ou diretamente no mikrotik
    Hotspot tambem permite trabalhar com rede roteada ou enviar IP valido.

    Para quem quer economizar IP valido, o Hotspot é a melhor opcao... pois aquele IP valido somente estara sendo usado SE o usuario realmente estiver online... diferente do PPOE, na qual se o usuario deixar o radio ligado, o IP estara sendo usando.

    PPOE ou Hotspot,
    nao importa, se a rede nao for segura/fechada, nao é a autenticação que vai resolver os problemas.

    Ambas as autenticações funcionam muito bem, se souberem configurar.
    Na minha opiniao o PPOE é mais facil configurar, é necessario umas poucas configuracoes.
    Contudo, ele é mais senssivel a ocilações na rede.

    Ja o Hotspot voce precisa, alem de criar o server, server profile, user profiles... voce ainda tem que configurar a pagina de login, etc...
    E nao podemos esquecer das configurações extras, como levantar o servidor DHCP para enviar IP para os clientes.
    O Hotspot Suporta mais as ocilações na rede.



  17. #17

    Padrão Re: Hotspot ou PPPoE?

    Citação Postado originalmente por Pupa Ver Post
    ola ...
    pppoe nao pode esquecer de uma coisa a rede ela nao pode tah 100% ela tem que tah 110% .
    jah hotspot funciona de qualquer maneira ..
    mais mesmo assim vai de pppoe que eh bem mais confiavel ...

    abraço
    Sempre vejo falarem isso que o pppoe tem que ta 100% que o sinal das antenas dos clientes tem que ta alto. Mas no caso de rede cabeado qual pode ser os problemas para com o pppoe.

  18. #18

    Padrão Re: Hotspot ou PPPoE?

    Citação Postado originalmente por pontozero Ver Post
    Sempre vejo falarem isso que o pppoe tem que ta 100% que o sinal das antenas dos clientes tem que ta alto. Mas no caso de rede cabeado qual pode ser os problemas para com o pppoe.
    depende de quem vai discar o PPOE
    se for a propria maquina do clientes, os problemas aumentam, pois podem existir N itens que podem derrubar a conexao do cliente: placa de rede com problema, virus, cabo, conector, desconfiguracao do discador PPOE, etc...

    alem dos itens no proprio computador do cliente, uma rede cabeada mal projetada (ou com equipamentos de má qualidade) pode e ira influenciar no desempenho da rede e possivelmente ocasionar queda do PPOE ou uma latencia muito alta.



  19. #19

    Padrão Re: Hotspot ou PPPoE?

    Mas não é sempre o cliente que disca?

  20. #20

    Padrão Re: Hotspot ou PPPoE?

    Não...
    Muita das vezes o cliente tem um roteador que pode discar automaticamente.
    Ai resta pro cliente configurar apenas o ip no seu pc para funfar a internet...