+ Responder ao Tópico



  1. #1

    Padrão Site sem Restrições

    Ola galera bom dia, queria uma ajudinha de vcs olha eu queria deixar o meu site ou a central do assinante sair a full na minha rede

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Site sem Restrições

    Cadastre o mesmo no Walled Garden



  3. #3

    Padrão Re: Site sem Restrições

    ok eu fiz isso ha muito tempo, mas vlw pela dica o problema é que quando o cliente tenta acessar o site carrega na velocidade do cliente ex: 200kbps

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Site sem Restrições

    Então configure uma fila simples, com dst-address o IP do site, e coloque antes das filas dinâmicas do hotspot.

    Citação Postado originalmente por antoniere Ver Post
    ok eu fiz isso ha muito tempo, mas vlw pela dica o problema é que quando o cliente tenta acessar o site carrega na velocidade do cliente ex: 200kbps



  5. #5

    Padrão Re: Site sem Restrições

    Se vc quer deixar a sua pagina de hotspot sem controle da banda as regras são essas



    / ip firewall mangle
    add chain=prerouting protocol=tcp src-port=64872-64875 action=mark-connection new-connection-mark=conn_hotspot passthrough=yes comment="DEIXAR PAGINA DE LOGIN SEM CONTROLE DE BANDA" disabled=no
    add chain=output protocol=tcp src-port=64872-64875 action=mark-connection new-connection-mark=conn_hotspot passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=conn_hotspot action=mark-packet new-packet-mark=pacotes_hotspot passthrough=yes comment="" disabled=no
    add chain=output connection-mark=conn_hotspot action=mark-packet new-packet-mark=pacotes_hotspot passthrough=no comment="" disabled=no

    /queue tree
    add name="Hotspot - Download" parent=global-in packet-mark=pacotes_hotspot limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="Hotspot - Upload" parent=global-out packet-mark=pacotes_hotspot limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no


    se te ajudou click na estrelinha !!!!

  6. #6

    Padrão Re: Site sem Restrições

    olha o p2p share ai daria maior estrago

    vc tem que criar uma regra com 100mb de velocidade desta aqui por exemplo eu limito a 50mb dai vc cria um filtro -d IPDOSEUSERVIDOR -dport 80 para entrar na regra de 50mb lembrando o que o sergio disse "coloque antes das demais regras de velocidade"