+ Responder ao Tópico



  1. Galera estou tendo o seguinte problema pra configurar uma RB750 com 2 Servidores DHCP, minha intenção é criar duas redes distintas, uma para meus clientes e outra pra meu uso próprio, depois faço o isolamento das redes pelo firewall, mas vamos lá, tenho um link de 15mb adsl configurado em pppoe client na rb, criei dois pool com a seguinte rede 192.168.88.0/24 e 10.0.0.0/24 criei dois servidores DHCP, cada um com um pool diferente, e setei de forma que o o dhcp1 funcionaria na porta de eth2 e o dhcp2 na eth5, assim todos os dispositivos conectados na respectiva porta receberia a faixa de ip configurado para aquela porta no dhcp, acontece que quando eu configuro desta forma o servidor dhcp2 fica com um "i" de invalid e fica selecionado de vermelho, e não entrega o endereço correto, agora se eu fizer da seguinte forma, ir em interfaces e na eth5 eu definir em master port deixar como "none" aí funciona cada porta distribui seu endereço normalmente, mas não consigo pingar nenhuma máquina conectada naquelas portas, ou seja não há comunicação, outra coisa quando a configuração da eth5 está como "none" eu perco o acesso pelo winbox com endereço IP, só consigo acessar a rb com o mac, conto com a ajuda dos colegas do forum pra tentar solucionar este problema, minha intenção é criar duas redes com faixas de ips distintas, mas com o dhcp pra cada uma delas. Obrigado.

  2. Veja se as interfaces não estão em bridge. As RBs da serie 400 e 700, quando resetadas configuram as interfaces em bridge ou switch (master port).



  3. Cara eu resetei a RB e não usei as configurações que já vem pré definida, fiz a configuração do zero, começando com definindo em address 2 faixas de endereços ip, a 10.0.0.0/24 e a 192.168.88.0/24 depois fui ip>pool e criei 2 pool com as respectivas ranges, fiz o mascarade em firewall>Nat, criei minha conexão pppoe client e mesmo assim não consegui fazer funcionar, agora uma pergunta, pra que serve a opção master port? não entendi mto bem.

  4. No seu caso, o master port deve estar desabilitado nas interfaces.

    Aqui encontrará o manual onde esclarece sobre master ports e outros detalhes.



  5. tive problemas na versao 4.x nao lembro qual, pra fazer isso, mudei pra versao 5.11 e funcionou, sem mudar conf nenhuma, a maquina simplesmente nao pegava o ip, ficava ali a vida toda e nada...






Tópicos Similares

  1. Respostas: 7
    Último Post: 15-02-2014, 18:05
  2. Dois servidor DHCP em uma RB750
    Por Neturno no fórum Redes
    Respostas: 4
    Último Post: 01-07-2013, 20:51
  3. Compartilhas dois Servidores WEB em uma unica REDE.
    Por danielvbhp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-06-2004, 10:03
  4. Problemas com de servidor de Counter Strike
    Por pecechizte no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-01-2004, 10:26
  5. Problemas com o servidor X
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-09-2003, 15:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L