+ Responder ao Tópico



  1. #1

    Angry AP TP-Link TL-WR340Gd com problema estranho

    Pessoal, tenho um radinho TP-Link TL-WR340GD que utilizo no meu escritório para distribuir internet para o meu notebook. A semana passada ele deus alguns problemas e depois parou de funcionar de vez.
    Já resetei ele, já atualizei o firmware mas nada resolve o problema.

    Eu consigo acessar ele normalmente, inclusive o sinal wireless dele esta perfeito. A única coisa estranha que encontrei foi nos log's dele um erro que o endereço ip da porta WAN está em conflito com o MAC da porta WAN.
    E não importa qual endereço ip eu coloque nesta porta. Pode ser endereço privado das classes 172, 192 ou mesmo 10 que o erro é o mesmo. Inclusive coloquei ip público também e o erro é o mesmo. Já coloquei pra pegar dhcp também e não funciona. No caso do DHCP ele não apresenta erros nos log's, mas também não pega endereço nenhum.
    Inclusive mesmo que o cabo da porta WAN esteja desconectado, ele ja apresenta esse erro no log. Bastar ligar ele, mesmo sem cabo de rede que apresenta esse problema.

    E com isso ele nao navega de jeito nenhum.

    Se alguém tiver uma luz no fim do túnel, eu agradeço.

  2. #2

    Padrão Re: AP TP-Link TL-WR340Gd com problema estranho

    Citação Postado originalmente por Carlos Picioli Ver Post
    Pessoal, tenho um radinho TP-Link TL-WR340GD que utilizo no meu escritório para distribuir internet para o meu notebook. A semana passada ele deus alguns problemas e depois parou de funcionar de vez.
    Já resetei ele, já atualizei o firmware mas nada resolve o problema.

    Eu consigo acessar ele normalmente, inclusive o sinal wireless dele esta perfeito. A única coisa estranha que encontrei foi nos log's dele um erro que o endereço ip da porta WAN está em conflito com o MAC da porta WAN.
    E não importa qual endereço ip eu coloque nesta porta. Pode ser endereço privado das classes 172, 192 ou mesmo 10 que o erro é o mesmo. Inclusive coloquei ip público também e o erro é o mesmo. Já coloquei pra pegar dhcp também e não funciona. No caso do DHCP ele não apresenta erros nos log's, mas também não pega endereço nenhum.
    Inclusive mesmo que o cabo da porta WAN esteja desconectado, ele ja apresenta esse erro no log. Bastar ligar ele, mesmo sem cabo de rede que apresenta esse problema.

    E com isso ele nao navega de jeito nenhum.

    Se alguém tiver uma luz no fim do túnel, eu agradeço.
    vc ja tento usar em Bridge tipo de naum usar a nat do rotiador e usar o ip da net direto no pc ?



  3. #3

    Padrão Re: AP TP-Link TL-WR340Gd com problema estranho

    Nao tentei cara. Porque eu preciso dele roteado. Até vou tentar, pra ver se funciona, assim o aparelho não fica de todo perdido.
    Mas é muito estranho esse erro.

    Valeu.

  4. #4

    Padrão Re: AP TP-Link TL-WR340Gd com problema estranho

    posta pra gente o resultado ae blz



  5. #5

    Padrão Re: AP TP-Link TL-WR340Gd com problema estranho

    tenta resetar pras configurações de fábrica