Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá

    Alguém já usa DHCPv6 com sucesso no Mikrotik?

    Estou usando na versão 5.12 e até fornece corretamente um prefixo /56, seta os IPs da WAN e LAN baseados no pool do prefixo recebido, mas o problema está no rota default que funciona somente para o primeiro prefixo.

  2. niguem ?



  3. Citação Postado originalmente por FabianoH Ver Post
    Olá

    Alguém já usa DHCPv6 com sucesso no Mikrotik?

    Estou usando na versão 5.12 e até fornece corretamente um prefixo /56, seta os IPs da WAN e LAN baseados no pool do prefixo recebido, mas o problema está no rota default que funciona somente para o primeiro prefixo.
    Resolvido: É preciso setar o gateway padrão usando o IP Link-Local da interface que está fornecendo o prefixo.

  4. FabianoH, Bom dia!
    Cara com certeza você está utilizando algo do tipo 6to4 no mikrotik, cara eu já tentei configurar uma pilha dupla no mikrotik para ele receber ipv4 de qualquer tipo de link (naturalmente é claro) e que máquinas conectem nele automáticamente utilizando ipv6 ou ipva se for por exemplo um winXP sem aplicação para ipv6 e conectaria ipv4 também automáticamente.
    não sei como vc está utilizando, mas dá uma dica ai de como fazer isso, agora mais do que nunca eu preciso implementar isso e fazer teste de bancada para preparar um artigo com laboratório para apresentar um TCC na faculdade aqui em Brasília que será no final de junho.

    estou utilizando como referência uma versão que não precisa comprar licença, pois é para fins acadêmico a 3.30 que encontrei na internet será que consigo testar nele ou preciso comprar a licença do 4.x ou 5.x?

    Fico no aguardo e qualquer ajuda é bem vinda.



  5. Citação Postado originalmente por underwanderson Ver Post
    FabianoH, Bom dia!
    Cara com certeza você está utilizando algo do tipo 6to4 no mikrotik, cara eu já tentei configurar uma pilha dupla no mikrotik para ele receber ipv4 de qualquer tipo de link (naturalmente é claro) e que máquinas conectem nele automáticamente utilizando ipv6 ou ipva se for por exemplo um winXP sem aplicação para ipv6 e conectaria ipv4 também automáticamente.
    não sei como vc está utilizando, mas dá uma dica ai de como fazer isso, agora mais do que nunca eu preciso implementar isso e fazer teste de bancada para preparar um artigo com laboratório para apresentar um TCC na faculdade aqui em Brasília que será no final de junho.

    estou utilizando como referência uma versão que não precisa comprar licença, pois é para fins acadêmico a 3.30 que encontrei na internet será que consigo testar nele ou preciso comprar a licença do 4.x ou 5.x?

    Fico no aguardo e qualquer ajuda é bem vinda.
    Não estou usando 6to4, estou usando IPv6 nativo e já está funcionando muito bem. Na versão 3.30 não vai funcionar porque é antiga e ainda tinha vários bugs e sem todas as funcionalidades do IPv6.

    Uso a 5.11, estou usando DHCPv6 com opção Advertise ativada na interface IPv6, máquinas Windows recebem IP e Gateway, mas o DNS tem que ser setado manualmente.






Tópicos Similares

  1. Erro DHCPV6
    Por JeffersonSato no fórum Mikrotik
    Respostas: 6
    Último Post: 21-11-2016, 12:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L