Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Load Balance pcc com Lentidão!

    ola pessoal boa noite retorno aki ao forum, pedindo ajuda de vcx q sao muito experiente no assunto!
    fiz um balance pcc, igual ao video do Geronimo Mas de 15 em 15 minutos mais o menos, fik muito lento!. alguem saberia me informar o pode ser pessoal? desde ja agradeço!

  2. #2

    Padrão Re: Load Balance pcc com Lentidão!

    Nossa quanto tópico sobre problemas com balance. Galera aí com mais experiencia em links NAO DEDICADOS, se puderem dar uma mão pro moço. Já que falar que usar adsl da problemas e os tópicos são apagados, ajudem aí, pois me da tristeza tanto tópico assim.



  3. #3

    Padrão Re: Load Balance pcc com Lentidão!

    moço tu assitiu a primeira parte do video ...faz de novo pois eu ja fiz aqui pelo tutorial dele e funfou verifica tbm esses links fora do mikrotik direto no moldem cria um discador direto no pc e testa um dos links ai pra ver

  4. #4

    Padrão Re: Load Balance pcc com Lentidão!

    Citação Postado originalmente por maninho03 Ver Post
    ola pessoal boa noite retorno aki ao forum, pedindo ajuda de vcx q sao muito experiente no assunto!
    fiz um balance pcc, igual ao video do Geronimo Mas de 15 em 15 minutos mais o menos, fik muito lento!. alguem saberia me informar o pode ser pessoal? desde ja agradeço!
    Cara posta suas configurações ai ...



  5. #5

    Padrão Re: Load Balance pcc com Lentidão!

    maninho03 Posta suas configurações ai pra gente verificar e ver se tem algo de errado.

  6. #6

    Padrão Re: Load Balance pcc com Lentidão!

    ola galera,....galera to muito agradecido e feliz de existirem pessoa como vcx q se dispoem a ajudar aqueles q ainda entao com pouco conhecimento. OBRIGADO! voltando ao assunto, eu fiz tudo como a primeira parte do video para fazer a configuraçao para modens em bridge! ate ai tudo bem, os modens em bridge e a rb ta balanceando bem mas varias veses durante o dia fika muito lento! espero q consigamos resolver esse pepino! valeu!



  7. #7

    Padrão Re: Load Balance pcc com Lentidão!

    Citação Postado originalmente por maninho03 Ver Post
    ola galera,....galera to muito agradecido e feliz de existirem pessoa como vcx q se dispoem a ajudar aqueles q ainda entao com pouco conhecimento. OBRIGADO! voltando ao assunto, eu fiz tudo como a primeira parte do video para fazer a configuraçao para modens em bridge! ate ai tudo bem, os modens em bridge e a rb ta balanceando bem mas varias veses durante o dia fika muito lento! espero q consigamos resolver esse pepino! valeu!
    Mano da uma revisada ai se esta de acordo com estas regras ...essas sao do proprio geronimo utilizadas no video dele ...
    lembrando que estas regras sao para molden roteado

    /ip address
    add address=10.0.10.2/30 broadcast=10.0.10.3 comment="" disabled=no \
    interface=ISP1 network=10.0.10.0
    add address=10.0.20.2/30 broadcast=10.0.20.3 comment="" disabled=no \
    interface=ISP2 network=10.0.20.0
    add address=192.168.88.1/30 broadcast=192.168.88.3 comment="" disabled=no \
    interface=Local network=192.168.88.0


    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "====================================================================" \
    disabled=no dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    10.0.10.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    10.0.20.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=ISP1 \
    new-connection-mark=ISP1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=ISP2 new-connection-mark=ISP2_conn \
    passthrough=yes
    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=Local jump-target=\
    policy_router
    add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=ISP2_trafic passthrough=yes src-address=\
    192.168.88.0/30
    add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=ISP2_trafic passthrough=yes
    add action=mark-connection chain=policy_router comment=\
    "====================================================================" \
    disabled=no dst-address-type=!local new-connection-mark=ISP1_conn \
    passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP2_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1


    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP2



    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.10.1 \
    routing-mark=ISP1_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.20.1 \
    routing-mark=ISP2_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.0.10.1 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=10.0.20.1 \
    scope=30 target-scope=10


    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=20480KiB \
    max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4

  8. #8

    Padrão Re: Load Balance pcc com Lentidão!

    maninho03 fico feliz por você te conseguido fazer o seu loadbalance funcionar em bridge que é o melhor modo.

    Cara você já tentou pegar o modem e botar direto em um pc na hora que estiver tendo a lentidão pra ver se a lentidão é no loadbalance ou no seu proprio link pois se um dos links o modem estiver dando lentidão vai parecer que é no seu loadbalance pois isso aconteceu ontem aqui no provedor ontem a noite um dos modens ficou doido e teve cliente ligando para meu sócio ele olhou no loadbalance tinha um modem dando 14Kbps dai como a interface tinha conectividade o loadbalance não jogava os clientes para outro link assumir esses clientes mas ai só foi desligar o modem e pronto o problema foi solucionado na hora e hoje de manhã resetamos o modem e ele voltou ao normal batendo quase no talo de velocidade.

    E também aconteceu com um amigo aqui que vendi uma RB450 já configurada com loadbalance ele tinha um link e um modem que estava com problema e lentidão em um dos links dele por causa disso a internet ficou lenta mesmo com outro link funcionando normal dai tiramos o link e o modem ruim e deixamos o outro link assumir tudo a internet ficou 100% depois ele trocou o modem e resolveu o problema do link, agora ta funcionando normal,.

    fica dica ai pra você fazer os testes.



  9. #9

    Padrão Re: Load Balance pcc com Lentidão!

    ooo freitascs obrigadão pela dica amigo! vou fazer os testes aki pra tentar entender o ta acontecendo d errado! abraço!

  10. #10

    Padrão Re: Load Balance pcc com Lentidão!

    ooo freitascs obrigadão pela dica amigo... vou fazer os testes aki e tentar entender o q ta acontecendo de errado!abraço!



  11. #11

    Padrão Re: Load Balance pcc com Lentidão!

    Citação Postado originalmente por jailtonnetlink Ver Post
    moço tu assitiu a primeira parte do video ...faz de novo pois eu ja fiz aqui pelo tutorial dele e funfou verifica tbm esses links fora do mikrotik direto no moldem cria um discador direto no pc e testa um dos links ai pra ver

    Jailton, vc pode me dizer onde encontro essa primeira parte do video?
    Procurei no youtube e no 4shared e não achei!
    Seria bom pegar a explicação desde o começo, e o video do cara é muito bom!
    Tô precisando muito, meu pcc ta um lixo, quero refaze-lo, mas tenho que pegar as explicações do cara!

    Obrigado!

  12. #12

    Padrão Re: Load Balance pcc com Lentidão!

    ola amigo....se for usar com modens roteados faça tudo somente como o primeiro tutorial. se vc for usar com modens em bridge q é muiiiito melhor, faça tudo como o primeiro tutorial e depois como o segundo tutorial! funfa 100 por cento!
    va ina fé.
    primeiro tuto...

    segundo tuto....



  13. #13

    Padrão Re: Load Balance pcc com Lentidão!

    oi galera voltei p dar umas noticias ai o problema msm era com uma das linhas q ficava muito lenta. era so tirála e ficava tudo normal. ai liguei p oi eles fizeram aguns ajustes por la e agora graças a Deus sta tudo muiiito bem! obrigado amigos do forum!

  14. #14

    Padrão Re: Load Balance pcc com Lentidão!

    Suspeitei desde o principio que era algum dos seus link que estavam dando lentidão no seu loadbalance pois isso já aconteceu com um amigo era só ele tirar o link com problema e tudo começava a fluir,

    Que bom que seu problema foi resolvido, só não esquece de aperta na estrelinha ai valeu um abraço forte até a proxima.



  15. #15

    Padrão Re: Load Balance pcc com Lentidão!

    Estou com um problema parecido, do nada a conexão fica devagar, nao sei se é o loadbalance ou ou mk, mas estou monitorando pra ver se acho o problema, a principio pensei qe era so um virus nun dos cliente ( conexão UDP ) mas ja fiz formataçao e resolveu mas o problema ja voltou duas vezes e não sei o que fazer

  16. #16

    Padrão Re: Load Balance pcc com Lentidão!

    Ola amigos pegando carona aqui no topico preciso de ajuda, quero implanta o loadbalance(pcc) , junto ao meu mikrotik mas não to conseguindo. Segui varios tópicos aqui, mas ainda assim o mikrotik não navega. Aqui ta assim mikrotik (rb433ah) com hotspot ,PCC (rb750) 2 ADSL carga iguais, e modens em bridge .Se eu conectar o pc direto na rb 750 e seta o ip na placa derede navego normal, mas quando conecto no mikrotik não navega , Mikrotik ping na rb com loadbalance mas não navega .Criei o dhcp serve na rb com loadbalance e dhcp cliente nomikrotik, mudei o nat Masquerada e ainda nada Se alguém puder me ajudar agradeço.




  17. #17

    Padrão Re: Load Balance pcc com Lentidão!

    Olá, sidneisnp é só você criar um DHCP SERVER com a interface saída no loadbalance e um DHCP CLIENTE com a interface entrada no seu servidor mikrotik e mascara a interface de entrada e saída no servidor mikrotik e pronto se fizer corretamente não tem erro vai fucionar normalmente.

    Qual quer coisa me adiciona no msn: [email protected]

  18. #18

    Padrão Re: Load Balance pcc com Lentidão!

    Olá pessoal, vou pegar uma carona aqui pra relatar algo parecido que ocorre na minha rede. Depois de instalar o PCC conforme o video do Geronimo, no meu caso 3 modens de 5 megas em bridge, em determinados momentos a conexão fica realmente lenta e observo que os modens, não estão nem na metade de sua capacidade, enquanto existem vários clientes com tx rate 0, o tx rate do cliente não quer dizer nada, eles podem não estar navegando; o curiosos é que quando usava apenas um modem com 5 megas não tinha esse tipo de problema. Será que existe um forma de saber quantos e quais clientes estão conectados em cada link. Assim se poderia analisar melhor o desempenho do LB_PCC e até do próprio link. A proposito parabens ao Geronimo e a todos que colaboram nesse Forum, belissimo trabalho.



  19. #19

    Padrão Re: Load Balance pcc com Lentidão!

    Olá, amigo pode ser varias coisa até mesmo pode ser apenas um link que em certos horários está tendo lentidão, estou falando isso por que uma pessoa do fórum estava com um problema igualzinho o seu dai ele fez de tudo e nada de resolver até trocou de RB e nada dai falei que verificasse cada link usando um pc direto no modem na hora da lentidão foi ai que ele viu que o problema estava em um dos links dele dai ele tirou esse link do load pronto ficou tudo 100% e ele correu atrás para resolver a situação do link para colocar novamente junto aos outros dele,

    Bom se fosse configuração no load ficaria lento direto e não em certos horários então acho que não seja o load por que se não ficaria lento direto igual a um caso que eu resolvi de um amigo, um cara copiou a configuração do load e jogou dentro da RB do load dele dai ficava lento direto e não passava de 300Kbps ai ele me chamou e eu vi que a soma dos links do cara não tinha nada haver com a dele ai calculei a quantidade de link dele e refiz a configuração pronto ficou 100% na hora testei e o link foi a 5Megas facio

  20. #20

    Padrão Re: Load Balance pcc com Lentidão!

    A propósito enquanto posto essa mensagem tenho 38 clientes conectados e uma media aproximada de 1500kbps em cada modem. Considero isso bastante atipíco, não culpo o PCC logo de cara, até coloquei outra placa de rede no meu PC onde roda o MK Hotspot, achando que havia gargalo na rede física. Estou desconfiado da RB750, pois tive vários problemas com ela,(que por sinal comprei de segunda mão, porém nova na embalagem). Pra resetar foi um Deus-nos-acuda tive que recorrer a foruns. Não consegui conectar o MK na Ether5 não funcionava o dhcp, nem funcionava com ip fixo, tive que usar Ether1,(que parece ser padrão para essa RB). Na Eher1 o dhcp funcionou, mas preferir ficar com o ip fixo, não quis corer riscos. Será que existe algum problema com essa RB, ou eu dei azar com a minha?! Com a palavra quem usou e não teve problemas.