Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tenho um servidor Via Radio e uso Debian 6 proxy transparente, estou com o seguinte problema com meu squid 2.7 stable aqui, todo dia ele trava para de funcionar a função de nevegação, ou seja se estiver fazendo downloads ele continua normal, entra no msn, mas num vira as paginas da web fica carregando e num abre, reinicio o serviço dele mas num adianta so reiniciando o server ele volta ao normal alguem ja viu isso pode me ajudar?

  2. Por algum motivo o squid esta travando, reveja as configs e olhe se não está lotando alguma partição, principalmente as partições onde ficam o cache e os logs do squid. HD com problemas tambem pode fazer com que o squid trave.



  3. Verifique se o teu squid esta fazendo logrotate.
    Log muito grande pode causar este tipo de travamento.

  4. na maioria das vezes é pau na memo, ou na mb ou tbm hd lotado



  5. Boa tarde

    Amigo testa este comando e nos avisa se melhorou.


    rm -rf /var/cache/squid/*squid -z






Tópicos Similares

  1. Usando TP-Link WA5210g não entra no MSN.
    Por ImaruiNet no fórum Redes
    Respostas: 5
    Último Post: 30-09-2011, 07:43
  2. Cliente Nao Entra No Msn
    Por SLIPPERY no fórum Redes
    Respostas: 17
    Último Post: 18-02-2008, 10:24
  3. MSN e Skype funciona mas não abre paginas, porque?
    Por andersonscinfo no fórum Redes
    Respostas: 18
    Último Post: 10-11-2007, 07:18
  4. Palm sincroniza no kpilot mas não sincroniza no pilot
    Por vonlinkerstain no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 07-10-2005, 06:05
  5. DWL-810+ funciona no AP1000 mas não funciona no AP2000
    Por denilson_rocha no fórum Redes
    Respostas: 4
    Último Post: 12-11-2004, 16:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L