+ Responder ao Tópico



  1. #1

    Padrão Rede cai quando ativo o PTP

    bom dia

    Estou com um problema muito estranho, e não consigo identificar oq esta causando o problema, ve se alguém pode me ajudar.

    montei uma repetidora para atender uma comunidade no interior do município quando ativo o ptp q liga ela a outra repetidora para receber o sinal minha rede toda entra em colapso, o trafego entre essa torre q montei e a outra a 10 Mb mesmo não tendo ninguém utilizando, e gera trafego na rede toda, fazendo cair a rede, ja havia me acontecido isso a um tempo atras em outra repetidora, mais troquei a mini pci e ficou normal, nesse caso já troquei as mini pci's dos 2 lados e nada. segue abaixo os equipamentos q estou usando.

    os 2 pontos utilizam o mesmo tipo de equipamentos.

    RB433 V5.6
    Mini Pci r52n-M

    não existe configurado nada de controle de banda nem nada nos MK, apenas o ptp simples, bridge + wds.

  2. #2

    Padrão Re: Rede cai quando ativo o PTP

    loop



  3. #3

    Padrão Re: Rede cai quando ativo o PTP

    Sim é como se estivesse em loop, mais não está, essa repetidora é no interior município, e a ligação do ptp é de forma simples, uma mini pci e uma antena cada lado.

  4. #4

    Padrão Re: Rede cai quando ativo o PTP

    Tem tudo pra ser loop, sim. Isso pode ocorrer por uma porta LAN estar danificada, também. Já aconteceu comigo aqui com RB. Outro caso foi de AP de cliente com problema numa LAN. Se você não tiver nenhum outro equipamento que use LAN na outra ponta do link, ou seja, somente essas RB´s do link, pode ser a RB que está enviando sinal, pois só ela estaria com LAN ativa. Mas se você tiver outros equipamentos lá nessa comunidade, vai ter que ir testando (desligando) um por um, até achar o que está causando o problema.



  5. #5
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Rede cai quando ativo o PTP

    Bom dia,

    Coloca a bridge em RSTP, se for loop pode resolver.

    Abraço

  6. #6

    Padrão Re: Rede cai quando ativo o PTP

    já testei ativando o rstp e não resolveu, vou tentar trocar a porta lan da RB q envia, até pq no ponto q recebe nem está sendo usada a lan, e quanto a ser algum cliente causando esse loop não tem como pq nessa repetidora ainda não tem nenhum cliente conectado, vou fazer alguns testes aqui, e depois posto os resultados.



  7. #7

    Padrão Re: Rede cai quando ativo o PTP

    ja to quase chamando um pai de santo...

    testes do dia

    troquei todos os equipamentos, Rb's e mini pci, testei o ptp isolado do restante da rede e nada, é ativar o ptp o trafego vai na la pra cima, lembrando, não tem nenhum cliente conectado.

    esse ptp passa sobre uma represa, sempre ouvi fala q grandes lagos podiam influenciar na qualidade do link, mais não acredito q seja isso a causa do meu problema...

    alguem tem alguma ideia do q seja ??

  8. #8
    técnico em Telecom Avatar de laurence669
    Ingresso
    Oct 2009
    Localização
    minas gerais
    Posts
    1.000
    Posts de Blog
    1

    Padrão Re: Rede cai quando ativo o PTP

    amigo o que esta dow realmente ...
    isso provavelmente é um loop ..
    outra hipótese é de você esta trabalhando na mesma frequência de seu ponto de chegada de link .. se for um ptp 5.8 ghz ...
    ao contrario terá que revisar tudinho ..
    abrasss at ...
    sucesso



  9. #9

    Padrão Re: Rede cai quando ativo o PTP

    acho q encontrei o problema, tirei as RB's das torres e trouxe para fazer testes de bancada e aqui apresentou o mesmo problema, como disse as Rb's estavam com a versão 5.6, atualizei para aversão 5.12 e o problema continuou, ai fiz o downgrade para a versão 4.17 e resolveu, estou testanto a 2 horas e não caiu mais, vou colocar as RB's novamente nas torres, e depois falo se realmente resolveu...