+ Responder ao Tópico



  1. #1

    Padrão Nao consigo ping 1ms nen com cabo RB 450

    Boa Tarde
    Seguinte tenho uma rb 450 e tem uma coisa que me deixa doido aqui rsrs
    O ping atravez de cabo aos equipamentos que estao na torre nao dão 1ms
    Ex: Ping pelo terminal da rb ate o nano m5 ligado a ela: 2ms , 3ms , 4ms. Isso nao acontece so com o nano mais com todos que estao ligados nela. Troquei a fonte pense que podia estar fraca.
    Alguem sabe me dizer o que é isso e se e normal!

  2. #2

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    curioso isso !! aqui em uma RB q tenho tambem faz isso, nao chega a perde pacote mas faz. algum amigo do under poderia nos esclarecer ?



  3. #3
    técnico em Telecom Avatar de laurence669
    Ingresso
    Oct 2009
    Localização
    minas gerais
    Posts
    1.000
    Posts de Blog
    1

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    quando o trafego é alto acontece isso msm ...
    mas se for algum problema verifique configuração da cabo lan se enta dentro da norma EIA/TIA ..e também a qualidade do cabo recomendamos blindado ...

  4. #4

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    ja tentou usar outro metodo de ping.. sem ser pelo terminal .. ha diferença entre o ping do terminal e o ping do winbox.. (pra variar deve ser bug)



  5. #5

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    Nao sei se o trafego que ta passando por ela seria algo alto. nas interfaces fica na media cada uma das 5 uma media de 2mb.
    Isso ja afetaria tanto assim?

  6. #6

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    Citação Postado originalmente por alexandrecorrea Ver Post
    ja tentou usar outro metodo de ping.. sem ser pelo terminal .. ha diferença entre o ping do terminal e o ping do winbox.. (pra variar deve ser bug)
    Estou pingando pelo terminal, porem acessando via Winbox



  7. #7

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    aqui uma 750g com uns 10~12mb de trafego ta pingando assim via cabo


    Código :
    # ping xxx.xxx.xxx.xxx
    PING xxx.xxx.xxx.xxx (xxx.xxx.xxx.xxx) 56(84) bytes of data.
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=1 ttl=64 time=0.546 ms
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=2 ttl=64 time=0.261 ms
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=3 ttl=64 time=0.481 ms
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=4 ttl=64 time=0.274 ms
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=5 ttl=64 time=0.275 ms
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=6 ttl=64 time=0.269 ms

    usei um terminal LINUX para pingar.. eu nao acho o ping do mikrotik mto exato.. ele sempre reporta valores diferentes...

  8. #8

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    Citação Postado originalmente por alexandrecorrea Ver Post
    aqui uma 750g com uns 10~12mb de trafego ta pingando assim via cabo


    Código :
    # ping xxx.xxx.xxx.xxx
    PING xxx.xxx.xxx.xxx (xxx.xxx.xxx.xxx) 56(84) bytes of data.
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=1 ttl=64 time=0.546 ms
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=2 ttl=64 time=0.261 ms
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=3 ttl=64 time=0.481 ms
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=4 ttl=64 time=0.274 ms
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=5 ttl=64 time=0.275 ms
    64 bytes from xxx.xxx.xxx.xxx: icmp_seq=6 ttl=64 time=0.269 ms

    usei um terminal LINUX para pingar.. eu nao acho o ping do mikrotik mto exato.. ele sempre reporta valores diferentes...
    Aqui nao deu igual o seu mais ja beirou 1ms ficou dando 1,8ms!
    Tava me intrigando isso nao consiguia ver o ping real dos meus ptp!
    No pcAP que usava antes dava tudo <1ms estranho ne?
    OBS: Usei terminal LINUX



  9. #9

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    ja verificou se nao ha CRC e DROP nas interfaces ?!

  10. #10

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    Citação Postado originalmente por alexandrecorrea Ver Post
    ja verificou se nao ha CRC e DROP nas interfaces ?!
    Desculpe, mais nao sei como verificar os itens citados por voce. Pode me auxiliar para verificar se existe CRC e DROP?



  11. #11

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    na listagem das interfaces tem as colunas de erros..

  12. #12

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    Ok, olhei la e ta tudo em "0".



  13. #13
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    Não sei o seu trafego total na Rb. Porem quando se coloca 1 equipamento na rede. O mínimo que o admnistrador deve fazer é ver o Datasheet do fabricante.
    Marquei para lhe ajudar, 2 valores importantes (em vermelho).
    Ethernet throughput

    RB450 @300MHz (2 port test) 64 byte frames 512 byte frames 1518 byte frames
    IP Firewall Conntrack Mode Mbps Fps Mbps Fps Mbps Fps
    off off Bridging 43.26 84500 199.48 48700 199.16 16400
    on off Routing 28.26 55200 199.48 48700 199.16 16400
    on off Bridging 25.19 49200 188.42 46000 199.16 16400
    on on Routing 21.81 42600 167.12 40800 199.16 16400
    on on Bridging 18.48 36100 135.17 33000 199.16 16400

    O protocolo ICMP (ping) não tem prioridade na rede, por isso que com o seu pc-ap que por pior que fosse o hardware será infinitamente superior a Rb 450.

    Com isso, analisando o trafego total pelo seu equipamento, poderas tirar conclusões de como por exemplo esta o "estado" do seu cabeamento, provavelmente esta OK.

  14. #14

    Padrão Re: Nao consigo ping 1ms nen com cabo RB 450

    Entendi o que voce disse INTERHOME porem o trafego que esta passando nessa RB e relativamente baixo e muito baixo na casa de 3 a 4mb mais na media fica em 2mb.
    Esse problema do ping nao esta me trazendo problema algum, porem dificulta quando preciso testar o ping de um ptp e etc.