+ Responder ao Tópico



  1. #1

    Padrão Criar Tela de Aviso

    kero criar uma tela de aviso! so q ñ consigo! alguem pode me ajudar!

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Criar Tela de Aviso

    tela de aviso? explica melhor

    qual plataforma vc esta usando, mikrotik (hotspot, pppoe) ou linux.????

    esta muito vago sua duvida amigo



  3. #3

    Padrão Re: Criar Tela de Aviso

    Bom dia eu uso esta regra quando meu link esta fora.... é so vc usar estas regras, eu uso equipamentos mikrotik fazendo redirecionamento da porta 80... Esta regra funciiona assim: eu uso ppoe e o cliente conecta o ppoe se ele nao conseguir navegar ele automaticamente é direcionado para uma pagina de aviso.

    /ip firewall nat
    add action=redirect chain=dstnat disabled=yes comment=\
    "redirecionamento porta 80 falha link" disabled=yes dst-port=80 protocol=\
    tcp src-address=0.0.0.0/0 to-ports=8080

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=\
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=\
    0.0.0.0
    /ip proxy access
    add action=allow disabled=no dst-address=0.0.0.0
    add action=deny disabled=no redirect-to=\
    www.meudominio.com.br/falhalink/index.html

  4. #4
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Criar Tela de Aviso

    Citação Postado originalmente por tholiveira Ver Post
    Bom dia eu uso esta regra quando meu link esta fora.... é so vc usar estas regras, eu uso equipamentos mikrotik fazendo redirecionamento da porta 80... Esta regra funciiona assim: eu uso ppoe e o cliente conecta o ppoe se ele nao conseguir navegar ele automaticamente é direcionado para uma pagina de aviso.

    /ip firewall nat
    add action=redirect chain=dstnat disabled=yes comment=\
    "redirecionamento porta 80 falha link" disabled=yes dst-port=80 protocol=\
    tcp src-address=0.0.0.0/0 to-ports=8080

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=\
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=\
    0.0.0.0
    /ip proxy access
    add action=allow disabled=no dst-address=0.0.0.0
    add action=deny disabled=no redirect-to=\
    www.meudominio.com.br/falhalink/index.html
    Em /ip proxy access, primeiro colocou allow 0.0.0.0, depois fez o redirect. Não entendi como consegue distingui quem pode passara e ira para o cache e quem ira ser redirecionado?



  5. #5

    Padrão Re: Criar Tela de Aviso

    Eu uso uma rede toda em bridge e logo que meu link caiu eu entro no meu ultimo ponto e ativo essa regra... eu tipo que forço o cliente a entrar nessa tela

  6. #6
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Criar Tela de Aviso

    Agora entendi, não estamos usando essa regra no servidor, e ainda usando o cache.

    Se habilita e desabilita manualmente, use netwacht para que esse processo seja autonomo.

    Obrigado.



  7. #7

    Padrão Re: Criar Tela de Aviso

    Algum alma milagrosa pode me ajudar, ja fiz de tudo, para configurar a tela de aviso no hotspot, mas nao da certo, ja li todos os artigo do under-linux, mais nao rola de jeito algum! Eu pago se alguem me ajudar! Ja madei varios e-mail para o web microtik e eles nao me retornam ! To kerendo arrumar uma ciosa basica so no advertise!

  8. #8
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Criar Tela de Aviso

    Entre em contato pelo msn ou skype.



  9. #9

    Padrão Re: Criar Tela de Aviso

    Valew Andre Ajudou Bastante!

  10. #10