+ Responder ao Tópico



  1. Galera.

    Estou tentando atualizar alguns pacotes de um debian-squeeze com apt-get e estou tendo bastante dificuldades.

    No apt-get update ocorre tudo bem.

    Porém no apt-get upgrade tenho a seguinte saída:
    Lendo listas de pacotes...
    Construindo árvore de dependências...
    Lendo informação de estado...
    Os pacotes a seguir serão mantidos em suas versões atuais:
    apt apt-utils aptitude bash cpio cron debianutils dhcp3-client dhcp3-common
    diff dpkg e2fsprogs ed findutils gcc-4.3-base gnupg grep grub grub-common
    info iptables libdevmapper1.02.1 libgcc1 libgdbm3 libkrb53
    liblocale-gettext-perl libperl5.10 libpq5 libsnmp15 libstdc++6
    libtext-charwidth-perl libtext-iconv-perl libx11-6 libxcb1
    linux-image-2.6-686-bigmem nano nmap ntp openssh-client openssh-server perl
    perl-base perl-modules readline-common sed snmp snmpd sysv-rc udev
    update-inetd util-linux wget
    0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 52 não atualizados.
    3 pacotes não totalmente instalados ou removidos.
    Depois desta operação, 0 B adicionais de espaço em disco serão usados.
    Você quer continuar [S/n]? Configurando python2.6-minimal (2.6.6-8+b1) ...
    Linking and byte-compiling packages for runtime python2.6...
    python or pycompile not found in public_modules.rtinstall hook.
    dpkg: erro processando python2.6-minimal (--configure):
    sub-processo script post-installation instalado retornou estado de saída de erro 1
    dpkg: problemas de dependência impedem a configuração de python2.6:
    python2.6 depende de python2.6-minimal (= 2.6.6-8+b1); porém:
    Pacote python2.6-minimal não está configurado ainda.
    dpkg: erro processando python2.6 (--configure):
    problemas de dependência - deixando desconfigurado
    dpkg: problemas de dependência impedem a configuração de libpython2.6:
    libpython2.6 depende de python2.6 (= 2.6.6-8+b1); porém:
    Pacote python2.6 não está configurado ainda.
    dpkg: erro processando libpython2.6 (--configure):
    problemas de dependência - deixando desconfigurado
    nErros foram encontrados durante o processamento de:
    python2.6-minimal
    python2.6
    libpython2.6
    Já reparei que esses pacotes do python estão quebrados. Já tentei apt-get install -f, dpkg --configure -a e nada. Alguma dica?

    Valeu

  2. Galera.

    Resolvida a situação.
    Diagnóstico: burrice do técnico.

    Valeu






Tópicos Similares

  1. Problemas com APT-GET
    Por wagner.brasileiro no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 27-09-2006, 22:00
  2. Problemas com apt-get dos pacotes do samba
    Por centralservice no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-12-2005, 09:31
  3. Problemas com apt-get...
    Por Lipse no fórum Servidores de Rede
    Respostas: 16
    Último Post: 05-11-2005, 20:26
  4. problemas com apt-get no cl8
    Por augustocss no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-09-2004, 07:31
  5. Problemas com APT-GET no Conectiva 8
    Por lucianosds no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-06-2004, 07:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L