Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ja ate li alguns topicos a respeito, mas sempre dizendo "em bridge" ou em "hotspot"
    Neste caso nao to usando nem hotspot e nem bridge.

    O link chega na eth01-> dchp cliente e sai pra eth2-> usuarios

    Como faço a queue funcionar( inicialmente soh pra ver a quantidade de trafego de cada usuario, e depois quem sabe, limitar a banda)

    ?

  2. Apenas acrescente o IP do usuario na Queue

    Vá em Queue

    Crie uma nova com o botão +

    Na guia Name coloca o nome do cliente
    Na guia Target Address coloca o IP. Ex: 192.168.1.100

    E define a velocidade para o cliente.

    Testa e me diz se funcionou



  3. Caso ainda não funcione, verifique se voce não usa uma bridge onde estão adicionadas as duas interfaces eth1 e eth2...Caso tenha voce precisa ir em Bridge -> Settings e ativar "Use IP Firewall"


    Retorne os resultados

  4. Citação Postado originalmente por zemkt Ver Post
    Ja ate li alguns topicos a respeito, mas sempre dizendo "em bridge" ou em "hotspot"
    Neste caso nao to usando nem hotspot e nem bridge.

    O link chega na eth01-> dchp cliente e sai pra eth2-> usuarios

    Como faço a queue funcionar( inicialmente soh pra ver a quantidade de trafego de cada usuario, e depois quem sabe, limitar a banda)

    ?
    Crie uma fila pai, add a range de ip dos seus clientes, logo após crie filas filhos ( add cada clientes seus seguido de ips e velocidades contratadas

    FILA PAI :

    Vá em Queue

    Crie uma nova com o botão +

    Na guia Name coloca o nome do clientes
    Na guia Target Address coloca o IP. Ex: 192.168.0.0/24
    se tem 10M de link intaum defina 10M em Upload e 10M Downloard

    FILA FILHO :

    Vá em Queue

    Crie uma nova com o botão +

    Na guia Name coloca o nome do clientes
    Na guia Target Address coloca o IP. Ex: 192.168.0.2
    Upload =VELOCIDADE DO CLIENTE Downloard= VELOCIDADE DO CLIENTE
    Na guia Advancerd -> Parent = clientes



  5. Citação Postado originalmente por irschneider Ver Post
    Caso ainda não funcione, verifique se voce não usa uma bridge onde estão adicionadas as duas interfaces eth1 e eth2...Caso tenha voce precisa ir em Bridge -> Settings e ativar "Use IP Firewall"


    Retorne os resultados
    as intafeces nao estao na bridge






Tópicos Similares

  1. Respostas: 5
    Último Post: 05-09-2010, 00:11
  2. Queue não funciona com bridge
    Por paulinhomd no fórum Redes
    Respostas: 3
    Último Post: 21-01-2009, 13:27
  3. Respostas: 1
    Último Post: 06-02-2006, 12:20
  4. firewall não funciona, já não sei mais o que fazer.
    Por cag no fórum Servidores de Rede
    Respostas: 10
    Último Post: 23-09-2005, 10:18
  5. Meu monitor não funciona... Uso o Conectiva 8
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-04-2003, 14:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L