+ Responder ao Tópico



  1. #1

    Padrão Bloqueio de sites, 4 ips liberados

    Tenho bloqueado alguns sites usando firewall->filter.... mas agora tenho uns 4 usuarios que gostaria que nao "entrassem" neste bloqueio, qual a melhor form de fazer isso ?

    OBS, o link chega na eth01-> dcph client e sai para eth02 usuarios, via cabo.
    ah e au nao queria ter que habilitar outra faixa de ip!

  2. #2

    Padrão Re: Bloqueio de sites, 4 ips liberados

    Posta a regra do seu bloqueio...de um dos sites para mim entender como voce ta fazendo...

    Fica mais facil de ajudar



  3. #3

    Padrão Re: Bloqueio de sites, 4 ips liberados

    Citação Postado originalmente por irschneider Ver Post
    Posta a regra do seu bloqueio...de um dos sites para mim entender como voce ta fazendo...

    Fica mais facil de ajudar


    add action=drop chain=forward comment="drop globo" disabled=no dst-address=186.192.82.163

  4. #4

    Padrão Re: Bloqueio de sites, 4 ips liberados

    Abra sua regra do Globo, por exeplo e dê um copy, depois altere essa copia adicionando o src-address o ip do cliente e alterando o action para accept...

    Ao final de tudo não esqueça de arrastar essa regra do cliente para cima da regra geral..Não estou brincando...O Mikrotik leva em concideração sim...Atente para que o numero bem a direita na linha da regra fique menor que a regra geral..



  5. #5

    Padrão Re: Bloqueio de sites, 4 ips liberados

    Ops....O numero bem a ESQUERDA na linha...



    Se ajudei clique na estrela abaixo.

  6. #6

    Padrão Re: Bloqueio de sites, 4 ips liberados

    Bom dia


    Seguinte, você pode criar uma address list com os ip's liberados, e criar uma regra que libera estes 4 ip's. Vou te passar as regras duvidas me avise.

    /ip firewall address-list
    add address=192.168.0.15 disabled=no list=IPLIBERADO
    add address=192.168.0.17 disabled=no list=IPLIBERADO
    add address=192.168.0.18 disabled=no list=IPLIBERADO
    add address=192.168.0.122 disabled=no list=IPLIBERADO

    /ip firewall filter
    add action=accept chain=forward comment="LIBERA GLOBO PARA A LISTA" dst-address=186.192.82.163 disabled=no src-address-list=IPLIBERADO
    add action=drop chain=forward comment="drop globo" disabled=no dst-address=186.192.82.163



  7. #7

    Padrão Re: Bloqueio de sites, 4 ips liberados

    Citação Postado originalmente por leonardolinux Ver Post
    Bom dia


    Seguinte, você pode criar uma address list com os ip's liberados, e criar uma regra que libera estes 4 ip's. Vou te passar as regras duvidas me avise.

    /ip firewall address-list
    add address=192.168.0.15 disabled=no list=IPLIBERADO
    add address=192.168.0.17 disabled=no list=IPLIBERADO
    add address=192.168.0.18 disabled=no list=IPLIBERADO
    add address=192.168.0.122 disabled=no list=IPLIBERADO

    /ip firewall filter
    add action=accept chain=forward comment="LIBERA GLOBO PARA A LISTA" dst-address=186.192.82.163 disabled=no src-address-list=IPLIBERADO
    add action=drop chain=forward comment="drop globo" disabled=no dst-address=186.192.82.163

    OTIMO, GRATO.

    Pra melhorar o negocio, tem como eu colocar mais IPS na regra do bloqueio ? ( tentei separar por virgula, coloquei entre aspas, mas nao funcionou)
    Tem como ?

  8. #8

    Padrão Re: Bloqueio de sites, 4 ips liberados

    Citação Postado originalmente por zemkt Ver Post
    OTIMO, GRATO.

    Pra melhorar o negocio, tem como eu colocar mais IPS na regra do bloqueio ? ( tentei separar por virgula, coloquei entre aspas, mas nao funcionou)
    Tem como ?

    Faça o seguinte crie uma address list para sites bloqueado e coloque o ip


    /ip firewall address-list
    add address=200.200.0.15 disabled=no list=SITE BLOQUEADO
    add address=200.200.0.17 disabled=no list=SITE BLOQUEADO
    add address=200.200.0.18 disabled=no list=SITE BLOQUEADO
    add address=200.200.0.122 disabled=no list=SITE BLOQUEADO
    /ip firewall filter
    add action=accept chain=forward comment="LIBERA A LISTA DE SITE" disabled=no src-address-list=SITE BLOQUEADO
    add action=drop chain=forward comment="DROPA TODOS OS SITES DA LISTA" disabled=no src-address-list=SITE BLOQUEADO



  9. #9

    Padrão Re: Bloqueio de sites, 4 ips liberados

    Citação Postado originalmente por leonardolinux Ver Post
    Faça o seguinte crie uma address list para sites bloqueado e coloque o ip


    /ip firewall address-list
    add address=200.200.0.15 disabled=no list=SITE BLOQUEADO
    add address=200.200.0.17 disabled=no list=SITE BLOQUEADO
    add address=200.200.0.18 disabled=no list=SITE BLOQUEADO
    add address=200.200.0.122 disabled=no list=SITE BLOQUEADO
    /ip firewall filter
    add action=accept chain=forward comment="LIBERA A LISTA DE SITE" disabled=no src-address-list=SITE BLOQUEADO
    add action=drop chain=forward comment="DROPA TODOS OS SITES DA LISTA" disabled=no src-address-list=SITE BLOQUEADO
    JOIA, perfeito, ficou assim entao:
    criei 2 litas-> SITE_BLOQUEADO e IP_LIBERADO
    /ip firewall filter
    add action=accept chain=forward comment="LIBERA IP DA LISTA" disabled=no dst-address-list=SITE_BLOQUEADO src-address-list=IP_LIBERADO
    add action=drop chain=forward comment="DROPA SITES DA LISTA" disabled=no src-address-list=SITE_BLOQUEADO


    obrigado mesmo!

  10. #10

    Padrão Re: Bloqueio de sites, 4 ips liberados

    Citação Postado originalmente por zemkt Ver Post
    JOIA, perfeito, ficou assim entao:
    criei 2 litas-> SITE_BLOQUEADO e IP_LIBERADO
    /ip firewall filter
    add action=accept chain=forward comment="LIBERA IP DA LISTA" disabled=no dst-address-list=SITE_BLOQUEADO src-address-list=IP_LIBERADO
    add action=drop chain=forward comment="DROPA SITES DA LISTA" disabled=no src-address-list=SITE_BLOQUEADO


    obrigado mesmo!
    Tranquilo duvidas me avise...Não esqueça da estrelinha