Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá a todos!
    Por falta de conhecimento e experiencia estou com um pouco de problemas com meu ponto-a-ponto... Vou explicar:

    Montei uma rede ponto-a-ponto da minha loja ate minha casa..

    Dados:
    Visada 100%
    Distancia aproximadamente 1Km (retirado do Google Earth)


    Para fazer a rede ponto-a-ponto comprei 2 KITs assim:
    Antena Aquário 20 Dbi (com 1m de cabo até o radio)
    Radio (Placa) Air Force One 2 v3 (com Fir AProuter 6.1)


    Problema:

    Depois de tudo instalado fui conferir se estava tudo certo. Da minha casa tenho acesso a rede interna da loja e internet, porem, a internet não chega na velocidade que deveria. Em um computador na minha loja, fazendo teste de conexão a mesma chega ate 3~3.5 MB, agora na minha casa não chega a 1MB.

    Já fiz e refiz os testes varias vezes, em varios sites direfentes, a diferença sempre é a mesma.
    Já conferi a configuração dos radios, direção das antenas (Uma virada pra outra).
    Já conferi todo cabeamento.



    Vou tentar mostrar como ficou a configuração geral:

    *Na minha loja:

    Tenho um modem que já fornece conexão com internet e rede wireless. A config de rede dele é a seguinte:

    IP: 10.1.1.1
    Subnet Mask: 255.0.0.0
    DNS: 10.1.1.1
    Servidor DHCP ON: 10.1.1.2 até 10.1.1.50
    Obs: Com essa configuração ele fornece rede e internet por cabo e wireless sem nenhum problema aqui na minha loja.



    KIT 01 (Antena e radio da loja)

    Interface LAN:
    IP: 10.1.1.40
    Subnet Mask: 255.0.0.0
    Default Gateway: 10.1.1.1
    DNS: 10.1.1.1
    Servidor DHCP DESATIVADO


    Interface WAN:
    Tipo do acesso WAN: Cliente DHCP
    Obter DNS Automaticamente


    Config Wireless:
    Coloquei em modo de operação Bridge.
    Banda: B (Vi que é a mais estavel para out-door)
    Modo: AP
    SSID: Gabriel Canabarro AP
    Canal: 8 (Aqui tem muitas rede wireless, praticamente em todos os canais. O canal 8 era o que tinha o sinal mais fraco)
    Criptografia: WAP2 Mixed
    Controle: MAC ON
    Potência de TX (CCK): 23dbm(200mW)


    Sinal da coneção:

    http://img685.imageshack.us/img685/2375/aploja.jpg


    OBS: KIT 01 esta conectado com o Gateway (modem) por um cabo de rede de 15~18 metros até a fonte POE, e da fonte até o radio tem 8 metros.




    KIT 02 (Antena e radio da minha casa)

    Interface LAN:
    IP: 10.1.1.41
    Subnet Mask: 255.0.0.0
    Default Gateway: 10.1.1.1
    DNS: 10.1.1.1
    Servidor DHCP DESATIVADO


    Interface WAN:
    Tipo do acesso WAN: Cliente DHCP
    Obter DNS Automaticamente


    Config Wireless:
    Coloquei em modo de operação Bridge.
    Modo: Client
    Potência de TX (CCK): 23dbm(200mW)



    Survey do radio da minha casa:

    http://img193.imageshack.us/img193/5890/surveycasa.jpg



    Já tentei alterar a rede para 802.11G 802.11G/B, mas tica muito instavel, sem condições e uso..
    E então!? Qual pode ser o problema??

  2. Amigo G em outdoor 2.4Ghz nao fica legal mesmo.



  3. seria melhor ter colocado disco no lugar da grade, ela recebe muito ruido ao redor.

    o seu pc na sua casa recebe o dhcp normalmente?
    se sim veja qual ip foi atribuido e e coloque dele de forma estatica no pc.
    faz teste de ping do pc ao GW e veja se há perca ou delay muito alto.
    experimente baixar a potencia dos seus dois radios, 80% de sinal é bom sinal, mas tb tudo que for ruido ele pega. e no seu print tem muitas redes gerando ruido.

  4. quantos vc quer passa de banda neste elase?O correto seria vc usar em 5.8 e tera uma banda passante maior, em 2.4 seria isto mesmo conseguira alcansar em B em G passaria mais so tem um porem e uso outdoor nao fica legal.



  5. quando você seta a rede para B+G misto o que acontece??

    diminua também a pontêcia para 18dbm pra testar.






Tópicos Similares

  1. Problemas com REDE WIRELESS
    Por gleysonalmeida no fórum Redes
    Respostas: 7
    Último Post: 15-09-2010, 06:24
  2. Problema com Rede Wireless doméstica.
    Por tHHHH no fórum Redes
    Respostas: 5
    Último Post: 05-12-2008, 13:26
  3. Problemas com rede wireless no kurumin
    Por Edyhell no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 25-02-2007, 16:40
  4. problemas com rede wireless..
    Por sarna no fórum Redes
    Respostas: 5
    Último Post: 04-08-2005, 09:25
  5. Problemas com Rede wireless
    Por no fórum Redes
    Respostas: 3
    Último Post: 06-12-2003, 11:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L