Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia!

    Tipo, com base em códigos disponiveis no site da Mikrotik, e tutoriais disponiveis aqui no Forum, fiz o teste em um enlace que tenho aqui na empresa, são dois enlaces, que eu iria fazer o teste, mas no final das contas fiz o teste em somente um, problema:

    Com WDS o enlace funionava perfeito passando 30mb, e delay de 1 a 18

    Com MPLS o enlace funcionou, mas com limitação no tráfego, o mesmo passou somente 15 a 18mb e delay de 60 a 150 a 200.

    por isso, venho por meio desta pedir que pessoas que já usam esta tecnologia, e que com certeza tenha um conhecimento melhor que o meu, possa me dar algumas dicas.

    Abaixo segue o código para os dois enlaces, obs : n código vai estar setado como 5.8Ghz, mas o enlace é N.

    Código:
    ##AP - Enlace 1
    /interface wireless set wlan1 disabled=no ssid=PTP_08 frequency=5180 band=5ghz-a mode=bridge
    /ip address add address=192.168.0.1/30 interface=wlan1
    /ip address add address=192.168.1.1/24 interface=ether1
    /mpls ldp set enabled=yes lsr-id=192.168.0.1 transport-address=192.168.0.1
    /mpls ldp interface add interface=wlan1
    /interface vpls add name=PTP_08 remote-peer=192.168.0.2 vpls-id=1:1 disabled=no
    /interface bridge add name=bridge
    /interface bridge> set 0 protocol-mode=rstp
    /interface bridge port add bridge=bridge interface=ether1
    /interface bridge port add bridge=bridge interface=ether2
    /interface bridge port add bridge=bridge interface=ether3
    /interface bridge port add bridge=bridge interface=PTP_08

    ##Cliente - Enlace 1
    /interface wireless set wlan1 disabled=no ssid=PTP_08 band=5ghz-a mode=station
    /ip address add address=192.168.0.2/30 interface=wlan1
    /ip address add address=192.168.1.2/24 interface=ether1
    /mpls ldp set enabled=yes lsr-id=192.168.0.2 transport-address=192.168.0.2
    /mpls ldp interface add interface=wlan1
    /interface vpls add name=PTP_08 remote-peer=192.168.0.1 vpls-id=1:1 disabled=no
    /interface bridge add name=bridge
    /interface bridge> set 0 protocol-mode=rstp
    /interface bridge port add bridge=bridge interface=ether1
    /interface bridge port add bridge=bridge interface=ether2
    /interface bridge port add bridge=bridge interface=ether3
    /interface bridge port add bridge=bridge interface=PTP_08

    ##AP - Enlace 2
    /interface wireless set wlan1 disabled=no ssid=PTP_09 frequency=5180 band=5ghz-a mode=bridge
    /ip address add address=192.168.0.5/30 interface=wlan1
    /ip address add address=192.168.1.3/24 interface=ether1
    /mpls ldp set enabled=yes lsr-id=192.168.0.5 transport-address=192.168.0.5
    /mpls ldp interface add interface=wlan1
    /interface vpls add name=PTP_09 remote-peer=192.168.0.6 vpls-id=1:1 disabled=no
    /interface bridge add name=bridge
    /interface bridge> set 0 protocol-mode=rstp
    /interface bridge port add bridge=bridge interface=ether1
    /interface bridge port add bridge=bridge interface=ether2
    /interface bridge port add bridge=bridge interface=ether3
    /interface bridge port add bridge=bridge interface=PTP_09

    ##Cliente - Enlace 2
    /interface wireless set wlan1 disabled=no ssid=PTP_09 band=5ghz-a mode=station
    /ip address add address=192.168.0.6/30 interface=wlan1
    /ip address add address=192.168.1.4/24 interface=ether1
    /mpls ldp set enabled=yes lsr-id=192.168.0.6 transport-address=192.168.0.6
    /mpls ldp interface add interface=wlan1
    /interface vpls add name=PTP_09 remote-peer=192.168.0.5 vpls-id=1:1 disabled=no
    /interface bridge add name=bridge
    /interface bridge> set 0 protocol-mode=rstp
    /interface bridge port add bridge=bridge interface=ether1
    /interface bridge port add bridge=bridge interface=ether2
    /interface bridge port add bridge=bridge interface=ether3
    /interface bridge port add bridge=bridge interface=PTP_09

    Att.: Scan

  2. O maior problema de se trabalhar com o MPLS é sinal, para que funcione bem, o sinal tem que estar ótimo (-55), senão, fatalmente vc terá problemas. Procure aqui no forum sobre o protocolo Nv2, se o seu cartão tiver essa tecnologia e sua RB tambem (o MK tem que estar atualizado, se não me engano da versão 5.5 para frente), vc conseguirá melhores resultados.



  3. sinal -55 e alto demas ,o que pode estar atrapalhando o mpls e que ele roda encima do ospf ,se o ospf for por brodcast e a latencia aumentar demas vai ter problemas .por isso que ospf em redes wireless tem que ter certeza que os enlaces são perfeitos.

  4. Sinal não é problema, até por que ele esta efetuando teste em bancada......alem do mais MPLS nada mais é que um protocolo de inserção rotulo......
    Veja os ajustes de MTU das interfaces e também do MPLS.
    Abs



  5. Citação Postado originalmente por luizrfabri Ver Post
    O maior problema de se trabalhar com o MPLS é sinal, para que funcione bem, o sinal tem que estar ótimo (-55), senão, fatalmente vc terá problemas. Procure aqui no forum sobre o protocolo Nv2, se o seu cartão tiver essa tecnologia e sua RB tambem (o MK tem que estar atualizado, se não me engano da versão 5.5 para frente), vc conseguirá melhores resultados.
    NV2 não depende de cartão.
    E MPLS não é sensivel ao ponto de exigir -55 de sinal.
    É provavel que o problema do colega esteja na camada do enlace mesmo...






Tópicos Similares

  1. Tutorial - MPLS/VPLS em enlaces 802.11n
    Por Gustavinho no fórum Tutoriais
    Respostas: 47
    Último Post: 28-11-2016, 21:22
  2. Problema com MAC em enlace com Nanobridge M5
    Por Lusivan no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-03-2014, 07:41
  3. Problemas em enlace 50 km
    Por Nemer no fórum Redes
    Respostas: 23
    Último Post: 06-09-2011, 10:05
  4. Problema em enlace de 45km c/ XR5 e RB433
    Por gustavo_marcon no fórum Redes
    Respostas: 30
    Último Post: 13-07-2011, 20:01
  5. problemas com rocket em enlace de 35km
    Por crisvilela no fórum Redes
    Respostas: 2
    Último Post: 01-05-2011, 06:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L