Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá, pessoal, tenho procurado aqui, porem não encontrei nada que me resolvesse o problema.

    Tenho um modem ADSL conectado em uma RB 450g da qual faço o balanceamento.

    o modem esta em bridge, a RB disca pra ele.

    o que eu quero é acessar dentro da minha rede o modem.

    IP DO MODEM: 30.30.30.30.
    IP DA RB: 192.168.10.1
    IP DO SERVIDOR: 10.1.1.1

    Alguém ja passou por isso e conseguiu resolver?

    ja tentei de tudo e não consigo entrar no modem.

    muito obrigado

  2. coloca um ip fixo na mesma range do seu modem na ether que o modem esta ligado e vc vai conseguir...



  3. Citação Postado originalmente por peritinaicos Ver Post
    coloca um ip fixo na mesma range do seu modem na ether que o modem esta ligado e vc vai conseguir...


    Mais isso eu ja fiz, eu não deu... veja como tudo esta ligado aqui.

    modem -> RB-balance -> servidor -> clientes.

    eu quero poder acessar o modem dentro da minha rede.

    muito obrigado pela ajuda.

  4. amigo redireciona uma porta pro ip do modem no servidor e no balance

    Pra você ter uma ideia:

    add action=dst-nat chain=dstnat disabled=no dst-address=IP DO SERVIDOR dst-port=PORTA SUA ESCOLHA protocol=tcp to-addresses=IP DO MODEM to-ports=80
    Última edição por edykl; 24-02-2012 às 08:55.



  5. Citação Postado originalmente por edykl Ver Post
    amigo redireciona uma porta pro ip do modem no servidor e no balance

    Pra você ter uma ideia:

    add action=dst-nat chain=dstnat disabled=no dst-address=IP DO SERVIDOR dst-port=PORTA SUA ESCOLHA protocol=tcp to-addresses=IP DO MODEM to-ports=80

    ola, amigo, vc poderia me dar mais detalhes como fica esta regra no balance, e tb no servidor?

    depois no navegador eu digito o que? o ip do moden?

    desculpe, sei apenas o basico de MIKROTIK.

    muito obrigado pelas dicas.

  6. eu coloquei assim na RB (BALANCE)

    add action=dst-nat chain=dstnat disabled=no dst-address=192.168.88.1 dst-port=8081 protocol=tcp to-addresses=30.30.30.30 to-ports=80

    esta correto?

    o que devo digitar no navegador agora?



  7. 192.168.88.1 é o ip do Servidor??

    se sim, você digita 192.168.88.1:8081

    lembre que vc tem que criar outra regra pro balance

  8. me passa o teu msn, que ai posso ver como te ajudar.



  9. se vc usa hotspot tem que por esse ip do modem em ip bindings pra liberar o acesso...

  10. Citação Postado originalmente por edykl Ver Post
    me passa o teu msn, que ai posso ver como te ajudar.
    ok, ta ai meu MSN...eletromidia@bol.com.br

    Fiz tudo e até agora nada.



  11. puxa, gente, ninguém vai me ajudar?

  12. amigo oque vc quer fazer? acessar o modem? poe um ip na mesma range na ether que ta o modem, vai em ipbindings e poe o ip do modem em bypassed



  13. Tem como acessar o modem em bridge de fora da rede usando ddns usando alguma regra de redirecionamento para o ip 10.1.1.1
    Exemplo: meumk.ddns.org:8801 == >> acesso ao modem em bridge

  14. eu até hoje... ja fiz de tudo e não consigo entrar no modem em bridge.

    ip do balance: 192.120.20.1
    ip do servidor: 192.168.88.1
    ip do modem: 192.168.61.1





    regra servidor:
    /nat
    chain=dstnat action=dst-nat to-addresses=192.120.20.1 to-ports=8181 protocol=tcp dst-port=8181




    regra balance:
    /nat
    chain=dstnat action=dst-nat to-addresses=192.168.61.1 to-ports=80 protocol=tcp dst-port=8181




    setei o ip 192.168.61.2 na interface que esta o modem.

    agora vou tentar dinovo... se alguém souber onde esta o erro.

    fico agradecido.

  15. Meu querido, só faltou um detalhe: faça um Masquerade no Balance na Ether do modem.
    Fiz aqui no meu e tive acesso interno e externo, passando pelo PCC.

  16. amigo,tem que por o gatway " ip do modem em route" ,assim vc vai acessar.não basta apenas por,o ip na porta do pcc
    outra coisa,qual é o modem,alguns modens perdem o acesso a interface,quando em modo bridge,não precisa adicionar o ip no hotpot,porque ele esta antes do nat.

  17. Citação Postado originalmente por edykl Ver Post
    amigo redireciona uma porta pro ip do modem no servidor e no balance

    Pra você ter uma ideia:

    add action=dst-nat chain=dstnat disabled=no dst-address=IP DO SERVIDOR dst-port=PORTA SUA ESCOLHA protocol=tcp to-addresses=IP DO MODEM to-ports=80
    li..e reli esse tópico tentei e não consegui...

    a minha estrutura ta a mesma citada

    MOLDEN (em bridge ) > BALANCE (RB 450g, discando o link) > clientes

    eu queria acessar o moldem da rede interna..

    os links entram na rb ether 1 e 2 , clientes sai na ether 5

    as regras no nat de portas e marcaramento nao adianta e quando funciona vai pra RB.

  18. E aí novidades? Também tenho o mesmo problema. Modens 1 e 2 em bridge (Cargas Iguais) >> Loadbalance na RB 450G >>> Rb 2011 (Servidor Pppoe (sem NAT))

  19. Pessoal, pra isso basta fazer

    1 - Adicione um IP da mesma range do modem a interface conectada a ele:
    add address=192.168.1.2/24 comment=MODEM interface=LINK2-SPEEDY network=\
    192.168.1.0
    2 - Ative o Mascaramento dessa interface:
    add action=masquerade chain=srcnat out-interface=LINK2-SPEEDY
    3 - Crie uma "rule" para essa rota:
    /ip route rule
    add dst-address=192.168.1.0/24 table=main
    Presumindo que essa seja a faixa de rede do seu modem

    Espero ter ajudado

  20. Citação Postado originalmente por thiagotgc Ver Post
    Pessoal, pra isso basta fazer

    1 - Adicione um IP da mesma range do modem a interface conectada a ele:


    2 - Ative o Mascaramento dessa interface:


    3 - Crie uma "rule" para essa rota:


    Presumindo que essa seja a faixa de rede do seu modem

    Espero ter ajudado

    Grassias amigo! perfeito vlw quenho uma *






Tópicos Similares

  1. Respostas: 2
    Último Post: 26-09-2014, 10:41
  2. Acessar modem em bridge
    Por 41142705 no fórum Redes
    Respostas: 1
    Último Post: 24-04-2014, 09:53
  3. acessar modem em bridge atrás do aprouter
    Por vfariaz no fórum Redes
    Respostas: 5
    Último Post: 08-08-2010, 19:05
  4. DDNS no PCC com Modem Bridge
    Por admskill no fórum Redes
    Respostas: 9
    Último Post: 23-06-2010, 11:36
  5. DDNS + PCC + Modem Bridge + Mk 3.x = Problema
    Por admskill no fórum Redes
    Respostas: 3
    Último Post: 23-11-2009, 22:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L