+ Responder ao Tópico



  1. Olá a todos que aparecem por aqui!

    Bom, temos aqui uma Load Balance RB-750 que está balanceando um link dedicado de 2 Mb e duas ADSL de 10 Mb.

    O problema é que a RB puxa mais dados da ADSL do que do link dedicado, que por sua vez acaba sendo bem menos usado.

    Os resultados são navegação lenta para a maioria dos computadores da rede, enquanto a ADSL trabalha com 700k a 5 ou 6 Mb o link fica nos 40 a 100 k.

    Alguém ajuda?

    DEsde já agradeço!

  2. Amigo, vc deve verificar com quantos classificadores vc está pra cada link, vc está jogando mais carga nos ADSL, o que não é muito bom pelo baixo desempenho deste tipo de conexão;,;
    Então tente equalizar melhor as cargas.
    Você sabe lidar com o LoadBalance ?



  3. Aproveitano o topico estou com o mesmo problema num pc ap miktrotik, dois link um de 4 mb na ether 1 e outro de 15 mb na ether 2 pra teste, a net só usa o de 4 mb, só usa o outro quando desativo o outro, usei o programa de pcc do scan (uso o classificador both-adress), para gerar o código, que q tem q muda ?

  4. Aqui utilizo o Both-adressess-and-ports, e funciona muito bem, vc tem todas as rotas instaladas direitinho ?



  5. Axo q sim, onde muda os classificadores de link ? e como fazer ?

  6. no programa do scan é bom simples, vc cadastra os links, colocando os ips e os tamanhos, eu utilizei com o seguinte: PCC: (per-connection-classifier) esta em both adresses e ports utilize os dns a sua escolha, se o seu link de 15 for um bom link, cadastre ele primeiro, e depois o link menor, depois coloque o codigo como o pcc gerar, mas lembra de antes de gerar o código apaga o arquivo de configuração que o programa ja tinha gerado, senão ele duplica e fica uma confusão danada, em loopback por link cadastre pelo menos um em cada.. e seja feliz....



  7. Faça um calculo somando o seus links e dividindo pelo valor do menor, e vc tera o numero de classificadores a serem criados ex.: 1024+2048 = 3072 / 1024 = 3
    se fosse para ter um link de 1Mb e um de 2Mb balanceados, seriam 3 classificadores.

    no fórum tem um artigo completo do M4d3 sobre pcc explica diretinho como fazer os calculos e tudo manualmente.

  8. tua bronca deve esta no malhe depois que é feito a bridge tem que ir no mangle e redirecionar todas as portas de rede local para bridge
    .Clique na imagem para uma versão maior

Nome:	         mangle.jpg
Visualizações:	61
Tamanho: 	61,2 KB
ID:      	33764
    qualquer coisa passa Email o mesmo nome @gmail.com posso te ajudar.



  9. Olá, amigo com certeza é problema na quantidade de classificadores ai no mangle pois tinha 2 amigos com o mesmo problema lentidão na internet consertei a quantidade de classificadores e pronto ficou 100%.

    É só você usar o programa PCC e fazer somatória dos links corretamente e completar no seu loadbalance, e outro coisa no caso do dedicado ser usado menos isso é normal pois como ele é menor do que o outros links ele sempre ficará em segunda ou terceira opção por que a uma grande diferença dele para os adsl estou falando isso por que é a logica e aqui no meu loadbalance funciona assim mesmo mas não tenho e nunca tive lentidão.

    Vai a dica também vai lá em ROUTE e bota um adsl com distancia 0 o dedicado com distancia 1 e o outro adsl com distancia 2 qual quer coisa se o dedicado ficar sendo usado demais bota o dedicado com distancia 2 e pronto vai ficar show de bola

  10. [IP=>FIREWALL=>MANGLE] (simples assim né)
    Realmente, a bronca do mangle resolveu o problema!
    Classifiquei o pcc de todas as conexões e está funcionando perfeitamente.

    link 1 - 3/0 (trabalhando em 2.0 Mb estável)
    adsl 2 - 3/1 (oscilando entre 100kbps a 1800kbps)
    adsl 3 - 3/2 (oscilando entre 10kbps a 1000kbps)

    Fico muito agradecido ao pessoal que ajudou, valew caras, vcs são feras!!! hehe
    Abração e até a próx



  11. [IP=>FIREWALL=>MANGLE] (simples assim né)
    Realmente, a bronca do mangle resolveu o problema!
    Classifiquei o pcc de todas as conexões e está funcionando perfeitamente.

    link 1 - 3/0 (trabalhando em 2.0 Mb estável)
    adsl 2 - 3/1 (oscilando entre 100kbps a 1800kbps)
    adsl 3 - 3/2 (oscilando entre 10kbps a 1000kbps)

    Fico muito agradecido ao pessoal que ajudou, valew caras, vcs são feras!!! hehe
    Abração e até a próx
    Amigo que bom que resolveu seu problema, mas então seu link está trabalhando a 2Megas estável por que com certeza ele está com Distancia 0 em ROUTE e os ADSL não passam de 2Megas por que seu link primário já está no talo então troca as Distancia do Link de 2Megas para seu ADSL 3 que vai ficar show.

  12. Amigo, não sei bem como faço isso, são tantas linhas pra definir distância que to meio confuso, se puder me ajudar é só por os números na sequencia que faço por aqui, abaixo a imagem da tela Routes:
    Clique na imagem para uma versão maior

Nome:	         routesl.jpg
Visualizações:	49
Tamanho: 	34,8 KB
ID:      	33779



  13. Olá, amigo ta faltando uma regra do seu link 10.0.0.253 que ficaria igual a primeira opção mas com a distancia 0 depois o outro link distancia 1 e o outro distancia 2.

    E aonde está o 192.168.1.1 reachable 2 que contem Routing_mark fica com distancia 1 não é nessa opção que mexe em distancia ta somente nos outros acima.

  14. Uma Duvida, esse tipo de load balance com divisão de pacotes serve para o miktrotik 3.30 ?



  15. Citação Postado originalmente por freitascs Ver Post
    Olá, amigo ta faltando uma regra do seu link 10.0.0.253 que ficaria igual a primeira opção mas com a distancia 0 depois o outro link distancia 1 e o outro distancia 2.

    E aonde está o 192.168.1.1 reachable 2 que contem Routing_mark fica com distancia 1 não é nessa opção que mexe em distancia ta somente nos outros acima.
    Freitas, não consegui resultado, pelo amor de deus me ajuda rsrsrsrs
    Se vc puder desenhar p eu entender melhor, por favor faça isso hehehe
    De qualquer forma valeu pela ajuda!

  16. Me add ai [email protected]



  17. Porque deus, porqueeeeeeee??????

    Passei tudo pra bridge e essa p&**$ trabalha só o link dedicado de 2 mb e no talo, preciso de ajuda com regras, a minha intenção é que tudo trabalhe ao mesmo tempo e não um por vez.

    Dizem que um assume qdo o outro cai, mas meu link não cai, não dá assim.
    Por favor, dou umas 20 estrelhinhas por ajuda!!! RsrsClique na imagem para uma versão maior

Nome:	         aaaaaaaaaa.jpg
Visualizações:	40
Tamanho: 	37,9 KB
ID:      	34035

  18. Olá, amigo já conseguir resolver o esse tipo de problema de 3 pessoas daqui do fórum só esse mês se quiser uma real ajuda meu msn está ai em cima só me add que vejo você, e dessa forma você vai ver aonde estava o problema caso seja solucionado, valeu.






Tópicos Similares

  1. Problemas com sinal de internet 5.8 do nada
    Por javavsm no fórum Redes
    Respostas: 12
    Último Post: 03-07-2012, 22:16
  2. Problemas com Provedor de Internet Via Radio
    Por HOGGustavo no fórum Redes
    Respostas: 14
    Último Post: 30-01-2012, 22:36
  3. Respostas: 1
    Último Post: 09-06-2009, 13:00
  4. Respostas: 31
    Último Post: 06-08-2008, 08:59
  5. Problemas com balanceamento de link
    Por leandro_ntc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-07-2006, 09:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L