+ Responder ao Tópico



  1. Olá amigos, estou tentando instalar um servidor pppoe com freeradius, mas não está funcionando. Quando ativo o secrets do login de teste diretamente no MK funciona normal, mas quando desabilito e ele vai buscar no freeradius dá erro na conexão. Vejam a mensagem que aparece no log do freeradius.

    Wed Mar 7 09:40:55 2012 : Auth: Login OK: [loginteste] (from client servidor-new port 51 cli 00:90:F5:7B:53:88)

    Quando rodo o teste no prompt vejam o retorno:

    Código :
    root@monitoramento:~# radtest loginteste xxxxxxxxx 10.0.1.201 0 xxxxxxxx
    Sending Access-Request of id 201 to 10.0.1.201 port 1812
            User-Name = "loginteste"
            User-Password = "xxxxxxxx"
            NAS-IP-Address = 10.0.1.201
            NAS-Port = 0
    rad_recv: Access-Accept packet from host 10.0.1.201 port 1812, id=201, length=
    106
            Framed-Pool = "pppoe-server"
            Mikrotik-Rate-Limit = "100k/300k 0/0 0/0 20/20 8 50k/128k"
            Port-Limit = 1
            Framed-Compression = Van-Jacobson-TCP-IP
            Framed-Protocol = PPP
            Service-Type = Framed-User
            Framed-MTU = 1480

    No caso do MTU eu já coloquei outros valores como 1492 e também não funcionou.

    Obrigado a todos que ajudarem.

    Standart

  2. Preciso do log do radius na hora da tentativa pra te dizer o que está acontecendo... E se possível, o log do Mikrotik também.



  3. Wesley, não tem muita coisa..veja:

    Código :
    Wed Mar  7 18:08:09 2012 : Info: rlm_sql_mysql: Starting connect to MySQL server for #2
    Wed Mar  7 18:08:09 2012 : Info: rlm_sql (sql): Connected new DB handle, #2
    Wed Mar  7 18:08:09 2012 : Info: rlm_sql (sql): Attempting to connect rlm_sql_mysql #3
    Wed Mar  7 18:08:09 2012 : Info: rlm_sql_mysql: Starting connect to MySQL server for #3
    Wed Mar  7 18:08:09 2012 : Info: rlm_sql (sql): Connected new DB handle, #3
    Wed Mar  7 18:08:09 2012 : Info: rlm_sql (sql): Attempting to connect rlm_sql_mysql #4
    Wed Mar  7 18:08:09 2012 : Info: rlm_sql_mysql: Starting connect to MySQL server for #4
    Wed Mar  7 18:08:09 2012 : Info: rlm_sql (sql): Connected new DB handle, #4
    Wed Mar  7 18:08:09 2012 : Info: Loaded virtual server <default>
    Wed Mar  7 18:08:09 2012 : Info: Ready to process requests.
    Wed Mar  7 18:10:22 2012 : Auth: Login OK: [isaac] (from client servidor-new port 54 cli 00:90:F5:7B:53:88)

    No MK segue a imagem:

    Clique na imagem para uma versão maior

Nome:	         log-radius.jpg
Visualizações:	31
Tamanho: 	29,5 KB
ID:      	33901

    Citação Postado originalmente por uesleycorrea Ver Post
    Preciso do log do radius na hora da tentativa pra te dizer o que está acontecendo... E se possível, o log do Mikrotik também.

  4. Problema resolvido!! Erra a MTU que estava configurada pro grupo que estava muito baixa...

    Vlw aos que tentaram ajudar, especialmente ao amigo wesley.






Tópicos Similares

  1. problema no freeradius com mysql.
    Por tsbressan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-09-2006, 16:42
  2. Problemas com Freeradius 1.05
    Por japaeye4u no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-09-2005, 17:42
  3. Problema configuracao video no Conectiva 10
    Por sartori no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-06-2005, 08:48
  4. Problema com freeradius
    Por sarna no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-04-2005, 14:52
  5. Problemas com FreeRadius e MySql
    Por TheHawk no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-03-2005, 09:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L