Página 1 de 9 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá, estou com pesquisando a vários dias, já tentei utilizar o manual feito pelo catvbrasil, já visitei varios topicos (https://under-linux.org/f143/control...-jeito-130846/) ( https://under-linux.org/f226/limitar...60/index2.html ) (entre outros) e em nenhuma das alternativas dadas eu conseguir limitar o p2p no mikrotik, simplesmente não funciona. Meu mikrotik esta em bridge, ativei o firewall em "bridge/ settings". A minha ideia era limitar o numero de conexões p2p por cliente, minha rede é mais ou menos assim:

    Cliente ---- RB433ah (routeros 5.11) em bridge ------- linux slackware (autenticação dos clientes (hotspot) / limitação da banda / etc...)


    Caso alguem possa me ajudar, indicar uma leitura ou algo do tipo, por favor!



    Obrigado.

  2. Ja utilizei essa regra em testes e funcionou bem amigo ...ela reduz para 100k a velocidade se quiser alterar a velocidade mude o 100k para outro valor ..e so copiar e colar no new terminal..

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
    new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
    new-packet-mark=p2p_in passthrough=no
    add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
    new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
    no new-packet-mark=p2p_out passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
    8 queue=default



  3. Citação Postado originalmente por jailtonnetlink Ver Post
    Ja utilizei essa regra em testes e funcionou bem amigo ...ela reduz para 100k a velocidade se quiser alterar a velocidade mude o 100k para outro valor ..e so copiar e colar no new terminal..

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
    new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
    new-packet-mark=p2p_in passthrough=no
    add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
    new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
    no new-packet-mark=p2p_out passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
    8 queue=default
    eu usei e funcionou comigo...

  4. Olá, bom dia! Adicionei essas regras e o download (usando o utorrent) simplesmente vai a mais de 700kb por segundo! e nas estatisticas das regras do queue fica tudo zerado!


    Alguem tem ideia??? de principio eu pensei em apenas limitar o numero de conexoes p2p (levando em consideração que a limitação de banda é feita no servidor, iria apenas diminuir as conexões)


    Se alguem mais puder me ajudar!


    Obrigado.



  5. Citação Postado originalmente por zoom18 Ver Post
    Olá, bom dia! Adicionei essas regras e o download (usando o utorrent) simplesmente vai a mais de 700kb por segundo! e nas estatisticas das regras do queue fica tudo zerado!


    Alguem tem ideia??? de principio eu pensei em apenas limitar o numero de conexoes p2p (levando em consideração que a limitação de banda é feita no servidor, iria apenas diminuir as conexões)


    Se alguem mais puder me ajudar!


    Obrigado.
    Ja olhou se ja nao existe outra regra para essa limitaçao ai?..em queues ela sempre fica em vermelho o controle, da uma olhada ai ...outra limitar a quantidade isso ai nao e nada profissional vc esta tirando a liberdade do seu cliente,e isso facilmente se repercute (internet e ruim nao baixa nada essas coisas)reveja a regra e tente limitar a velocidade






Tópicos Similares

  1. Preciso de ajuda com Routerboard Mikrotik 750
    Por juniorlealdade no fórum Redes
    Respostas: 13
    Último Post: 03-07-2011, 21:59
  2. ajuda com servidor mikrotik
    Por raswilson no fórum Redes
    Respostas: 1
    Último Post: 30-07-2010, 19:03
  3. Preciso de Ajuda com o Mikrotik
    Por upgradealpha no fórum Redes
    Respostas: 5
    Último Post: 16-10-2009, 06:04
  4. Preciso de ajuda com o Mikrotik
    Por Machinerlz no fórum Redes
    Respostas: 1
    Último Post: 17-03-2007, 09:45
  5. ***AJUDA COM DUDE MIKROTIK***
    Por Alessilv no fórum Redes
    Respostas: 1
    Último Post: 03-08-2006, 13:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L