[email protected]:~# aptitude install postgresql-8.4
Os NOVOS pacotes a seguir serão instalados: do
libpq5{a} postgresql-8.4{b} postgresql-client-8.4{ab}
0 pacotes atualizados, 3 novos instalados, 0 a serem removidos e 1 não atualizados.
à preciso obter 0 B/7192 kB de arquivos. Depois do desempacotamento, 24,2 MB serão usados.
Os pacotes a seguir possuem dependências não satisfeitas:
postgresql-8.4: Depende: postgresql-common (>= 109~) o qual é um pacote virtual.
postgresql-client-8.4: Depende: postgresql-client-common (>= 104~) o qual é um pacote virtual.
As seguintes ações resolverão estas dependências:


Manter os pacotes a seguir em suas versões atuais:
1) postgresql-8.4 [Não Instalado]
2) postgresql-client-8.4 [Não Instalado]






Aceitar esta solução? [Y/n/q/?] y

Nenhum pacote será instalado, atualizado ou removido.
0 pacotes atualizados, 0 novos instalados, 0 a serem movidos e 1 não atualizados.
à preciso obter 0 B de arquivos. Depois do desempacotamento, 0 B serão usados.
as do do
[email protected]:~#



não instala se alaguem pude me ajudar agradesso muito.