+ Responder ao Tópico



  1. #1

    Padrão Marcando conexão e marcando pacote por CONTENT MK 5.x

    Bom pessoal sempre usei uma regra para deixar determinados sites fora do controle de banda do usuário hotspot, exemplo youtube, orkut, facebook para que os clientes que tenha banda de 600k por exemplo não fiquem com videos travando. Sempre usei a regra abaixo e sempre funcionou, mais agora não está marcando os pacotes na versão 5.x. Há outra forma de executar apenas alguns sites fora do controle de banda do hotspot?

    Segue a regra que funcionava.
    /ip firewall mangle
    add action=mark-connection chain=output comment=MARCA-CONN-ORKUT content=orkut.com disabled=no new-connection-mark=ORKUT passthrough=yes
    add action=mark-packet chain=output comment=MARCA-PKT-ORKUT connection-mark=ORKUT disabled=no new-packet-mark=ORKUT-PCKT passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=ORKUT packet-mark=ORKUT-PCKT parent=global-out priority=8 queue=\
    default

  2. #2

    Padrão Re: Marcando conexão e marcando pacote por CONTENT MK 5.x

    e dos yutube , ...



  3. #3

    Padrão Re: Marcando conexão e marcando pacote por CONTENT MK 5.x

    e dos youtube

  4. #4

    Padrão Re: Marcando conexão e marcando pacote por CONTENT MK 5.x

    faça mesmo processo mas em dst na primeira aba vc coloca o ip do servidor.



  5. #5

    Padrão Re: Marcando conexão e marcando pacote por CONTENT MK 5.x

    Ai amigos, aqui ficou muito bom, mudem em queue conforme a velocidade de vocês.




    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS Face" content=www.facebook.com disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting content=fbcdn.net disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_FACE disabled=no new-packet-mark=FACE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \ max-limit=2M name=FACEBOOK packet-mark=FACE_PKT parent=global-total \ priority=2 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS orkut" content=www.orkut.com disabled=no new-connection-mark=PKT_ORKUT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_ORKUT disabled=no new-packet-mark=ORKUT_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=ORKUT packet-mark=ORKUT_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS youtube" content=www.youtube.com disabled=no new-connection-mark=PKT_YOUTUBE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_YOUTUBE disabled=no new-packet-mark=YOUTUBE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=YOUTUBE packet-mark=YOUTUBE_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS google" content=www.google.com disabled=no new-connection-mark=PKT_GOOGLE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_GOOGLE disabled=no new-packet-mark=GOOGLE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=GOOGLE packet-mark=GOOGLE_PKT parent=global-total priority=8 queue=default








    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS blogspot" content=blog disabled=no new-connection-mark=PKT_BLOGSPOT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_BLOGSPOT disabled=no new-packet-mark=BLOGSPOT_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=BLOGSPOT packet-mark=BLOGSPOT_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS twitter" content=www.twitter.com disabled=no new-connection-mark=PKT_TWITTER passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_TWITTER disabled=no new-packet-mark=TWITTER_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=TWITTER packet-mark=TWITTER_PKT parent=global-total priority=8 queue=default

  6. #6

    Padrão Re: Marcando conexão e marcando pacote por CONTENT MK 5.x

    Citação Postado originalmente por peritinaicos Ver Post
    Ai amigos, aqui ficou muito bom, mudem em queue conforme a velocidade de vocês.


    amigo coloquei aqui do mesmo geito e nao marcou os pacotes entao o q pode ser ou qual e o erro ....




    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS Face" content=www.facebook.com disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting content=fbcdn.net disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_FACE disabled=no new-packet-mark=FACE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \ max-limit=2M name=FACEBOOK packet-mark=FACE_PKT parent=global-total \ priority=2 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS orkut" content=www.orkut.com disabled=no new-connection-mark=PKT_ORKUT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_ORKUT disabled=no new-packet-mark=ORKUT_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=ORKUT packet-mark=ORKUT_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS youtube" content=www.youtube.com disabled=no new-connection-mark=PKT_YOUTUBE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_YOUTUBE disabled=no new-packet-mark=YOUTUBE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=YOUTUBE packet-mark=YOUTUBE_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS google" content=www.google.com disabled=no new-connection-mark=PKT_GOOGLE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_GOOGLE disabled=no new-packet-mark=GOOGLE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=GOOGLE packet-mark=GOOGLE_PKT parent=global-total priority=8 queue=default








    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS blogspot" content=blog disabled=no new-connection-mark=PKT_BLOGSPOT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_BLOGSPOT disabled=no new-packet-mark=BLOGSPOT_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=BLOGSPOT packet-mark=BLOGSPOT_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS twitter" content=www.twitter.com disabled=no new-connection-mark=PKT_TWITTER passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_TWITTER disabled=no new-packet-mark=TWITTER_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=TWITTER packet-mark=TWITTER_PKT parent=global-total priority=8 queue=default


    mano coloquie aqui essas regras aqui e nao fufou, nao e o q pode ser o problma, nei marca os pacotes ....



  7. #7

    Padrão Re: Marcando conexão e marcando pacote por CONTENT MK 5.x

    cola essas regras em cima de tudo que roda... qual MK vc ta usando? Testei aqui no 4.7 e no 5.14 ficou de boa

  8. #8

    Padrão Re: Marcando conexão e marcando pacote por CONTENT MK 5.x

    Citação Postado originalmente por peritinaicos Ver Post
    cola essas regras em cima de tudo que roda... qual MK vc ta usando? Testei aqui no 4.7 e no 5.14 ficou de boa
    ]
    ]

    mano coloquei aqui em uma rb 433 vesao 5.7 e nao fufou nao , o q seria o problema entao



  9. #9

    Padrão Re: Marcando conexão e marcando pacote por CONTENT MK 5.x

    Bom amigos aqui funcionou perfeitamente mais apenas para quem não usa hotspot, alguém sabe como essa regra abaixo poderia funcionar junto com hotspot?
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS Face" content=www.facebook.com disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting content=fbcdn.net disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_FACE disabled=no new-packet-mark=FACE_PKT passthrough=yes
    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \ max-limit=2M name=FACEBOOK packet-mark=FACE_PKT parent=global-total \ priority=2 queue=default