Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos do under-linux,

    Trabalho em um provedor de internet, estamos montando um novo servidor mikrotik versão 5.14 com PPPOE, porém estamos nos deparando com alguns problemas. Está tudo funcionando perfeitamente, mas se o cliente desconectar o cabo do computador o mikrotik não reconhece que foi desconectado, dai o login fica conectado e o cliente não consegue logar depois. Só nesse caso que estou tendo problemas!

    Se aguem ai puder me ajudar, pois preciso deixar esse servidor funcionando perfeitamente!

    Obrigado

  2. Rapaz quando vc me falou q a versão do seu Mk é 5.x já fiquei de orelha em pé rsrs, mas antes de eu falar qualquer coisa, vc usa algum servidor Radius? (freeradius comum, MK-auth...)



  3. Aqui também acontece isso . Tenho duas rbs 450g autenticando na borda mk-auth uma esta com a versão 5.14 que da esse bug a outra que ainda não atualizei esta com a versão 5.7 e desconecta normal o cliente. Deve ser bug da versão .

  4. Citação Postado originalmente por megabyte Ver Post
    Aqui também acontece isso . Tenho duas rbs 450g autenticando na borda mk-auth uma esta com a versão 5.14 que da esse bug a outra que ainda não atualizei esta com a versão 5.7 e desconecta normal o cliente. Deve ser bug da versão .
    Só falta você configurar a opção Keepalive no PPPoE Server. Deixa com algo entre 20 e 45 segundos. Testa qual melhor tempo.



  5. Veja primeiro se realmente é o MK que esta causando problemas.
    Como você usa um Radius em paralelo, talvez não seja o MK o problema.

    Faça o teste autenticando na RB (sem radius) e desconecte para ver.






Tópicos Similares

  1. Respostas: 5
    Último Post: 05-12-2012, 07:16
  2. Respostas: 4
    Último Post: 10-08-2008, 10:47
  3. Respostas: 1
    Último Post: 23-02-2008, 19:00
  4. cliente fica sem acesso mesmo com o MAC correto
    Por criscorr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-04-2006, 21:13
  5. KaZaZ continua mesmo com iptables
    Por no fórum Servidores de Rede
    Respostas: 15
    Último Post: 30-01-2003, 13:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L