+ Responder ao Tópico



  1. Olá galera...to aqui mais uma vez incomodando vocês, é que eu to meio perdido na hora de fazer os filtros de bogons pro meu bgp com mikrotik, li que terei que fechar um peer com o "team cymru" blz...mais onde consigo o remote address deles consegui o remote as mais o remote address não achei ainda...se alguém já fez filtros de bogons e poder me ajudar ficaria muito grato.

    Desde já valeu a atenção de todos!!!

  2. Mano tem que entrar em contato com eles la, então te passarão como tem que ser feito.

    How Do I Obtain a Peering Session?

    To peer with the bogon route servers, contact bogonrs@cymru.com. When requesting a peering session, please include the following information in your e-mail:

    Which bogon types you wish to receive (traditional IPv4 bogons, IPv4 fullbogons, and/or IPv6 fullbogons)
    Your AS number
    The IP address(es) you want us to peer with
    Does your equipment support MD5 passwords for BGP sessions?
    Optional: your GPG/PGP public key

    We will typically provide multiple peering sessions (at least 2) per remote peer for redundancy. If you would like more or less than 2 sessions please note that in your request. We try to respond to new peering requests within one to two business days, but, again, can provide no guarantees for this free service.

    Remember that you must be able to accomodate up to 100 prefixes for traditional bogons, and up to 50,000 prefixes for fullbogons, and be capable of multihop peering with a private ASN. If you improperly configure your peering and route all packets destined for bogon addresses to the bogon route-servers, your peering session will be dropped.
    Pelo menos foi isso que entendi la no site deles, logo logo vamos fechar uma sessão com eles tbm pra os filtros de bogons.


    Abraços.



  3. Citação Postado originalmente por ricardofdea Ver Post
    Olá galera...to aqui mais uma vez incomodando vocês, é que eu to meio perdido na hora de fazer os filtros de bogons pro meu bgp com mikrotik, li que terei que fechar um peer com o "team cymru" blz...mais onde consigo o remote address deles consegui o remote as mais o remote address não achei ainda...se alguém já fez filtros de bogons e poder me ajudar ficaria muito grato.

    Desde já valeu a atenção de todos!!!
    Bom dia,

    Existem 2 tipos de Bogons que você pode receber. O que tem os prefixos da RFC1918 apenas (9 prefixos) ou o Full bongons (5500 prefixos). Se você não quiser o fullbogons, poderá criar manualmente as rotas de tipo blackhole, sem necessidade de BGP.

    Abraço

  4. Citação Postado originalmente por gamineiro Ver Post
    Bom dia,

    Existem 2 tipos de Bogons que você pode receber. O que tem os prefixos da RFC1918 apenas (9 prefixos) ou o Full bongons (5500 prefixos). Se você não quiser o fullbogons, poderá criar manualmente as rotas de tipo blackhole, sem necessidade de BGP.

    Abraço
    Poderia dar um exemplo de cada item que vc citou?



  5. Boa tarde,

    Como não existem mais blocos IPv4 que serão alocados aos RIRs pela IANA, não temos mais a necessidade de manter um BGP para bogons, onde recebemos dinamicamente as atualizações de prefixos. Agora eles são fixos.

    Hoje estou usando filtros manuais para esse controle, eles são usados no IN-FILTER dos upstreams.

    /routing filter
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=0.0.0.0/8 prefix-length=8-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=10.0.0.0/8 prefix-length=8-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=127.0.0.0/8 prefix-length=8-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=169.254.0.0/16 prefix-length=16-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=172.16.0.0/12 prefix-length=12-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=192.0.0.0/24 prefix-length=24-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=192.0.2.0/24 prefix-length=24-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=192.168.0.0/16 prefix-length=16-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=198.18.0.0/15 prefix-length=15-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=198.51.100.0/24 prefix-length=24-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=203.0.113.0/24 prefix-length=24-32 set-bgp-prepend-path="" set-type=blackhole
    add action=passthrough chain=BOGONS disabled=no invert-match=no prefix=224.0.0.0/4 prefix-length=4-32 set-bgp-prepend-path="" set-type=blackhole
    add action=discard chain=BOGONS disabled=no invert-match=no prefix=186.193.160.0/20 prefix-length=20-32 set-bgp-prepend-path=""
    add action=discard chain=BOGONS disabled=no invert-match=no prefix=177.107.160.0/20 prefix-length=20-32 set-bgp-prepend-path=""
    add action=accept chain=BOGONS disabled=no invert-match=no prefix=177.107.168.0/21 prefix-length=21 set-bgp-prepend-path=""
    add action=return chain=BOGONS disabled=no invert-match=no set-bgp-prepend-path=""

    Qualquer dúvida estamos ai, abraço.






Tópicos Similares

  1. Filtro de Spam
    Por MarcusMaciel no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-07-2003, 08:51
  2. Filtro de email
    Por Perdigao no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-01-2003, 14:10
  3. Filtros de e-mail
    Por hlopes no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-10-2002, 05:47
  4. Me ajudem!! URGENTE!!!! Filtros de Impressão!!!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-08-2002, 16:41
  5. Filtros de Impressão!!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2002, 11:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L