+ Responder ao Tópico



  1. Boa noite pessoal,

    Já procurei no fórum e em outros sites mas até o momento não encontrei uma solução que funcione 100%

    Estou precisando bloquear os sites de relacionamento, orkut, facebook, twitter e youtube. Aqui eu tenho um MK na versão 3.30 e consegui bloquear eles pelo proxy e até pelo firerwall filter, colocando em content o nome "facebook" e dos demais sites.

    Porém quando eu coloco essa regra pro youtube o google docs para de funcionar.

    Alguém conhece uma solução que realmente bloqueiam estes sites quando eles são acessados por https?

  2. Citação Postado originalmente por mauriciojmjr Ver Post
    Alguém conhece uma solução que realmente bloqueiam estes sites quando eles são acessados por https?
    Boa noite.

    Para bloquear HTTPS, com proxy transparente, você pode usar SSLBump[1][2]. Atente para a questão ética, uma vez que você será o Man in the middle[3] entre os interlocutores da conversa entre "A"(Alice)[3] e "B"(Bob)[3].

    Todas as estações da sua rede precisarão "confiar" no certificado (provavelmente auto-assinado) que você vai criar. Todas as estações, e também seu servidor proxy, precisarão estar com a hora certa (nada que NTP[4] não resolva).

    [1] http://wiki.squid-cache.org/Features/SslBump
    [2] http://dvas0004.wordpress.com/2011/0...-interception/
    [3] http://en.wikipedia.org/wiki/Man-in-the-middle_attack
    [4] http://www.openntpd.org

    Saudações,

    Trober
    -
    -
    -
    -
    -



  3. Pra mim funciona da forma abaixo, não sei bem se é o que você deseja:

    /ip firewall layer7-protocol
    add name=Facebook regexp=facebook.com
    add name=Orkut regexp=orkut.com
    add name=Youtube regexp=youtube.com
    add name=Twitter regexp=twitter.com

    /ip firewall filter
    add action=drop chain=forward disabled=no layer7-protocol=Facebook
    add action=drop chain=forward disabled=no layer7-protocol=Orkut
    add action=drop chain=forward disabled=no layer7-protocol=Youtube
    add action=drop chain=forward disabled=no layer7-protocol=Twitter

    Fique só atento ao processamento, pois o uso de Layer7 aumenta um pouco o processamento.
    Última edição por marcelbentes; 17-05-2012 às 23:09.

  4. Citação Postado originalmente por marcelbentes Ver Post
    Pra mim funciona da forma abaixo, não sei bem se é o que você deseja:

    /ip firewall layer7-protocol
    add name=Facebook regexp=facebook.com
    add name=Orkut regexp=orkut.com
    add name=Youtube regexp=youtube.com
    add name=Twitter regexp=twitter.com

    /ip firewall filter
    add action=drop chain=forward disabled=no layer7-protocol=Facebook
    add action=drop chain=forward disabled=no layer7-protocol=Orkut
    add action=drop chain=forward disabled=no layer7-protocol=Youtube
    add action=drop chain=forward disabled=no layer7-protocol=Twitter

    Fique só atento ao processamento, pois o uso de Layer7 aumenta um pouco o processamento.
    Otimo amigao, e se a gente quiser "liberar" estes sites pra um ou 2 ips, como ficaria a regra ?






Tópicos Similares

  1. Bloqueio de sites https
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 10
    Último Post: 25-11-2006, 17:44
  2. Problema com Bloqueio de sites ( HTTPS ) via Proxy / Firewall
    Por Rodolpho Amorim no fórum Servidores de Rede
    Respostas: 10
    Último Post: 17-05-2006, 20:23
  3. Bloqueio de site indesejado
    Por Net_Mem no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-02-2004, 19:35
  4. Bloqueio de site
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-09-2003, 18:55
  5. Bloqueio de sites
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 03-04-2003, 19:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L