Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Buenas colegas..

    Estou com um probleminha no meu provedor e necessito da ajuda de alguém mais experiente.. meus clientes estão reclamando que a voz pipoca quando está usando a internet, isso devido ao controle automático que o Radius envia para a RB quando o user faz o login.. quando nao está logado o telefone funciona q é uma beleza mas qdo usa a internet pipoca..

    ví vários lugares sobre marcação de pacotes, oque não é meu forte e quero ver se fiz certo e se vai funcionar, pois ainda não tive como testar e as rbs novas chegam quarta feira para mim testar..

    ip o servidor asterisk: 172.29.255.2
    uso MK-Auth como servidor Radius.. o hotspot está mascarado na torre, minha rede está com roteamento estático..

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=VOIP disabled=no dst-address=172.29.255.2 new-connection-mark=voip_conn passthrough=yes
    add action=mark-connection chain=prerouting disabled=no new-connection-mark=voip_conn passthrough=yes src-address=172.29.255.2
    add action=mark-packet chain=prerouting connection-mark=voip_conn disabled=no dst-address-list="" new-packet-mark=voip_pkt passthrough=no
    add action=mark-connection chain=postrouting comment=VOIP disabled=no dst-address=172.29.255.2 dst-address-list="" new-connection-mark=voip_conn passthrough=yes
    add action=mark-connection chain=postrouting disabled=no dst-address-list="" new-connection-mark=voip_conn passthrough=yes src-address=172.29.255.2
    add action=mark-packet chain=postrouting connection-mark=voip_conn disabled=no new-packet-mark=voip_pkt passthrough=no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=queue1 packet-mark=voip_pkt parent=global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=queue2 packet-mark=voip_pkt parent=global-out priority=8 queue=default



    isso ja é o suficiente para liberar o voip do controle de banda ou preciso fazer mais alguma coisa?
    preciso tirar o voip do controle e liberar full, ou devo limitar este queue? geralmente 4 simultâneos por hotspot, com codec g729a.

    Obrigado e fico no aguardo para quem puder ajudar!

    Att,
    Lenon Moreschi

  2. Citação Postado originalmente por len0n16 Ver Post
    Buenas colegas..

    Estou com um probleminha no meu provedor e necessito da ajuda de alguém mais experiente.. meus clientes estão reclamando que a voz pipoca quando está usando a internet, isso devido ao controle automático que o Radius envia para a RB quando o user faz o login.. quando nao está logado o telefone funciona q é uma beleza mas qdo usa a internet pipoca..

    ví vários lugares sobre marcação de pacotes, oque não é meu forte e quero ver se fiz certo e se vai funcionar, pois ainda não tive como testar e as rbs novas chegam quarta feira para mim testar..

    ip o servidor asterisk: 172.29.255.2
    uso MK-Auth como servidor Radius.. o hotspot está mascarado na torre, minha rede está com roteamento estático..

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=VOIP disabled=no dst-address=172.29.255.2 new-connection-mark=voip_conn passthrough=yes
    add action=mark-connection chain=prerouting disabled=no new-connection-mark=voip_conn passthrough=yes src-address=172.29.255.2
    add action=mark-packet chain=prerouting connection-mark=voip_conn disabled=no dst-address-list="" new-packet-mark=voip_pkt passthrough=no
    add action=mark-connection chain=postrouting comment=VOIP disabled=no dst-address=172.29.255.2 dst-address-list="" new-connection-mark=voip_conn passthrough=yes
    add action=mark-connection chain=postrouting disabled=no dst-address-list="" new-connection-mark=voip_conn passthrough=yes src-address=172.29.255.2
    add action=mark-packet chain=postrouting connection-mark=voip_conn disabled=no new-packet-mark=voip_pkt passthrough=no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=queue1 packet-mark=voip_pkt parent=global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=queue2 packet-mark=voip_pkt parent=global-out priority=8 queue=default



    isso ja é o suficiente para liberar o voip do controle de banda ou preciso fazer mais alguma coisa?
    preciso tirar o voip do controle e liberar full, ou devo limitar este queue? geralmente 4 simultâneos por hotspot, com codec g729a.

    Obrigado e fico no aguardo para quem puder ajudar!

    Att,
    Lenon Moreschi




    ninguém já esteve em algum empasse parecido?!

    obrigado



  3. Eai como ficou a questao do voip?

    da uma olhada neste material vai te ajudar

  4. Citação Postado originalmente por jailtonnetlink Ver Post
    Eai como ficou a questao do voip?

    da uma olhada neste material vai te ajudar

    Opa amigo blz? então estive olhando na bancada uma maneira, mas não estou conseguindo.. ainda não pude fazer um teste realístico em cima disto, mas preciso muito pois meus clientes estão se queixando a respeito das picoteadas quando estão usando a internet..

    não consegui identificar o link que você mandou, mas valeu por ter tentado ajudar! (y)

    obrigado amigão, abraço!



  5. Me desculpe ..nao inseri o link no post anterior.. mais agora segue o link do video da palestra no mum,aonde explica exatamente o seu problema e como resolver okhttp://www.tiktube.com/video/FHfq3bC...znyKuqlDomEJq=



    Aqui esta o slide da palestra para poder visualizar as regras ok
    http://mum.mikrotik.com/presentation...11_Antonio.pdf






Tópicos Similares

  1. LIberar hotspot do controle de banda
    Por jmathayde no fórum Redes
    Respostas: 4
    Último Post: 06-05-2013, 22:37
  2. Respostas: 12
    Último Post: 23-10-2010, 22:18
  3. Hotspot + squid + controle de banda
    Por nosferatusmg no fórum Redes
    Respostas: 8
    Último Post: 20-08-2010, 11:14
  4. Duvida hotspot com controle de banda
    Por lipeiori no fórum Redes
    Respostas: 6
    Último Post: 19-03-2009, 18:54
  5. Controle de banda 'Dinamico'
    Por gsiena no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-11-2005, 17:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L