+ Responder ao Tópico



  1. #1

    Padrão Clientes ficam sem navegar porem conectados depoois de alguns minutos.

    Galera SOCORRO, ja tomei várias cenecas de café, estudei... Pesquisei.... em mais um milhão de post´s e não consegui arrumar meu serv ppoe.
    Bom o problema é o seguite, depois de 40 minutos mais ou menos a minha RB 750 configurada em PPPoE simplismente deixa o cliente sem navegar.... Ops... Seguido alguns posts coloquei ate uma fonte de impressora de 30 volts pensado que fosse energia fraca.
    Alguem me ajuda.
    Última edição por klebermedrado; 05-04-2012 às 08:23.

  2. #2

    Padrão Re: Clientes ficam sem navegar porem conectados depoois de alguns minutos.

    vc só tem PPOE ai? não tem como testar os clientes criando um hotspot para ver se o problema permanece?



  3. #3

    Padrão Re: Clientes ficam sem navegar porem conectados depoois de alguns minutos.

    hum... rapaz num sei vc usa apenas um link de entrada??? esse link seria em PPPoE??

    rapaz verifique isso em Ip> Firewall > chain=srcnat out-interface= eth1 action=masquerade ,se o seu link de entrada for adsl por exemplo e se seu discador ainda for pppoe-out1 mude a "outinterface" para pppoe-out1

    eth1 é um nome ficticio vc pode ter mudado o nome para Link, wan , link de entrada, Velox... o nome físico da placa de rede pppoe-out1 seria o nome do discador

  4. #4

    Padrão Re: Clientes ficam sem navegar porem conectados depoois de alguns minutos.

    posta suas regras de firewall e ppp para ficar mais facil ajuda -lo



  5. #5

    Padrão Re: Clientes ficam sem navegar porem conectados depoois de alguns minutos.

    Citação Postado originalmente por alexpmj Ver Post
    posta suas regras de firewall e ppp para ficar mais facil ajuda -lo
    sou novato no mikrotik, como eu retiro isso atraves do export.

  6. #6

    Padrão Re: Clientes ficam sem navegar porem conectados depoois de alguns minutos.

    Citação Postado originalmente por alexpmj Ver Post
    posta suas regras de firewall e ppp para ficar mais facil ajuda -lo
    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" disabled=no \
    out-interface=ether1-gateway
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip neighbor discovery
    set ether1-gateway discover=no
    set ether2-local-master discover=yes
    set ether3-local-slave discover=yes
    set ether4-local-slave discover=yes
    set ether5-local-slave discover=yes
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=600 \
    max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0



    _______________________________________

    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" disabled=no \
    out-interface=ether1-gateway
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip neighbor discovery
    set ether1-gateway discover=no
    set ether2-local-master discover=yes
    set ether3-local-slave discover=yes
    set ether4-local-slave discover=yes
    set ether5-local-slave discover=yes
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=600 \
    max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0
    /ip service
    set telnet address=0.0.0.0/0 disabled=no port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291


    ________________________________________________

    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" disabled=no \
    out-interface=ether1-gateway
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip neighbor discovery
    set ether1-gateway discover=no
    set ether2-local-master discover=yes
    set ether3-local-slave discover=yes
    set ether4-local-slave discover=yes
    set ether5-local-slave discover=yes
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=600 \
    max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0

    ____________________________________________

    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" disabled=no \
    out-interface=ether1-gateway
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip neighbor discovery
    set ether1-gateway discover=no
    set ether2-local-master discover=yes
    set ether3-local-slave discover=yes
    set ether4-local-slave discover=yes
    set ether5-local-slave discover=yes



  7. #7

    Padrão Re: Clientes ficam sem navegar porem conectados depoois de alguns minutos.

    de inicio recomendo voce resetar a rb e quando voce acessar o winbox pela primeira vez clica na opção "remove old configuration" em seguida da uma olhada nesse conteudo vai ser muito util pra voce Portuguese/step by step by catvbrasil - MikroTik Wiki