+ Responder ao Tópico



  1. #1

    Padrão Ospf x ubiquit

    Estou a meses atraz de algumas soluçoes, encontrei algumas de contorno alguem ja viu esse problema ou axou uma real solução?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ospf.jpg
Visualizações:	185
Tamanho: 	24,2 KB
ID:      	34745  
    Última edição por edevaldo; 12-04-2012 às 14:09. Razão: troca da imagem

  2. #2

    Padrão Re: Ospf x ubiquit

    opa. blz ?

    favor postar uma foto maior ... muito pequena , não consigo ver ^^

    ou postar uma descrição da rede para podermos entender o problema e sugerir soluções ^^

    att.
    Carlos henrique trentini



  3. #3

    Padrão Re: Ospf x ubiquit

    blz amigo, a foto nao consegui crescer mais,axei ruim tb.
    bom seguinte vamos ao problema,

    router 1 servidor----ptp ubiquit--router 2.
    as vezes do nada, para de transmitir ospf routas no caso.se testo da router 2 ping vai todo lado. enlace,router 1 perfeito menos trocas de rota, se entro na ponta cliente do enlace tb ping em tudo com mais ainda pra fora internet digamos.ai dou reboot na ubiquit cliente e tudo volta como se a ubiquit isolace trafego apenas do ospf ate servidor. mais menos isso defeito.

  4. #4

    Padrão Re: Ospf x ubiquit

    bom .... algumas consideracoes ok ....

    1 - nos dois lados, router 1 e router 2 interface de loopback configurada e operacional ?

    2 - no ptp ubnt ta usando ap wds e station wds em bridge ?

    3 - ubnt tem mesmo uma zica com ospf,mpls, valores mtu e etc .... tenta atualizar pra ultima versao que saiu a 5.5 ....

    3.1 - ubnt tem problemas com a configuracao padrao de interface do ospf .... nao acontece em todos ... alguns sim outros nao .... solucao de contorno ?

    adicionar a interface do ptp e colocar como nbma, e preciso adicionar o nbma neighbors como na segunda img e especificar o endereco do roteador do labo b

    faz a mesma coisa no lado B, sendo que o endereco em nbma neighbors deve ser do router lado A.
    img abaixo




    Clique na imagem para uma versão maior

Nome:	         ospf1.jpg
Visualizações:	159
Tamanho: 	20,5 KB
ID:      	34746Clique na imagem para uma versão maior

Nome:	         ospf2.jpg
Visualizações:	115
Tamanho: 	19,0 KB
ID:      	34747
    testa ai e passa um feedback ....

    att.
    carlos henrique trentini


    edicao : imagem pequena demais


    router 1:

    [[email protected]] /routing ospf interface> add interface=tther5 network-type=nbma

    [[email protected]] /routing ospf nbma-neighbor> add address=ip_router2 instance=default

    mesma coisa em router 2 so mudando ip em nbma neigbor
    Última edição por wptecnologia; 12-04-2012 às 16:09. Razão: foto muito pequena



  5. #5

    Padrão Re: Ospf x ubiquit

    Opa, obrigado cara, e essa solução de contorno ja tinha visto mas to na duvida de usar voce usa?

    1 - nos dois lados, router 1 e router 2 interface de loopback configurada e operacional ?
    sim perfeitamente .
    2 - no ptp ubnt ta usando ap wds e station wds em bridge ?
    isso desta forma sim.
    3 - ubnt tem mesmo uma zica com ospf,mpls, valores mtu e etc .... tenta atualizar pra ultima versao que saiu a 5.5 ....
    tudo atualisado e trocado alguma vezes para testes e bem louco isso.
    3.1 - ubnt tem problemas com a configuracao padrao de interface do ospf .... nao acontece em todos ... alguns sim outros nao ....
    pois e bem assim a loucura e estressante..... tenho 3 locais que ocorre isso e outros nada......

    quase mudando pra mikrotik dual.

  6. #6

    Padrão Re: Ospf x ubiquit

    opa ....

    esta solução uso em 1 clientes apenas .... tive problemas que com o ospf ficava caindo toda hora no lado cliente ..... ficava caindo e subindo toda hora o ptp .... ta funcionando por enquanto usando nbma neighbors ....

    e possível usar ainda outra forma de network type como point to point .... ja testei e funciona tbem ... o problema e que vc não tem mais acesso ao ptp ... e como se fosse um cabo de rede ligado ponto a ponto ....

    OBS : em outro cliente tbem tive um tipo de problema parecido .... mas o problema era uma rb bixada que voltei e meia "perdia comunicação" .... so resolveu trocando a rb, .... neste enlace especifico uso configuração padrão do ospf sem problemas ...

    ainda nao testei a versao 5.5 lancada esta semana .... deve trazer algumas melhorias em relacao a multicast com ospf e valores mtu das interfaces .... isto e uma velha reclamação e gera vários pedidos de user no fórum da ubnt .

    qualquer coisa só avisar ...

    att .
    carlos henrique trentini



  7. #7

    Padrão Re: Ospf x ubiquit

    Olha, aqui eu sempre tive este problema com ubiquiti, a rota caia, ai eu entrava no MK e disabilitava a instancia do OSPF e depois habilitava, voltava ao normal, eu ate habilitei o wathdog, para ficar pigando, ai quando caia em 1 minuto rebootava a rb e voltava ao normal.
    Cheguei a abrir varios topicos, mais o incrivel, foi que quando voltei meus MK todos para versao 4.17, nao deu mais problema de ficar perdendo a rota.

  8. #8

    Padrão Re: Ospf x ubiquit

    Olha, aqui eu sempre tive este problema com ubiquiti, a rota caia, ai eu entrava no MK e desabilitava a instancia do OSPF e depois habilitava, voltava ao normal, eu ate habilitei o wathdog, para ficar pingando, ai quando caia em 1 minuto rebootava a rb e voltava ao normal.
    Cheguei a abrir varios topicos, mais o incrivel, foi que quando voltei meus MK todos para versao 4.17, nao deu mais problema de ficar perdendo a rota.



  9. #9

    Padrão Re: Ospf x ubiquit

    Aqui tenho acompanhado 2 enlaces que tenho partindo de uma RB1100AHx2, que ocorre o mesmo problema.

    Porém em um dos enlaces ele é totalmente RouterOS, ou seja: 1100-->411ah<--->411ah-->RB600. E neste o OSPF fica totalmente estável.
    Quanto ao que é interligado por Rocket, chega a cair o OSPF umas 3 vezes por dia, as vezes demorando até pra voltar.

    Como o problema está idêntico ao que vocês falaram acima, e como ja estou ficando frustado com isso, vou fazer o experimento de alterar o Type da interface.

    Lembrando que estou com a 5.5.4 e não melhorou na questão do OSPF pelo que percebi.