+ Responder ao Tópico



  1. Boa noite pessoal !
    Tenho nanostation m5 em minha torre e nos clientes nanoloco m5, minha duvida é o seguinte :
    Tem um nanoloco que tem 2 clientes e loga no hotspot e navega normal, mas em outro nanoloco tem 5 clientes, eles logam no hotspot mas toda vez que muda de pagina pede para logar-se novamente no hotspot e não sei como resolver este problema, as configuraçoes dos nanos estão a mesma coisa, só o que tem diferente são os ip´s fixo, dar uma força ai galera estou desesperado um forte abraço na galera do forum ai .

  2. simpres acredito que seu nano esta como bridge e todos os seus cliente devem estar com o mesmo endereço de ip eu tive um problema parecido aqui com uma onminitik e resolvi colocando no hotspot mais acessos pelo mesmo mac etc....



  3. corrigindo nao é mesmo ip e sim mesmo mac rsrsr foi mal mas eu fiz assim e funcionou mas ve direitinho se seu nano esta como bridge e nao como ap ou etc... se estiver como ap tambem vaz isso t+ espero ter ajudado

  4. Valeu vou efetuar os testes aqui mano ate mas.



  5. Olá amigo! Desculpe-me, hoje de madrugada quando respondi ao tópico estava meio cheio de cachaça na mente e não fui muito claro, agora relendo o tópico notei que fui meio vago em minha afirmação, por tanto volto a me reportar com novas dicas, desta vez apenas de ressaca e não bêbado! rsrsrs... Vamos lá, o negocio é fazer com que seus ap´s que estão na torre trabalhem em bridge, ou seja, deve se tomar o cuidado para ele não rotear sua conexão.
    Eu gosto de trabalhar com AP bridge e Cliente bridge assim vc tem uma ligação direta entre o PC do cliente e seu servidor Mikrotik (Hotspot) desta maneira se vc tiver um DHCP ativo seus clientes receberão IP fornecido pelo servidor não correndo o risco de conflitos de IP.
    O que acontece quando vc tem um AP que não esta em bridge? Seu servidor vai reconhecer o roteador como 1 MAC, vai aparecer um monte de IP conectado no seu Hotspot com o mesmo MAC , se seu Hotspot estiver limitando acesso para 2 conexões por MAC, isso também explica o por que seu nano com 2 clientes conecta sem problema, mas a partir do terceiro conectado vai derrubar um cada vez que se solicitar acesso .
    Espero ter ajudado melhor agora, qualquer duvida estamos aqui para ajudar mesmo de ressaca , não esqueça de postar os resultados, ate a próxima.






Tópicos Similares

  1. Configuração Nanostation M5
    Por ElizeuHenry no fórum Redes
    Respostas: 11
    Último Post: 21-08-2011, 14:22
  2. Respostas: 31
    Último Post: 04-08-2011, 22:33
  3. Potência Ideal para NanoStation M5
    Por NevesG no fórum Redes
    Respostas: 5
    Último Post: 05-11-2010, 09:34
  4. Nanostation M5 X NS5
    Por dorau no fórum Redes
    Respostas: 5
    Último Post: 23-02-2010, 09:17
  5. Nanostation m5 perda de senha
    Por georgebrite no fórum Redes
    Respostas: 1
    Último Post: 03-02-2010, 16:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L