+ Responder ao Tópico



  1. #1

    Padrão Problema rede empresa

    Boa tarde, estou com o seguinte problema:

    1- Da rede principal - 192.168.0.0/24
    - Consigo acessar e pingar todos os equipamentos de todas as redes.
    - Rede 192.168.50.0/24 (Acesso os equipamentos e pingo normalmente).
    - Rede 192.168.80.0/29 (Acesso os equipamentos e pingo normalmente).

    2- Da rede externa - Filial 192.168.50.0/24.
    - Consigo acessar e pingar os equipamentos da rede teste (192.168.80.0/29).
    - Consigo acessar e pingar os equipamentos da rede principal (192.168.0.0/24), APs, cameras IPs, switchs e etc.
    - Mas não consigo acessar os 3 Servidores, Server 2008, Cameras 1 e Cameras 2.

    3- Da rede de testes - 192.168.80.0/24.
    - Consigo acessar e pingar os equipamentos da rede externa (192.168.50.0/24).
    - Consigo acessar e pingar os equipamentos da rede principal (192.168.0.0/24), APs, cameras IPs, switchs e etc.
    - Mas não consigo acessar os 3 Servidores, Server 2008, Cameras 1 e Cameras 2.

    Resumo: Preciso acessar da rede externa (Filial), os servidores, mas não estou conseguindo.

    Exemplo da Rede.
    Clique na imagem para uma versão maior

Nome:	         gif_1.jpg
Visualizações:	37
Tamanho: 	40,7 KB
ID:      	34842

  2. #2
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Problema rede empresa

    Bom dia,

    Tenho 2 sugestões para procurar o problema.

    Uma é o firewall e a outra são as rotas.

    Dá uma verificada ai.

    Abraço



  3. #3

    Padrão Re: Problema rede empresa

    amigo como esta suas regras ai de dsnat e dst-nat?
    ---------------------------------------------------------------------------
    Sds. Anderson souza silva

    Graduando em Redes de Computadores pela Unijorge/Salvador - BA
    Contato: 71 8624 9467 / e-mail: [email protected] / Skype: anderson.souza.sillva

  4. #4

    Padrão Re: Problema rede empresa

    add action=masquerade chain=srcnat comment="NAT - Rede interna" disabled=no \out-interface=ether5-link src-address=192.168.0.0/24

    add action=masquerade chain=srcnat comment="NAT - Rede externa" disabled=no \out-interface=ether5-link src-address=192.168.50.0/24
    Última edição por victormota; 19-04-2012 às 14:02. Razão: Erro



  5. #5

    Padrão Re: Problema rede empresa

    Já conseguir resolver, não era problema da RB e sim problema de roteamento nos Servidores.

  6. #6
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Problema rede empresa

    o/