Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, é o seguinte, vou tentar escrever um texto mais curto possível pra explicar minha situação, para que se possível, se existir, me passem uma solução. Postei no forum de Load Balance, mas fiquei sozinho no tópico, só um me ajudou e não voltou mais, enfim, não tem problema, mas vamos ao problema:

    Objetivo inicial era:

    1 - Colocar dois modens ADSL em modo bridge numa RB750G, cada um numa Interface Ethernet, lógico, com dois rádios UBNT, um Bullet M2 em uma Interface e um Rocket M2 em outra Interface, tudo em modo bridge.

    2 - Na RB750G tem 5 Interfaces que estão distribuídas nesse momento da seguinte forma:

    Ethernet 1: Link Internet 1 (IP Modem: 10.1.1.1 - IP da Interface Eth: 10.1.1.5)
    Ethernet 2: Link Internet 2 (Ip Modem: 192.168.254.254 - Ip da Interface Eth: 192.168.254.1
    Ethernet 3: Clientes a cabo (Ip da Interface: 192.168.3.1 - Pool dos clientes: 192.168.3.0/24)
    Ethernet 4: Clientes Wireless (Bullet M2 - IP do Bullet: 192.168.1.2 / IP da Interface: 192.168.1.1 / Pool dos Clientes 192.168.1.0/24)
    Ethernet 5: Clientes Wireless 2 (Rocket M2 - IP do Rocket: 192.168.0.2 / IP da Interface: 192.168.0.1 - Pool dos Clientes 192.168.0.0/24)

    3 - Antes funcionava perfeitamente, mas apenas com um Modem ADSL em bridge. O objetivo principal era colocar um modem a mais, mas não fazer um Load Balance propriamente dito, mas sim fazer uma divisão dos modens entre essas ranges de IP. No caso eu queria colocar 1 Modem só para a Interface Wireless 2 e outro para a Wireless 1 juntamente com Clientes a cabo. Fiz isso seguindo um tutorial postado o link em outro tópico e funcionou quase tudo. Basicamente fiz o que manda o tutorial ou seja, primeiro preciso ir em:

    IP / Firewall / Mangle e fazer um "mark routing" pra cada range de IP e colocar cada uma ramge em um grupo específico, que no caso fiz assim:

    Grupo 1: 192.168.3.0/24
    Grupo 2: 192.168.1.0/24
    Grupo 3: 192.168.0.0/24

    Feito esse "mark routing" o passo seguinte era ir em:

    IP/Routes e criar uma regrinha de roteamento onde em:

    Dst Address coloca-se: 0.0.0.0/0 e em Gateway pedia pra por o IP da Interface do Modem, no caso o link 1 tem o IP da Interface como 10.1.1.5 e link 2 192.168.254.1 em em "Routing Mark", o nome do grupo, Grupo 1, 2 3... Só que fazendo assim, não funciona, só funcionou colocando em Gateway "pppoe-out1" ou "pppoe-out2". Dessa forma ambos links são utilizados pelas marcações de rota, mas acontece algo chato, perco acesso às configs de ambos modens e rádios. Pra conseguir acesso de volta, ao invés de colocar Dst. Address como 0.0.0.0/0, coloco o IP da Interface do modem em ambos Grupos 1 e Grupo 2, aí volto a ter acesso à tudo, mas um dos modens começa a passar dados apenas em uma direção, agora não me lembro se só upload ou só download, a maior parte da carga fica só com o outro modem, passando dados tanto de up como download. Já fiz um monte de coisa aqui e não consegui resolver. Pra entrar nas configurações de todos esses dispositivos, preciso colocar em Dst Addres o IP da Interface Link1 (10.1.1.5) em ambos Grupo 1 e 2, basta fazer que consigo acesso à tudo, mas aí volta o comportamento de passar dados em ambos modens ADSL, mas só em uma direção, acho que de upload, aí fica quase tudo passando só pelo outro modem. Busquei outros topicos parecidos, mas sem solução!

    Tentei criar um texto curto, mas não consegui. Se alguém puder me ajudar...

    Muito obrigado quem puder me dar uma luz aí!

    Atualização:

    Eu to quase achando que vou ter que deixar esses modens como roteador, pra coisa funcionar direito. Ainda não fiz isso pq preciso marcar uma hora pra reconfigurar tudo.
    Última edição por raumaster; 19-04-2012 às 14:52.

  2. acompanhado



  3. No outro topico tb, nao sei se foi vc quem postou, q tava acompanhando, mas parece que isso não tem solução! Vi em um outro topico mais antigo, de uma pessoa que desistiu de fazer isso, nao conseguiu. No meu caso ta tudo funcionando do jeito que quero, mas preciso de ter acesso aos radios e modens, se nao nao da. Por enquanto to quebrando o galho, toda vez que preciso acessa-los, mudo o dst.address rapidamente, faço o que quero e retorno. To quase comprando outra RB...

  4. Hoje de madrugada (to desde as 4 mexendo...) coloquei os modens em modo roteado, mas nao adiantou nada! Mesmo comportamento! Putz, será tao dificil colocar 2 modens de forma independente no Mikrotik??? Como eu disse, funciona, nesse instante os dois modens ta passando dados, mas nao consigo acessar mais os radios e os modens, nao existe nada que eu possa fazer para acessa-los e ao mesmo tempo funcionarem de forma independente? Depois posto umas screens de como ta tudo aqui. T+



  5. Uma dica, não tenho essa solução para o MK, mas Mude para o BrazilFW vai ter menos dor de cabeça, o MK é bom mais para somente gerenciamento de link, balancear links ele fica bem atrás do Brazilfw!!!!!valeu






Tópicos Similares

  1. Respostas: 35
    Último Post: 01-07-2016, 12:22
  2. Link Dedicado+ADSL Moden em Bridge COMO FAZER?
    Por antoniere no fórum Redes
    Respostas: 9
    Último Post: 14-09-2010, 07:54
  3. Respostas: 10
    Último Post: 29-09-2008, 09:59
  4. 4 modens adsl em modo bridge
    Por wireless&cia no fórum Redes
    Respostas: 10
    Último Post: 31-08-2008, 21:07
  5. MODENS ADSL
    Por pedro_brother no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-09-2004, 08:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L