Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola a todos, estou com duvidas quem poder me ajudar desde já agradeço.
    tenho 5 link's, sendo 1 fibra 6m full, e 4 adsl 10m*, acompanhando o trafego vi que só esta repassando pela interface da fibra ISP1
    Clique na imagem para uma versão maior

Nome:	         90872921.jpg
Visualizações:	87
Tamanho: 	39,2 KB
ID:      	34918
    não deveria trabalhar simultâneos?
    Código :
    /ip addressadd address=10.0.10.2/30 broadcast=10.0.10.3 comment="" disabled=no interface=ISP1 network=10.0.10.0
    add address=10.0.20.2/30 broadcast=10.0.20.3 comment="" disabled=no interface=ISP2 network=10.0.20.0
    add address=10.0.30.2/30 broadcast=10.0.30.3 comment="" disabled=no interface=ISP3 network=10.0.30.0
    add address=10.0.40.2/30 broadcast=10.0.40.3 comment="" disabled=no interface=ISP4 network=10.0.40.0
    add address=10.0.50.2/30 broadcast=10.0.50.3 comment="" disabled=no interface=ISP5 network=10.0.50.0
    add address=192.168.88.1/30 broadcast=192.168.88.3 comment="" disabled=no interface=Local network=192.168.88.0
    /ip firewall mangle
    add action=accept chain=prerouting comment="" disabled=no dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=10.0.10.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=10.0.20.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=10.0.30.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=10.0.40.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=10.0.50.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment="" connection-mark=no-mark disabled=no in-interface=ISP1 new-connection-mark=ISP1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=no-mark disabled=no in-interface=ISP2 new-connection-mark=ISP2_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=no-mark disabled=no in-interface=ISP3 new-connection-mark=ISP3_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=no-mark disabled=no in-interface=ISP4 new-connection-mark=ISP4_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=no-mark disabled=no in-interface=ISP5 new-connection-mark=ISP5_conn passthrough=yes
    add action=jump chain=prerouting comment=" connection-mark=no-mark disabled=no in-interface=Local jump-target=policy_router
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP2_conn disabled=no new-routing-mark=ISP2_trafic passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP3_conn disabled=no new-routing-mark=ISP3_trafic passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP4_conn disabled=no new-routing-mark=ISP4_trafic passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP5_conn disabled=no new-routing-mark=ISP5_trafic passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=output comment="" connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP2_conn disabled=no new-routing-mark=ISP2_trafic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP3_conn disabled=no new-routing-mark=ISP3_trafic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP4_conn disabled=no new-routing-mark=ISP4_trafic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP5_conn disabled=no new-routing-mark=ISP5_trafic passthrough=yes
    add action=mark-connection chain=policy_router comment="" disabled=no dst-address-type=!local new-connection-mark=ISP1_conn passthrough=yes per-connection-classifier=both-addresses:5/0
    add action=mark-connection chain=policy_router comment="" disabled=no dst-address-type=!local new-connection-mark=ISP2_conn passthrough=yes per-connection-classifier=both-addresses:5/1
    add action=mark-connection chain=policy_router comment="" disabled=no dst-address-type=!local new-connection-mark=ISP3_conn passthrough=yes per-connection-classifier=both-addresses:5/2
    add action=mark-connection chain=policy_router comment="" disabled=no dst-address-type=!local new-connection-mark=ISP4_conn passthrough=yes per-connection-classifier=both-addresses:5/3
    add action=mark-connection chain=policy_router comment="" disabled=no dst-address-type=!local new-connection-mark=ISP5_conn passthrough=yes per-connection-classifier=both-addresses:5/4
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP3
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP4
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP5
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.10.1 routing-mark=ISP1_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.20.1 routing-mark=ISP2_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.30.1 routing-mark=ISP3_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.40.1 routing-mark=ISP4_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.50.1 routing-mark=ISP5_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.0.10.1 scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=10.0.20.1 scope=30 target-scope=10
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=10.0.30.1 scope=30 target-scope=10
    add comment="" disabled=no distance=5 dst-address=0.0.0.0/0 gateway=10.0.40.1 scope=30 target-scope=10
    add comment="" disabled=no distance=6 dst-address=0.0.0.0/0 gateway=10.0.50.1 scope=30 target-scope=10
    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=20480KiB \
    max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4

    Outra coisa como faço para configurar o peso de distribuição?

    Seria por que meus clientes trabalhão em faixas de ip diferentes
    ex
    192.168.0.*
    192.168.1.*
    192.168.2.*
    e assim por diante!
    teria como colocar no lugar de ip a interface de saída ?
    alguma sugestão, dica ?


  2. Vc usa cache amigo?



  3. nao

  4. UP



  5. Amigo, tem um programa que gera a configuração mas se você tiver duvida não tem como não fazer com o PCC do m4d3.

    https://under-linux.org/f227/pcc-bal...r-m4d3-131343/






Tópicos Similares

  1. Respostas: 7
    Último Post: 09-02-2014, 07:33
  2. Rota de Saída Fixa em LB PCC
    Por leoeasy no fórum Redes
    Respostas: 1
    Último Post: 03-06-2012, 08:21
  3. Respostas: 7
    Último Post: 11-05-2012, 02:23
  4. Como usar todo link no LB pcc
    Por juniorcarvalho no fórum Redes
    Respostas: 3
    Último Post: 16-01-2011, 15:45
  5. Configuraçao LB PCC Adsl Bridge
    Por juniorcarvalho no fórum Redes
    Respostas: 4
    Último Post: 16-01-2011, 03:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L