+ Responder ao Tópico



  1. #1

    Unhappy COMO RESOLVER - Failed to bring up eth0

    Boa noite,

    Gostaria de saber se alguém já passou por isso, tinha um link 1mb funcionando perfeitamente em servidor linux (debian 6) o mesmo fazendo nat. Agora ampliando o link para 2mb com isso gerou uma configuração de ip (200.187.x.x) por parte da operadora, porém sempre que tento adicionar a nova configuração (rota), retorna a seguinte mensagem:

    Failed to bring up eth0

    Quando coloco o link anterior o link funciona normalmente, inclusive ja teste o link em uma estação Rwindows e funcionou.

    Minha iterface wan é eh0

    Minha interface esta configurada como IP FIXO, segue abaixo configuração fictícia.

    allow-hotplug eth0
    iface eth0 inet static
    address 200.200.196.100
    netmask 255.255.255.248
    network 200.200.196.0
    broadcast 200.200.196.255
    gateway 200.200.196.99


    Toas as informacoes estao corretas.

    Agradeço

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: COMO RESOLVER - Failed to bring up eth0

    uma pergunta amigo, vc aumentou o link e recebeu um novo range de ip, e isto? e como vc tem configurando este novo range de ip nesta maquina para poder subir nova rota, procurando Entender melhor como vc esta fazendo a configuracao



  3. #3

    Padrão Re: COMO RESOLVER - Failed to bring up eth0

    Pegando esse seu exemplo, os valores corretos destes dois parâmetros seriam:
    network = 200.200.196.96
    broadcast = 200.200.196.103

    Veja se não é por isso que não está conseguindo levantar a interface...

  4. #4

    Padrão Re: COMO RESOLVER - Failed to bring up eth0

    Amigo você esta associado o problema a essa configuração? Quem passou as configurações foi a operadora eu testei em uma máquina windows e funcionou corretamente.

    O que pode esta acontecendo?

    Agradeço pela atenção.



  5. #5

    Padrão Re: COMO RESOLVER - Failed to bring up eth0

    Citação Postado originalmente por robsonsbrasil Ver Post
    Boa noite,


    allow-hotplug eth0
    iface eth0 inet static
    address 200.200.196.100
    netmask 255.255.255.248
    network 200.200.196.0
    broadcast 200.200.196.255
    gateway 200.200.196.99


    Agradeço
    Amigo esses números não batem, NETWORK e BROADCAST estão errados.

    Acredito que o que o danielfreire falou está correto. Experimenta aí.

  6. #6

    Padrão Re: COMO RESOLVER - Failed to bring up eth0

    Citação Postado originalmente por cooloverdrive Ver Post
    Amigo esses números não batem, NETWORK e BROADCAST estão errados.

    Acredito que o que o danielfreire falou está correto. Experimenta aí.
    Amigo primeiramente muito obrigado pela resposta.
    Nesse caso qual seria o endereço correto de network e broadcast?
    Grato



  7. #7

    Padrão Re: COMO RESOLVER - Failed to bring up eth0

    Se você testou na máquina ruindows e funcionou...
    Usou gateway .99 ? e máscara .248? Se sim fica então como falou o danielfreire.

    Network .96 e Broadcast .103

    Testa e nos conta.

  8. #8

    Padrão Re: COMO RESOLVER - Failed to bring up eth0

    Citação Postado originalmente por cooloverdrive Ver Post
    Se você testou na máquina ruindows e funcionou...
    Usou gateway .99 ? e máscara .248? Se sim fica então como falou o danielfreire.

    Network .96 e Broadcast .103

    Testa e nos conta.

    Na máquina rwindows eu teste esta mesma configuração e funcionou corretamente. O engraçado é que o link anterior fufa normalmente.



  9. #9

    Padrão Re: COMO RESOLVER - Failed to bring up eth0

    Citação Postado originalmente por robsonsbrasil Ver Post
    Na máquina rwindows eu teste esta mesma configuração e funcionou corretamente. O engraçado é que o link anterior fufa normalmente.
    Não entendi o link anterior, eram outros ips?

    Qual a configuração exata que você colocou na máquina ruindows? E qual a que colocou no servidor? Responda exatamente que lhe damos a resposta.

  10. #10

    Padrão Re: COMO RESOLVER - Failed to bring up eth0

    Citação Postado originalmente por cooloverdrive Ver Post
    Não entendi o link anterior, eram outros ips?

    Qual a configuração exata que você colocou na máquina ruindows? E qual a que colocou no servidor? Responda exatamente que lhe damos a resposta.
    Esse é o endereço correto, que estou fazendo uso.

    allow-hotplug eth0iface eth0 inet static
    address 187.12.14.99
    netmask 255.255.255.248
    network 187.12.14.0
    broadcast 187.12.14.255
    gateway 187.12.14.96